Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verwirrende LEDs bei einer DriveBox

Frage Hardware Festplatten, SSD, Raid

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

15.02.2009, aktualisiert 20:32 Uhr, 2089 Aufrufe

Hallo,

ich habe hier in einem PC eine DriveBox von RaidSonic (4 x 3.5 SATA HDDs in 3 x 51/4 Einschüben).
Das ganze ist an den InChip-Raid-Controller (Intel Matrix) eines ASUS P5B Deluxe angeschlossen.
Jede Festplatte hat eine LED um Zugriff anzuzeigen.

Es sind 2 Festplatten in einem RAID und eine einzelnde eingebaut.

Die LEDs blinken auch artig. Sobald Windows aber läuft und das Array OK ist, aber die Raid Festplatten nicht mehr.
Die einzelnde Festplatte blinkt immer (bei Zugriff).

Die Raid Festplatten nur:
beim booten, wenn das Raid neu synchronisiert werden muss oder unter einem anderen OS (vom Stick z.B.).

OS ist Vista 64Bit.

Wie kann das sein? Der Rahmen ist doch blöd? Dem kann der Controller doch gar nichts sagen. Und der schaut doch einfach nur ob Zugriffe da sind.
Das macht nur Sinn wenn der Treiber der Festplatte sagen kann, dass diese Ihren Status verheimlichen soll. Aber warum?
Ein aktueller Treiber hat nichts geändert.

Stefan
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst PfSense SG-2440 Firewall bootet nicht - rot leuchtende LEDs (4)

Frage von Alex94G zum Thema Router & Routing ...

Router & Routing
LEDs bei APU2C4 mit PFSense (4)

Frage von StefanKittel zum Thema Router & Routing ...

Hardware
LEDs am Mainboard (4)

Frage von microistdoof zum Thema Hardware ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...