Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verzeichnisdienst startet nicht

Frage Microsoft Windows Server

Mitglied: ghostriderace

ghostriderace (Level 1) - Jetzt verbinden

26.11.2004, aktualisiert 25.04.2007, 32948 Aufrufe, 9 Kommentare

Der Verzeichnisdienst auf einem Windows 2003 Server startet nicht.

Hallo,

ich habe gestern meinen Windows 2003 Server kurz runterfahren müssen, da ich einen zusätzlichen Lüfter im Gehäuse brauchte.
Nachdem ich diesen auf dem Board angestöpselt hatte, wollte ich das System wieder booten.
Doch anstatt dem Loginscreen erscheinte eine MSG Box, dass die Sicherheitskontengruppe nicht gefunden werde, da der Verzeichnisdienst defekt sei, und somit nicht startet.

Nun meine Bitte bzw Frage:
Wie bekomm ich das System wieder zum laufen???

Thnx
Gruß chris
Mitglied: fritzo
26.11.2004 um 19:34 Uhr
Hi,

schau mal hier: http://www.mcseboard.de/showthread.php?threadid=5841

Fahr also das System im abgesicherten Modus hoch und berechtige die Gruppe "Jeder". Falls das nicht gehen sollte (sehr wahrscheinlich), so mußt Du eventuell den Verzeichnisdienst wiederherstellen... F8 beim Booten und dann "Verzeichniswiederherstellung" wählen. Ich drück die Daumen.

Grüße,
Fritz
Bitte warten ..
Mitglied: ghostriderace
28.11.2004 um 16:04 Uhr
das mit f8 hab ich auch schon probiert, leider jedoch ohne erfolg
Bitte warten ..
Mitglied: fritzo
28.11.2004 um 17:34 Uhr
Hi,

was heisst "ohne Erfolg"? Welche Meldungen kamen, wurden Fehler ausgegeben?

Wiederherstellung DC unter Windows 2000: http://www.microsoft.com/resources/documentation/Windows/2000/server/re ...

Die Beschreibung für W2K3 finde ich gerade nicht, sollte aber auch mit ntdsutil gehen. Ansonsten mal eine gemeine Frage: "Habt ihr ein Backup?"

Grüße,
Fritz
Bitte warten ..
Mitglied: ghostriderace
28.11.2004 um 19:10 Uhr
die frage is echt gemein. denn dummerweise hab ich noch kein backup gehabt - dachte da das system noch nicht entgültig konfigueriert ist... aber wie man sieht wäre es sinnvoll gewesen...

thnx
werd dann mal den MS Link probieren
Bitte warten ..
Mitglied: ghostriderace
28.11.2004 um 19:40 Uhr
es kam der fehler 501, wenn das weiterhilft
Bitte warten ..
Mitglied: Visioner
10.01.2005 um 12:01 Uhr
Moin allezusammen,

habe das gleiche Problem, aber ´ne nummer härter. Ich kann mich nicht anmelden am system( egal, ob abgesicherter Modus oder was auch immer). Verzeichnisdienst wiederherstellen geht nicht. Sicherheitskontenverwaltung kann ebenfalls nicht gestartet werden.

Bei mir trat das ganze auf, nachdem ich mit Norton Ghost (Boot-CD) ein Client-Backup, welches ich auf einer Partition des Servers (nicht die start-Partition) gespeichert hatte, auf eine leere Wechselplatte zurückgelesen hatte. Das Backup verlief fehlerfrei.

Wo soll ich ansetzen ?

Gruß, Holger
Bitte warten ..
Mitglied: ANW
08.03.2005 um 11:23 Uhr
Hallo,
hatte das Problem auch, habe es folgendermaßen gelöst:
1.beim starten des Servers mit F8 ins Auswahlmenü
2.Verzeichnisdienst wiederherstellen auswählen
3.das System versucht den Verzeichnisdienst wiederherzustellen, meistens erfolglos
4.der Rechner fährt aber im Abgesicherten Modus hoch, einlogen mit dem Passwort das bei der Installation vom W2kServer (als er noch stand alone war) vergeben wurde,
vor AD, bevor er DC wurde
5.den Besitz über das Verzeichnis NTDS auf das local Administrator Konto übertragen
6.reboot durchführen, beim starten des Servers mit F8 ins Auswahlmenü
7.Verzeichnisdienst wiederherstellen auswählen
8.das System versucht den Verzeichnisdienst wiederherzustellen, diesmal mit Erfolg da der, der den Dienst jetzt durchführt, local Admin, jetzt auch die Rechte auf die nötige Datei(Verzeichnis) hat
9.das System neustarten und normal hochfahren, sollte wieder funktionieren

viel Erfolg
Bitte warten ..
Mitglied: fritzo
08.03.2005 um 20:42 Uhr
Hi,

guter Tip, thx!!

Das kopier ich mir mal fein säuberlich weg für ein worst case disaster recovery, das bestimmt mal irgendwann eintritt.

Grüße,
fritzo
Bitte warten ..
Mitglied: aixtreme
25.04.2007 um 17:33 Uhr
Hallo,

ich habe das gleiche Problem, und der Tipp von Andreas Weber klingt ganz gut.
Jedoch habe ich den Server nicht aufgesetzt und weiss demnach nicht wie die ursprünglichen Daten waren.
Hat einer eine Idee wie man das ganze umgehen kann ?
Bitte warten ..
Ähnliche Inhalte
Cloud-Dienste
Frage zu Verzeichnisdiensten
Frage von PPR-DevCloud-Dienste11 Kommentare

Hallo Zusammen Ich habe mal eine Fragen an euch: Für ein Netzwerk mit vielen Usern wird ein "Single" Login ...

Netzwerkmanagement
Heterogenes Umfeld, welchen Verzeichnisdienst verwenden ?
gelöst Frage von doug04Netzwerkmanagement4 Kommentare

Hallo zusammen, ich wurde vor die, wie ich finde recht schwierige Entscheidung gestellt, in einem Labor an einer Hochschule ...

Windows Server
Fehler im Verzeichnisdienst, Fehlender Replikationsserver
Frage von helix01Windows Server3 Kommentare

Hallo zusammen! Ich bin als Quereinsteiger-Admin in eine Firma gekommen, in der es einen virtuellen DC Server2003 (über Hyper-V ...

Windows Server
Verzeichnisdienst kann keinen relativen Bezeichner zuweisen
Frage von AzubineWindows Server4 Kommentare

Hallo, ich habe den physikalischen Server der mit Win SRV 2008 R2 bestückt ist, mit Disk2VHDX virtualisiert. Auf dem ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 105 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...