Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VGA Ausgang vom Qosmio F10 130 defekt?

Frage Hardware Notebook & Zubehör

Mitglied: sermon

sermon (Level 1) - Jetzt verbinden

19.09.2007, aktualisiert 20:52 Uhr, 5462 Aufrufe, 2 Kommentare

Hallo,

habe mir vor ca. 2 Jahren ein F10 - 130 NB gekauft und dies an meinen CRT Monitor und vor kurzem an mein Plasma TV per VGA Ausgang rangehängt.

Bis vor kurzem lief auch noch alles als ich dann das NB wieder an den Plasma gehängt habe ist der Bildschirm immer dunkler geworden und dann hat man nichts mehr gesehen.
Ansteuern tut er die externen Bildschirme am VGA Ausgang da sich am Plasma TV die geänderten Auflösungen anzeigen lassen per TV.

Das NB ist soweit auch in Ordnung außer das der VGA Ausgang keine erkennbaren Signale auf die Bildschirme weitergibt.

HDD schon formatiert gehabt, auf Ausgangsstellung der Software, verschiedene Kabel probiert, verschiedene Auflösungen, verschiedene externe Monitore, anderen Grafikkartentreiber.... nichts geholfen.

Hätte jemand einen Rat oder einfall was man noch probieren könnte?
Ist der VGA Ausgang defekt aber die Grafikkarte noch in Ordnung? Geht so etwas?

Vielen Dank im Voraus für eventuelle Hilfestellungen.

Gruss Sermon
Mitglied: adks
19.09.2007 um 20:43 Uhr
Hallo,

schau mal im BIOS nach "VGA external Settings".

Wie war das nochmal: Wenn du einen externen Monitor anschließt, funktioniert der interne aber der externe bleibt dunkel?

Ein BIOS Update könnte eventuell auch helfen.
Gab es einen bestimmten Zeitpunkt, seit dem dieses Verhalten auftrit? Eine Installation oder ein Update...


MfG
adks
Bitte warten ..
Mitglied: sermon
19.09.2007 um 20:52 Uhr
Hab ich alles schon hin und hergeschaltet im Bios.
Ich kann auf automatische Erkennung oder beide gleichzeitig einstellen.
Der externe Monitor erkennt ja auch etwas aber bringt kein Bild mehr.
Ein Bios Update ist von Toshiba z.Zt. nicht zu haben und da wird bestimmt auch keins mehr nachgeschoben.
Ich denke das etwas an den Lötstellen vom VGA Port ist aber da kommt man ja nicht im Guten ran.
Mit Bewegungen am Port - Stecker ist aber auch noch nichts vom Bild wiedergekommen.
Ein Update von MS hatte ich installiert aber das kann es auch nicht gewesen sein da ich es danach komplett alles platt gemacht und dann wieder neu rauf gespielt habe.

Trotzdem Danke.

Gruss Sermon
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst PdfFactory defekt - Windows 10 Profil reparieren - wie geht das? (4)

Frage von Rene1976 zum Thema Windows 10 ...

Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Linux Desktop
Linux VGA Treiber für VIA (1)

Frage von bluepython zum Thema Linux Desktop ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...