Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VGASAVE deaktiviert XP startet ohne Bildschirm (Notebook)

Frage Microsoft Windows Installation

Mitglied: MMH2008

MMH2008 (Level 1) - Jetzt verbinden

28.05.2008, aktualisiert 29.05.2008, 10177 Aufrufe, 2 Kommentare

Kunde hat Notebook mit Xp und Vista drauf. (Dual Boot)

Kunde hat Notebook mit Xp und Vista drauf. (Dual Boot)
Dummerweise hat er, da es noch keinen VGA Treiber für seine Grafikkarte gab "vgasave" im Gerätemanger deaktiviert. Nun bootet der Notebook zwar komplett durch und auch alle Töne sind zu hören aber es kommt kein Bildschirm mehr. Abgesichert und im VGA Modus Starten hat auch nix gebracht. VISTA läßt sich starten aber wie kann er VGASAVE aus Vista in XP wieder aktivieren. hat jemand eine Idee ? Reparieren mit XP CD würde heissen das der Bootsektor zerstört wird und damit die Dual Boot mit Vista.
Mitglied: Mitchell
29.05.2008 um 02:06 Uhr
Was heißt "abgesichert und im VGA Modus hat auch nichts gebracht"? Hast du da einen Bildschirm bekommen? Wenn ja, dann installier dort einfach den GraKa Treiber.

Wenn nicht, versuchs mal mit der Wiederherstellungskonsole und dort dann:

enable VGASave service_auto_start
enable vga service_auto_start

eingeben.

Mit freundlichen Grüßen

Mitchell
Bitte warten ..
Mitglied: MMH2008
29.05.2008 um 09:24 Uhr
Hallo Mitchell

hab ich versucht. hab alle Versionen inl. Boot , System und Auto durchprobiert. Das System kommt zwar hoch aber leider oHne anzeige am LCD oder Externen Bildschirm.

VGA Service_auto_start ist gar nicht vorhanden.
Konnte nur den VGASave aktivieren.

Noch eine Idee bin für alles Offen um nicht beim Kunden 6 Std. alles neu Installeiren zu müssen.

VGA udn Abgesichert Modus haben auch nix gebracht. Keine Bildschirm anzeige.

Danke Im Voraus.
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...