Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VHD vom System via Netzwerk dauerhaft mounten

Frage Microsoft Windows Server

Mitglied: LeXe

LeXe (Level 1) - Jetzt verbinden

07.04.2010 um 16:32 Uhr, 10367 Aufrufe, 4 Kommentare

Hallo,

ich habe ein kleines Problem mit dem mounten von VHD-Files.

Ich möchte in einen Windows Server 2008 R2 sowie Server 2008 VHD-Images mounten.

Die Dateien sind mittels Netzwerkfreigabe erreichbar. Sie sollen beim Systemstart gemountet werden und vom System ohne Anmeldung eines Admin etc. benutzt werden können.
Unter Win 2008 R2 geht das problemlos solange man sich als Admin anmeldet... sonst nicht. Unter 2008 lässt sich das VHD nicht mittels des "vhdmount"-Tools in System einbinden. Er mag nicht über das Netzwerk gehen und fordert einen lokalen Pfad. Sehr ärgerlich.

Der Hintergrund dabei ist das ich die VHD's auf einem komprimiertem ZFS liegen habe welche bei uns die Staging-Disk ist und die VHD als Nativ-Backup-Disk benutzt werden. Die VHD's dann auf Band rausschieben und revisionieren ist dann super genial.

Gibt es da Möglichkeiten die Ich übersehen habe?

Danke schon im Vorraus!

Grüßle

Alex
Mitglied: papasod
07.04.2010 um 16:59 Uhr
Soweit ich weiß, ist das mounten von vhd-Files nur mit Windows Server 2008 R2 und Windows 7 möglich, somit fällt dein Server 2008 raus.
Bitte warten ..
Mitglied: Der-Phil
07.04.2010 um 17:02 Uhr
Hallo,

probiere doch mal das Tool "Gizmo".
http://arainia.com/software/gizmo/

Ist sogar kostenlos...
Phil
Bitte warten ..
Mitglied: LeXe
07.04.2010 um 19:29 Uhr
Hi,

also Server 2008 funktioniert. Habe es ja im Einsatz. Da muss man halt nur das Tool dafür einspielen.
Bitte warten ..
Mitglied: LeXe
07.04.2010 um 19:30 Uhr
Das Tool schaut super aus. Mal sehen was das so allles kann

Danke, ich geb Feedback as soon as possible

grüßle

Alex
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
SAN, NAS, DAS
NAS-System von Qnap weist laut F-Secure-Warnung Sicherheitslecks auf

Link von runasservice zum Thema SAN, NAS, DAS ...

LAN, WAN, Wireless
Access Point (VLAN, Multi-SSID) legt Netzwerk lahm (8)

Frage von humbeldi zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Exchange EdgeTransport "System.TypeInitializationException" !? (7)

Frage von PixL86 zum Thema Microsoft ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...