Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Videos werden nicht angezeigt

Frage Multimedia Video & Streaming

Mitglied: die-schwalbe

die-schwalbe (Level 1) - Jetzt verbinden

14.08.2008, aktualisiert 09.10.2008, 5718 Aufrufe, 10 Kommentare

Hallo,

ich habe lauffähiges NB. Allerdings die Videos werden nicht angezeigt. Sound ok. Aber bei allen Player, wie Windows Media Player, InterVideo etc bleibt Video-Bildschirm schwarz.

Was fehlt hier?
Mitglied: rc-computer
14.08.2008 um 11:30 Uhr
Hallo die-schwalbe,

hasst du auch schon VLC Player ausprobiert?

Mit freundlichen Gruessen
- Johannes M.
Bitte warten ..
Mitglied: Schurrik
14.08.2008 um 11:48 Uhr
Welches Format haben deine Videos, bzw. wie sind sie kodiert?
Installiere dir die benötigten Codecs für MPEG und DIVX, dann sollte das klappen.
Bitte warten ..
Mitglied: die-schwalbe
14.08.2008 um 13:02 Uhr
Das sind ganz normale standart Video-DVDs ohne schnick-schnack.

Normalerweise sind die Codecs in WMP 11 schon dabei oder?
Bitte warten ..
Mitglied: mike240906
14.08.2008 um 13:09 Uhr
Hallo,

unter WMP11 sollte es kein Problem sein, DVD's anzuschauen. Normalerweise sind im MP die notwendigen Codecs schon enthalten. Sollte das nicht der Fall sein, so lade sie dir einfach runter. Ansonsten gibt es noch verschiedene Pakete mit unterschiedlichsten Codecs im Internet. Meistens sind sie sogar umsonst.

Gruß

Mike240906
Bitte warten ..
Mitglied: Schurrik
14.08.2008 um 14:09 Uhr
Ich bin mir ehrlich gesagt nicht sicher ob der WMP Video-DVDs wiedergeben kann.
Probier einfach mal einen Software DVD Player wie Power DVD, kannst dir erstmal die Testversion runterladen um zu sehen ob es damit geht.

Ich persönlich habe mit PowerDVD bis jetzt alles wiedergeben können, wo andere Player versagt haben.
Bitte warten ..
Mitglied: aran67
14.08.2008 um 16:14 Uhr
Hallo die-Schwalbe,

ich muss mutmaßen, da meine Glaskugel Urlaub hat! Du hast nicht mal für nötig empfunden, deine OS (Betriebssystem) uns zu verraten !?!

Wenn Win XP ist, dann Lade mal XP Codec Pack 2.x oder 3.x

aran
Bitte warten ..
Mitglied: die-schwalbe
18.08.2008 um 16:24 Uhr
Hallo,

ich habe Win XP Pro.
K-Lite Codec Pack installiert - nichts gebracht.
Bitte warten ..
Mitglied: die-schwalbe
19.08.2008 um 10:45 Uhr
Ich habe alle mögliche Vieo-Player installieren und ausprobiert - geht nicht.

Hilfe!!!!

Wer kann mir weiter helfen?
Bitte warten ..
Mitglied: aran67
23.08.2008 um 12:30 Uhr
Hi die-schwalbe,

versuche hier mit:

http://www.der-wmp.de/index.htm#codec-ermitteln-reparatur

aran67
Bitte warten ..
Mitglied: die-schwalbe
09.10.2008 um 14:25 Uhr
Hallo,

das Problem lag ganz woanders - über Remote kann man keine Videos sehen. So einfach das ist.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Adressbücher aus Öffentlichen Ordner werden nicht mehr angezeigt (1)

Frage von slansky zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Fragen werden nicht angezeigt? (8)

Frage von Lochkartenstanzer zum Thema Administrator.de Feedback ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...