Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Virtual box - internetvervindung einrichten

Frage Virtualisierung

Mitglied: mart

mart (Level 1) - Jetzt verbinden

26.04.2011 um 15:13 Uhr, 3548 Aufrufe, 7 Kommentare

Hallo,


habe virtualbox 4.0.6 installiert & benötige mit dem aufgesetzten System eine Internetverbindung.

Auf dem Wirts-PC wird die Verbindung per LAN hergestellt.
Die Einstellungen im Internetprotokoll lauten hier wie folgt:
IP ... 192.168.115.156
Subnetmaske ... 255.255.255.0
Standardgateway ... (nicht angegeben)
bevorzugter & alternativer DNS ... (nicht angegeben)

Die LAN-Verbindung auf der VM existiert & sei verbunden.
Ein Netzwerkadapter ist eingestellt (an "NAT"), die Option "Kabel gebunden" ist aktiviert.


Wie kann man eine Internetverbindung herstellen?
Können diese Daten genutzt werden?
Mitglied: cardisch
26.04.2011 um 15:28 Uhr
Hallo Mart

am einfachsten machst du dir das, wenn du die Netzwerkkarte auf "Brücke" umstellst.

Gruß

Carsten
Bitte warten ..
Mitglied: mart
26.04.2011 um 17:39 Uhr
Danke für die Antwort!

Wo stellt man das ein?
(im XP der VM selber hatte ich das schon einmal probiert, da konnte ich aber nicht nach draußen zum Gast-PC bridgen)
Bitte warten ..
Mitglied: bennnib
26.04.2011 um 19:55 Uhr
So muss das aussehn: VBox
Bitte warten ..
Mitglied: nxclass
27.04.2011 um 07:56 Uhr
Auf dem Wirts-PC wird die Verbindung per LAN hergestellt.
Ein Netzwerkadapter ist eingestellt (an "NAT"), die Option "Kabel gebunden" ist aktiviert.
... ich frage mich warum das nicht funktionieren sollte !? - mehr brauch man doch nicht zu tun.
Bitte warten ..
Mitglied: mart
28.04.2011 um 09:49 Uhr
Hallo,

danke für den Tip!
Es funktioniert leider immer noch nicht.

Jetzt hat das XP der VM keine LAN-Karte mehr.
Ist das richtig?

Zusätzlich kann ich die Treiber im Geräte-Manager nicht installieren weil keine i-net-Verbindung da ist.
der exakte Treiber zur intel/pro1000MT ist auch nicht auf dem System.

Hier ein paar Bilder:
Einstellung VM
Gerätemanager
Bitte warten ..
Mitglied: cardisch
28.04.2011 um 10:43 Uhr
nun denn, SO kann es nicht funktionieren...
Dein virtuelles Betriebssystem hat keine Kartentreiber, wähl mal im beendeten "Betrieb" ein anderes Modell von Netzwerkkarte aus, dann sollte das funktionieren (Ich habe bei meinem XP die AMD PCNet III eingebunden)...
NAT hat aus meiner Sicht bei mehreren VM einen Nachteil (zumindest aktuell, wo ich nichts abgeändert habe-DHCP-Server mit Gateway wird zugewiesen per Windows Domäne) :
Meine VM´s haben jetzt alle dieselbe (geNATtete) IP Adresse von 10.0.2.15, whährend die sich im bridged Modus brav von "meinen" Servern die enstrpechednen Einstellungen holen.
Ausserdem kommen die Maschinen nicht untereinander an sich heran.
Deswegen ist der Bridged-Modus ja einfacher zu bedienen.

Gruß

Carsten
Bitte warten ..
Mitglied: mart
29.04.2011 um 11:07 Uhr
danke,
nun hat es funktioniert.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Virtualisierung
gelöst QEMU KVM - VMware Workstation - Oracle Virtual Box - Was denkt ihr? (17)

Frage von twoDarkMessiah zum Thema Virtualisierung ...

Windows Update
Windows Update funktioniert nicht in Virtual Box (7)

Frage von donfigo zum Thema Windows Update ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...