Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Virtual PC Windows 7 - verwendete Maschinen stehen nicht mehr in Sprungliste

Frage Microsoft Windows Tools

Mitglied: MIIK

MIIK (Level 1) - Jetzt verbinden

28.10.2010 um 16:22 Uhr, 3053 Aufrufe, 1 Kommentar

Hallo zusammen,

ich benutze unter Windows 7 Ultimate den MS Virtual PC. Neben dem installieren XP Kompatibilitätsmodus betreibe ich eine virtuelle Windows 7 Maschine. Da ich Virtual PC recht häufig benutze, steht es in meinem Startmenü an erster stelle. Fährt man mit der Maus über den Eintrag, so öffnet sich die Aufgaben- / Sprungliste und neben "virtuelle Computer verwalten" standen auch immer die zuletzt verwendeten virtuellen Maschinen unter "zuletzt verwendet".

Seit gestern fehlt der gesamte Eintrag "zuletzt verwendet" und ich habe keine Idee warum. Die Maschinen fehlen sogar im original Startmenüeintrag (Alle Programme >> Virtual... etc.). Natürlich habe ich alle Maschinen nach einem Windowsneustart noch mal gestartet, geholfen hat es leider nichts. Wissentlich habe ich an dem Wirtsystem keine großen Änderungen vorgenommen. Ich habe lediglich den Ordner "Virtuelle Comuter" als Bibliothek hinzugefügt, wieder aus den Bibliotheken entfernt und zu den Favoriten hinzugefügt.

Wäre über jeden Tip dankbar, da Google und die Forensuche mein Problem noch nicht kennen.

Danke u. Gruß,
MIK
Mitglied: MIIK
28.10.2010 um 16:31 Uhr
So schnell kanns gehen, es geht wieder. Was ich vergessen habe zu erwähnen, zwischenzeitlich hatte ich Virtual Pc auch an die Taskleiste geheftet. Wie ich eben feststellen konnte (nachdem ich die zuletzt verwendeten Dokumente und Programme im Startmenü deaktiviert und wieder aktiviert habe), nimmt Windwos 7 die Programme die an die Taskleiste angeheftet waren bzw. sind, nicht in die Liste der zuletzt verwendeten Programme auf.

Da VPC aufgrund der häufigen Nutzung bereits im Menü war und ich es der Taskleiste angeheftet hatte, blieb der Eintrag bestehen, wurde aber wohl nicht mehr aktualisiert. So erkäre ich es mir zumindest, da Outlook, was ich täglich x-mal öffne aber an der Taskleiste angeheftet ist, nicht in der Liste der zuletzt verwendeten Programme auftaucht.

Für mich ist das Problem behoben.

Gruß, MIK
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
gelöst Virtual Lab Windows Server 2012 R2 Hyper-V (3)

Frage von DaPedda zum Thema Hyper-V ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...