Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VirtualBox 4.1.14r mit WinXP Prof. 32-bit Antivir Installation schlägt fehl

Frage Virtualisierung

Mitglied: OhnePlanAmWerk

OhnePlanAmWerk (Level 1) - Jetzt verbinden

18.05.2012 um 21:12 Uhr, 4275 Aufrufe, 2 Kommentare

Basis: Win7 Ultimate 64bit
Für VM reserviert:
2x CPU
2GB RAM
128MB Grafik
2D und 3D Beschleunigung aktiv
HDD Image auf einer 1TB HDD AHCI angelegt

Hallo zusammen!

WinXP läuft, SP3 und alle Updates ließen sich fehlerfrei installieren, jedoch schon beim ersten Programm war der Spaß wieder vorbei.

Während der Installation von Antivir geht die VM aus und startet von selbst neu, anschließend beginnt die Endloschleife mit folgender Fehlermeldung beim Startvorgang von WinXP:

13a5961d8822db0feab0a5807e62ac77 - Klicke auf das Bild, um es zu vergrößern

Hat jemand eine Idee wie ich das zum laufen bekomme?

Aktuell konnte ich XP wieder starten, nachdem ich Antivir im abgesicherten Modus installiert und anschließend wieder deinstalliert habe.

Ubuntu 12.x läuft problemlos.

Ist igendeine Option der VM dafür verantwortlich?


Gruß
OhnePlanAmWerk
Mitglied: mrtux
19.05.2012, aktualisiert um 08:16 Uhr
Hi!

Welche Version von Antivir hast Du? Die kommerzielle Version? Ist Dir schon zu Ohren gekommen, dass Avira momentan (nach einem Update ca. seit Mitte Mai) ein massives Problem mit seinem Modul zur Verhaltensanalyse hat? Solange das Thema nicht komplett vom Tisch ist, würde ich den Fehler jedenfalls erstmal nicht bei VirtualBox suchen, denn die beschriebenen Symptome (kann leider selbst nix dazu sagen, wir haben momentan kein Avira mehr im Einsatz) sind nicht so ganz unähnlich, es ist jedenfalls immer wiedermal auch von Bootproblemen die Rede und so wie Du es beschreibst, ist das Problem ja ohne Antivir quasi verschwunden...Andererseits sollen angeblich aber nur 32 Bit Systeme betroffen sein...seltsam ist es aber doch, daher mal abwarten...

...Vor einigen Jahren hatte der Mitbewerber AVG ein ähnliches Problem bei Acer PCs. Acer's Empowering Suite und der Hintergrundscanner von AVG hatten sich nach einem Update gar nicht mehr lieb und alle Rechner mit der Konstellation schämten sich darüber ebenfalls ziemlich blau...

mrtux
Bitte warten ..
Mitglied: OhnePlanAmWerk
21.05.2012 um 18:29 Uhr
Hi!

Danke für die schnelle Antwort.

Hatte versucht AntiVir - Avira Free Antivirus 12.0.0.1125 zu installieren, von den beschriebenen Problem war mir allerdings noch nichts bekannt. Nutze Antivir und AVG eigentlich nicht, nur bei Testinstallationen die leicht austauschbar sind.

Gehe davon aus, dass der AVG vergleichbar gut und derzeit frei von derartigen Problemen ist, richtig?


Gruß
OhnePlanAmWerk
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
32 Bit CAD Programm und Excel 64 Bit geht nicht (5)

Frage von GrueneSosseMitSpeck zum Thema Microsoft Office ...

Xenserver
XenApp 7.6 Suche 32-Bit Universal Printer Driver

Frage von diematrix125 zum Thema Xenserver ...

Notebook & Zubehör
gelöst WLAN Treiber für Medion NB 32 bit WIN7 (5)

Frage von Marcys zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...