Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Virtualbox 4.1 - Nachträgliche aktivierung der Hardware-Virtualisierung im Bios wird nicht erkannt

Frage Virtualisierung

Mitglied: Scroller

Scroller (Level 1) - Jetzt verbinden

27.07.2011, aktualisiert 22.08.2011, 9150 Aufrufe, 4 Kommentare

Hi,

ich habe Virtualbox 4.1 installiert auf 64 Bit Dell Optiplex 755 und WIn XP 32 Bit,
will jetzt 64 Bit Win7 als VM zum laufen bekommen. Dazu habe ich nach der installation
von Virtualbox die Hardware Virtualisierung im Bios installiert.
Virtualbox läss tmich jedoch kein 64 Bit OS bei der installation wählen.
habe schon ein Bios update gemacht und Virtualbox neu installiert.

Allerdings ist mir aufgefallen dass VBOX nach der neueinstallation den vorherigen umgeleiteten Pfad zu den VMS sofort wieder
hatte. evtl. wird da nicht alles sauber deinstalliert.

Woran liegt das?

Danke
SC
Mitglied: cardisch
27.07.2011 um 16:28 Uhr
Hallo SC,

damit alles passt müssen div. Vorkehrungen geschaffen sein.
CPU und Host-OS müssen 64-bit-Varianten sein, Dein Virtaul Box muss ebenso in der Lage sein ein 64bit-System auf 32-bit Host zu installieren.
Und genau hier könnte die Falle sein.
Guck doch mal, ob das SO klappen kann...

Gruß

Carsten
Bitte warten ..
Mitglied: mrtux
27.07.2011 um 18:05 Uhr
Hi !

Zitat von cardisch:
Host-OS müssen 64-bit-Varianten sein

Die Aussage über das Host-OS ist nicht richtig.

Ich habe hier auf einer Testumgebung einen XP 32 Host mit einem Ubuntu 64 (und Mint 64) als Gast am laufen. Auch wenn das vom praktischen Nutzen betrachtet eigentlich Blödsinn ist, ist es dennoch machbar, zumindest mit Vbox 4.0.x. Die aktuelle Version 4.1 habe ich noch nicht getestet.

Ich vermute mal, dass es beim TO eher mit der verwendeten Hardware zusammenhängt. Fehlende VT Unterstützung oder was auch immer...

Edit:

Gerade mit VBox 4.1 getestet, funktioniert dort genauso wie unter 4.0.x !

@TO
Deinstalliere VBox nochmal und lösche (Backup!!) mal die globalen Einstellungen. Die findest Du normalerweise im Benutzerprofil unter .virtualbox (evt. Ordnereinstellungen anpassen)....Und richtig, die Einstellungen werden bei der Deinstallation nicht gelöscht!

Das ist aber nur so eine Idee aus dem Bauch heraus, also keine Garantie für die Lösung des Problems!

mrtux
Bitte warten ..
Mitglied: Dani
24.08.2011 um 12:04 Uhr
Moin SC,
konnte der Ratschlag von mrtux das Problem lösen?!


Grüße,
Dani
Bitte warten ..
Mitglied: Scroller
25.08.2011 um 12:11 Uhr
hi dani,

meine cpu unterstützt die virtualisierungs befehle wohl nicht.
Deswegen wird das mit 32 bit Host wohl nicht funktionieren.

Danke!
SC
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Software -, Hardware -, Bios Fake Raid (35)

Frage von Winuser zum Thema Festplatten, SSD, Raid ...

Virtualisierung
VHD Image import VirtualBox (10)

Frage von oGutIT zum Thema Virtualisierung ...

Netzwerkmanagement
Virtualbox NAT (8)

Frage von TechTobi zum Thema Netzwerkmanagement ...

CPU, RAM, Mainboards
gelöst Neuer Prozessor, BIOS update oder doch defekte Hardware? (18)

Frage von ph5555 zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte