Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Virtuelle Laufwerke lassen sich nicht aus dem Gerätemanager entfernen

Frage Hardware Festplatten, SSD, Raid

Mitglied: mamaplatzda

mamaplatzda (Level 1) - Jetzt verbinden

04.09.2009, aktualisiert 11:39 Uhr, 8779 Aufrufe, 2 Kommentare

Nach Installation von virtual clone drive absturz. elby-laufwerke lassen sich nicht wieder entfernen

hallo spezialisten,
ich habe vor kurzen virtual-clone-drive installiert. während der inst bekam ich einen blue screen.
beim erneuten starten der maschine waren zwei elby-laufwerke und meine beiden dvd-laufwerke im gerätemanager zu finden, alle mit einem Ausrufezeichen versehen; sprich die beiden dvd-laufwerke werden nicht im explorer angezeigt, sind nicht lauffähig.

nach der deinstallation der elby-software sind die elby-laufwerke immer noch vorhanden. daraufhin habe ich die laufwerke im gerätemanager deinstalliert, sie sind aber bei jedem neustart wieder vorhanden.
deaktivieren brachte ebenfalls keinen erfolg, treiber aktualisieren---> kein erfolg

Systemwiederherstellung---> asche über mein haupt, mir fiel es erst ein paar tage später auf und ich hatte in der zwischenzeit die wiederherstellungspunkte gelöscht

drei registry-cleaner konnten das prob nicht beheben. manuelles herauslöschen der elby-einträge in der registry brachte keinen erfolg. manche einträge ließen sich auch nicht löschen "zugriff verweigert". besitzübernahme der schlüssel... "zugriff verweigert"

Hat jemand eine idee wie ich die elby-laufwerke dauerhaft löschen kann und meine dvd-laufwerke wieder funktionstüchtig bekomme?

system: vista sp1

Danke im Voraus und beste grüße
Markus
Mitglied: holohype
06.09.2009 um 16:59 Uhr
Ein Lösungsansatz:
In Datenträgerverwaltung die Laufwerke, nach Ihren wünschen, zuordnen.

Zweiter Lösungsansatz:
In der Computerverwaltung.Gerätemanager die Treiber der Geräte, die nicht gewünschte sind oder fehllaufen, von Hand, entfernen. Festplatte mit Startpartition Windows unberührt lassen.
Zuvor die Hardwareeinstellung, als Rückendeckung, für nicht gelingen, unter Systemeigenschaften.Hardwareprofile, unter einen neuen Namen speichern.
Neue Hardware in, Computerverwaltung.Gerätemanager, suchen lassen oder den Computer Neustarten. Bei „Neue Hardware gefunden“ den Angaben folgen.
.
Bitte warten ..
Mitglied: mamaplatzda
11.09.2009 um 12:21 Uhr
hi, danke für deine antwort, aber das alles hat nix gebracht. bei der suche findet er dann immer wieder auch die elby-laufwerke.
gruß
markus
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Outlook & Mail
Outlook 2016 Postfächer lassen sich nicht schließen (3)

Frage von master3477 zum Thema Outlook & Mail ...

Windows Server
gelöst DirectAccess Einstellungen im AD entfernen (3)

Frage von Neukunde zum Thema Windows Server ...

Cloud-Dienste
Lieferanten auf eigenem Server arbeiten lassen (1)

Frage von pmsfw22 zum Thema Cloud-Dienste ...

Tipps & Tricks
gelöst Virtuelle Maschinen im Netzwerk auffinden (10)

Frage von honeybee zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...