Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Virtuelle Machinen in VM Ware mit merkwürdigen Verhalten

Frage Microsoft Windows Tools

Mitglied: HightopOne

HightopOne (Level 2) - Jetzt verbinden

01.07.2009, aktualisiert 14:04 Uhr, 3095 Aufrufe, 1 Kommentar

Moin moin,

Ich nutze die Aktuelle VM Ware Workstation Version und habe mir schon vor etlichen Wochen einige Virtuelle Server (W2k3 Enterprise und SBS) und Serverlandschaft damit hingebastelt,um immer fröhlich meine Versuche machen zu können.

Diese Virtuellen Maschinen habe ich auf meinem Desktop PC erstellt,aber auf einer Externen USB festplatte gespeichert.

Ich hab mir vor ein paar Wochen einen Laptop gekauft und dort ein Multiboot-System eingerichtet (Vista Business+XP Pro). Auch hier lief erstmal alles ganz klasse und einwandfrei unter Vista sowie XP.

Jetzt seit ca 14 tagen habe ich das Phänomen das unter XP mir meine Virtuellen Maschinen sagen,dass ich keine Berechtigungen habe Änderungen vorzunehmen,damit meine ich,dass ich die Virtuellen Maschinen starten kann und mich auch Anmelden aber ich kann in der GPO oder in der AD keine Änderungen vornehmen,es kommt immer die Meckermeldung keine Berechtigung und/oder Domäne nicht gefunden

Unter Vista jedoch kann ich machen was ich will und auch alles ändern in den Virtuellen Maschinen ohne dass auch nur eine Meckermeldung kommt.

Die Meckermeldung um das noch einmal zu verdeutlichen kommt innerhalb der Virtuellen Maschine und nicht vom Gastclient.

Meine Frage ist jetzt,ob jemand dieses Phänomen auch kennt und womöglich eine Idee hat wie man es beheben kann.


gruß

Hightop One
Mitglied: 2hard4you
08.07.2009 um 23:48 Uhr
Zitat von HightopOne:
Ich hab mir vor ein paar Wochen einen Laptop gekauft und dort ein
Multiboot-System eingerichtet (Vista Business+XP Pro). Auch hier lief
erstmal alles ganz klasse und einwandfrei unter Vista sowie XP.



Moin,

genau da liegt Dein Problem - eine XP-Maschinen-SID ist nicht dieselbe, wie die einer Vista-Maschinen-SID - Berechtigungen werden über die SID vergeben (nicht über irgendwelche Namen) und damit haste unter XP die falsche SID und damit keine Rechte - Du mußt Dich schon entscheiden ^^


Gruß

24
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
Veeam für VM Ware Backup Fehler (3)

Frage von JoergN1968 zum Thema Vmware ...

Windows Server
Portierung IIS6 Virtuelle FTP Verzeichnisse nach IIS8 FTP (1)

Frage von flop zum Thema Windows Server ...

Vmware
gelöst ESXI 6.5 VM-Lankarten kann VM nicht zugeordnet werden.? (3)

Frage von zeroblue2005 zum Thema Vmware ...

KVM
gelöst 2012 R2 DC in KVM plus weitere virtuelle Maschine (8)

Frage von Winuser zum Thema KVM ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...