Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Virtuelle Netzwerkkarte unter VMWare Server fällt sporadisch aus

Frage Virtualisierung Vmware

Mitglied: ADDITIVE

ADDITIVE (Level 1) - Jetzt verbinden

15.02.2010 um 10:59 Uhr, 5738 Aufrufe, 5 Kommentare

Die virtuelle Netzwerkkarte unter VMWare server in einer Windows Server VM fällt soradisch aus. Durch das deakivieren und wieder aktivieren innerhalb der VM funktioniert es wieder. Das kann aber nicht die dauerhafte Lösung sein...

Hallo Zusammen,

ich habe ein sehr nerviges Problem mit einer Windows Server 2003 R2 VM, die unter VMWare Server 1.0.4

Nach unbestimmter Zeit, geht durch die Netzwerkkarte kein einziges IP Paket mehr. Wenn die Netzwerkkarte dann deaktiviert und wieder aktiviert wird, ist das Problem bis zum nächsten Mal beseitigt. Das ist aber natürlich kein Zustand.
Daher hoffe ich auf Hilfe.


Hier noch die Eckdaten der Maschine:

Host:
IBM xServer 3650 mit 2 XEON 5140 CPUs@ 2,33GHz und 20GB RAM
Netzwerkkarte: Broadcom BCM5708C NetXtreme II
IP: statisch
OS: Windows Server 2003 x64 Standard SP2 (nicht R2)
VMWare Server 1.0.4 build-56528


Virtuelle Maschine:
OS: Windows Server 2003 R2 Standard x64 SP2
Virtuelle Netzwerkkarte: Intel(R) PRO/1000 MT Network Connection
IP: statisch


Was kann ich tun?


Danke im Voraus.


Viele Grüße
Sebastian
Mitglied: Gilneas
15.02.2010 um 11:50 Uhr
Hast du schon probiert die VM herunterzufahren, die NIC rauszunehmen, eine neue NIC zu installieren und danach die VMTolls neu zu installieren?
Bitte warten ..
Mitglied: ADDITIVE
15.02.2010 um 13:16 Uhr
Nein das habe ich noch nich probiert.

Nach dem entfernen der virtuellen Netzwerkkarte, soll ich die VM dann erstmal ohne NIC booten?
Bitte warten ..
Mitglied: Gilneas
15.02.2010 um 13:34 Uhr
Nein, es sollte ausreichen einfach die eine zu entfernen und eine neue hinzuzufügen.
Beachten solltest du, dass sich die MAC ändert.
Bitte warten ..
Mitglied: ADDITIVE
15.02.2010 um 15:33 Uhr
Alles klar. Ist erledigt. VM runtergefahren, NIC entfernt und neu hinzugefügt und VM-WareTools nach dem Sart neuinstaliert
Allerdings hat sich die MAC-Adresse nicht geändert.

Jetzt können wir nur abwarten ob der Fehler wieder auftritt.
Bitte warten ..
Mitglied: Gilneas
15.02.2010 um 17:56 Uhr
Mein Fehler... die MAC ändert sich nur bedingt, beim Konvertieren etc.. Wenn man eine Karte rausnimmt, dann nur, wenn man die Registry zusätzlich säubert.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (22)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...