Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Virusähnliches Verhalten beim Windows Explorer

Frage Internet Webbrowser

Mitglied: Namron

Namron (Level 1) - Jetzt verbinden

09.02.2005, aktualisiert 22.03.2005, 4811 Aufrufe, 2 Kommentare

Der Windows Explorer verändert die Ordnersymbole und kann Pfade nicht mehr auflösen

Folgendes Problem taucht bei zwei WindowsXP SP1 benutzern auf.
Nach einiger Zeit problemlosen Arbeitens erscheint eine Fehlermeldung die sich auf einen Pfad unter Domunetne und Einatellungen/.../.. usw. bezieht. Besagt Meldung kann den Pfad nicht finden. Er existiert aber noch. öffnet man ein weiteres Explorerfenster klappt dort alles einwandfrei.
Machmal werden, wenn dieses Problem auftritt auch die Symole der Ordner in der linken Ordneransicht durch i.d.R einen Baum ersetzt. Andere Sybole sind auch dabei vorwiegend aber ein Baum.
Ein Virus läßt sich ausschließen (Mehrere Scanner melden nichts).
Witzig ist dass es nur auf ThinkPad Notebooks auftritt.
Kenn jemd. etwas ähnliches bzw. wer weiß wo ich anfangen muss zu suchen?
Mitglied: Joggele
22.03.2005 um 03:37 Uhr
hehe ich kenn das Problem, hatte das gleiche auf einem Dell Notebook! Fand auch keine Lösung und die Hotline von Dell, naja sag ich mal nix zu! Hab dann einen alternative Explorer "TotalCommander" draufgehauen!
Seit ich aber SP2 auf das Lappi geschmissen hab ist das Fehlverhalten weg!



Gruss Jörg
Bitte warten ..
Mitglied: Namron
22.03.2005 um 09:23 Uhr
Hmm SP2 löst das Problem. Verursacht bei uns aber weitere Problemem (mit Notes mit Blutooth, mit WLAN, mit SVCHOST.EXE auf IBM Notebooks, ...) Ich glaub ich lass die Bäumchen im Explorer, das ist überschaubarer
Bitte warten ..
Ähnliche Inhalte
Windows Server
Desktop.ini - LocalizedResourceName - Verhalten (4)

Frage von emeriks zum Thema Windows Server ...

Windows Update
WSUS verhalten mit WPP bei Internetdownloads

Frage von geocast zum Thema Windows Update ...

Windows 7
gelöst Windows Explorer, wie untere Infoleiste entfernen? (2)

Frage von Server4Alle zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 Anzeige im Explorer (1)

Frage von Xaero1982 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (25)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...