Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Virus ... ?!

Frage Sicherheit Viren und Trojaner

Mitglied: PcFreaky

PcFreaky (Level 1) - Jetzt verbinden

11.12.2007, aktualisiert 12.12.2007, 4131 Aufrufe, 7 Kommentare

..habs schon mal innem Forum gepostet ..dort kommt aber auch keiner zu einem Ergebnis..

Also .. Habe seit einigen Tagen ein Problem mit meiner Internetverbindung! Un das schon zum zweiten mal! Hab den Computer ganz normal hochgefahren und wollte mich ins Internet einloggen, bzw die seite google.de aufrufen. Aber die seite konnte nicht angezeigt werden.auch andere programme hatten keinen Zugriff zum Internet (bzw gar keine!). Aber die FritzBox zeigte vollen Zugriff an. Auch nach Neustart des PC's, Neustart des Routers etc hat sich nichts geändert. Einstellungen stimmen auch alle un Virenprogramme haben auch nichts gefunden! Beim ersten Mal funktionierte allerdings mein ICQ noch, nach 2 Tagen dann wieder der Internet Explorer (6.0) aber kein ICQ! .. hab dann die Festplatte neu installiert (bzw nen alten Clon genommen)! Dann ging wieder alles! Jetzt nach ungefähr 2 Monaten fängt alles wieder von vorne an, nur dass ICQ auch nicht geht (ging aber auf dem Clon sowieso von anfang an nicht) . Jetzt muss man noch dazu sagen dass der Router noch mit 2 weiteren PC's verbunden ist auf denen das Internet nach wie vor funktioniert! Anpingen des Routers und der Seite google.de hab ich auch schon versucht, hat aber nicht funktioniert! Bevor ich jetz wieder nach 2 Monaten das gleiche Problem habe würd ich dann doch ganz gerne mal wissen was das is?..

Lg
Mitglied: gnarff
11.12.2007 um 20:15 Uhr
Anpingen des Routers und der Seite google.de
hab ich auch schon versucht, hat aber nicht
funktioniert!
Von wo aus hast du den gepingt, von dem Rechner der nicht funktioniert oder wie?
Bitte warten ..
Mitglied: PcFreaky
11.12.2007 um 20:19 Uhr
Ja vom Rechner aus!
Von wo sollt ich denn pingen?
Bitte warten ..
Mitglied: gnarff
11.12.2007 um 20:46 Uhr
Ja vom Rechner aus!
Von wo sollt ich denn pingen?
Von den anderen Beiden zum Beispiel...
Wenn Du das Kabel welches also verdächtigen Rechner mit Router verbindet, an einen anderen Routerport anschließt, z.B. an einen wo die Rechner ohne Probleme verbunden sind, kannst du dann pingen?

saludos
gnarff
Bitte warten ..
Mitglied: PcFreaky
11.12.2007 um 21:54 Uhr
ALso die rechner sind ja alle am gleichen Router angeschlossen, oder meinste das Kabel hat was?
Würd dann aber sagen, dass es ja beim andern Klon von der Festplatte ging!?
Bitte warten ..
Mitglied: gnarff
11.12.2007 um 23:21 Uhr
Hattest du nicht geschrieben, nachdem Du den "Clon" eingebaut hattest ging erst wieder alles, doch nach 2 Monaten fingen die Probleme wieder von vorne an?

Die Idee hinter meinem "Probier doch mal alle Ports auf Deinem Router aus" war, dass vllt. einer der Ports des darin integrierten Switches fehlerhaft ist...

saludos
gnarff
Bitte warten ..
Mitglied: PcFreaky
12.12.2007 um 19:30 Uhr
Unser Switch ist in einem Netzwerk in welchem zu 100% alles funktioniert. Der Fehler ist bei mir ja jetzt shcon zum zweiten mal aufgetreten - wenn ich den letzten lauffähigen Klon auf meinen rechner zurückspiele funktioniert alles 100%ig - dass schließt alle Hardwarefehler aus ( und auch Probleme mit einem Switch) ... Wenn ich also den letzten lauffähigen Klon aufspiele dann geht wieder alles - dass wäre kein großer Aufwand mich intressiert aber die Analyse des tatsächliches Problems welches auf meinem Rechner sitzt.
Bitte warten ..
Mitglied: gnarff
12.12.2007 um 21:32 Uhr
Gut, ich kenne einen Bootvirus, der so etwas ähnliches machte; das setzt aber voraus, dass Du Produkte von MOXA einsetzt.

Wenn Du tatsächlich dem Problem auf den Grund gehen möchtest, dann wirst du um ein Debugging nicht herumkommen:
1. Debugging Tools and Symbols: Getting Started

2. Minidump benutzen; kleine Anleitung

Pagefile.sys, muss so groß dimensioniert sein, wie der Arbeitsspeicher.
Beim Debuggen Geduld haben, ein kompletter Durchlauf dauert seine Zeit...

saludos
gnarff
Bitte warten ..
Ähnliche Inhalte
Internet
What the CIA thinks of your anti-virus program (2)

Link von michi1983 zum Thema Internet ...

Viren und Trojaner
Virus macht Bilder unleserlich (25)

Frage von linguin zum Thema Viren und Trojaner ...

Erkennung und -Abwehr
Proxy um Anti Virus Sicherheit zu erhöhen ? (6)

Frage von agnostiker zum Thema Erkennung und -Abwehr ...

Viren und Trojaner
gelöst Seltsames Verhalten! Virus? Plinker! (14)

Frage von achim222 zum Thema Viren und Trojaner ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...