Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Virus im Bios oder Hardware problem?

Frage Sicherheit Viren und Trojaner

Mitglied: n0r

n0r (Level 1) - Jetzt verbinden

06.04.2006, aktualisiert 08.01.2009, 12902 Aufrufe, 9 Kommentare

hallo zusammen.
ich bin neu hier und ich hoffe, dass ich hier im richtigen board bin (forum?)
mh naja mein problem :

ich habe heute eine cd von einem freund bekommen wo programme drauf sind.
jedenfalls habe ich die exen angeklickt und "rum geschnüffelt"
als ich dann einen neustart machen wollte fuhr mein pc automatisch vor dem winxp logo herunter. jedes mal... bzw er macht einen neustart.
ich wollte dann windows neu installieren, nur die installation bleibt bei "34 minuten verbleibend" hängen. naja nicht hängen aber der kommt nicht weiter.
unter den minuten kommt einer grüner balken für geräte installation aber der bleibt auch bei ca 3/4 stehen.
und rechts die "lade pünktchen" bewegen sich und es erscheinen neue tipps. bzw die tipps erscheinen.. aber kein weiterkommen.

woran könnte das liegen?? hardware konflikt? wenn ja wie behebe ich des. oder virus im bios?

Mit freundlichen Grüßen n0r



edit : ich habe jetzt mal einfach abgewartet und geguckt ob der tatsächlich bei "34 minuten verbleibend" bleibt... nein. der bildschrim geht aus und nichts tut sich. muss pc neustarten und den monitor wieder anmachen.....- grad hab ich geguckt und er "hängt" immer noch.. mhh.. habe auch meine beiden ddr ram steine ( 512 ddr ram noname) ausgetauscht und mal einen und dann den anderen drin gelassen... die batterie hab ich ebenfalls 20 min draußen gelassennm.. nixx klappt.. auch wenn ich alles raus nehme und nur meine grafik-karte , cd rom laufwerk , 512 ddr ram und meine tastatur drin/eingesteck lasse klappt nix..
Mitglied: Supaman
06.04.2006 um 22:12 Uhr
an der hardware würd ich erstma nichts machen - es ist per software noch nicht möglich hardware zu schrotten.

boote windows von cd, lösch die partition von windows (sofern da keine wichtigen daten mehr drauf sind) und installier windows neu.

gruß,

supa
Bitte warten ..
Mitglied: n0r
06.04.2006 um 22:16 Uhr
das problem ist, wenn ich von cd starte oder auch nicht, dann beginnt der automatisch wieder des setup. bzw der(er) will das setup "weitermachen". also bei 39 minuten. dann kommt die geräteinstallation bis 34 minuten und bei 3/4 bleibt der grüne balken stehen ...
mit diskette kann ich auch nichts machen da mein disketten laufwerk kaputt ist .
Bitte warten ..
Mitglied: gnarff
07.04.2006 um 03:41 Uhr
ueberpruef mal genau die oberfleache der installationsdisk;
ist die sauber, hat die wohlmoeglich schrammen oder kratzer??

welches hdd-fabrikat hast du eingebaut?

ich glaube nicht dass du einen bios-virus
hast...
es sieht fuer mich im augenblick so aus, als ob die daten nicht von der cd gelesen werden koennen, oder nicht auf das laufwerk geschrieben.

du solltest mal mit dem analysetool von deinem hdd-hersteller die integritaet der festplatte ueberpruefen. falls keine fehler zu verzeichnen waren, die festplatte neu formatieren -und zwar nicht mit dem schrott-formatierer von windows, sondern mit dem des festplattenherstellers.
danach versuchst du bitte eine erneute installation...

wenn dir in zukunft jemand eine cd mit software leiht oder schenkt, dann scanne sie VORHER auf viren.

saludos
gnarff
Bitte warten ..
Mitglied: 10545
07.04.2006 um 07:46 Uhr
Moin,

selbstverständlich gibt es Viren, die das BIOS angreifen können, z.B. den W95/CIH-10. Dieses Virus löscht die HDD und "zerstört" das BIOS. Rettung war nur möglich, wenn man das EEPROM des BIOS neu flashen konnte.

Weitere hardwarebasierte Viren-Schadroutine ist z.B. mutwillige Übertaktung, die den PC "schrottet".

Diese Viren sind allerdings fast "ausgerottet", da sie sich sehr schwer verbreitet haben. Legt man allerdings eine CD von einem Freund ein, öffnet man solchen Viren "Tür und Tor"!

Daher beherzige den Tipp meiner Vorredner: Tausche zuerst mal das CD-ROM aus und starte dann von einer geeigneten Boot-CD (Knoppix, BART-PE etc...) um den Rechner/HDD zu prüfen!

Im Übrigen würde ich beim Booten mal ruhig einen Blick ins Bios werfen, stimmen alle Werte?
Notfalls kannst Du ja auch die Werkseinstellungen des MoBo´s laden, dafür gibt´s extra einen Menupunkt.

Thema "Glaube ich nicht": Ich habe häufig Dinge erlebt, die habe ich auch "nicht geglaubt"
Natürlich fällt es auf, wenn man eine CD einlegt und danach der Rechner abraucht, da ist der Zufall kaum im Spiel

Gruß, Rene
Bitte warten ..
Mitglied: ratzla
07.04.2006 um 08:52 Uhr
Booten von einer Linux-on-CD Distribution ist hier sicher der Königsweg in diesem Fall (Knoppix, SDL oder was auch immer). In der c't war vor einiger Zeit sogar eine mit Viren und Hardware Checks (Knoppicillin) drauf.

Ich habe schon vieles gesehen (inklusive rauchende Widerstände auf einem Motherboard nach eingabe von ein paar Befehlen). Von einem Virus der Speicher zerstört jedoch noch nicht.
BIOS Viren gibt es jedoch mehrere.
Bitte warten ..
Mitglied: gnarff
07.04.2006 um 20:06 Uhr
zuerst gilt es das naheliegende zu checken, um ueber viren zu spekulieren ist es noch zu frueh.
das eine installation mal haengt ist unter windows nichts ungewoehnliches.

saludos
gnarff
Bitte warten ..
Mitglied: n0r
08.04.2006 um 15:04 Uhr
was ich noch sagen wollte..oder schon gesagt habe, ich habe eine andere festplatte von mir angeschlossen und da kam das gleiche problem mit dem neustart!1!.. also hat es doch nichts mim windows zu tun oder?
Bitte warten ..
Mitglied: gnarff
08.04.2006 um 19:26 Uhr
ich glaube nach wie vor nicht an einen virus...bau das cd-rom laufwerk mal in einen andren computer ein und ueberpruefe ob es funktioniert...
poste mal endlich fabrikat, sprich typ und hersteller der festplatte [es waere sinnvoll wenn du vor der installation die gesamte festplatte mal mit einem geigneten tool durcheckst und danach komplett loeschst...]
welches windows willst du installieren und SP1 oder SP2?
poste deine bios einstellungen...


saludos
gnarff
Bitte warten ..
Mitglied: n0r
12.04.2006 um 02:05 Uhr
hu hu.
mein problem ist gelöst .

ich dachte erst es läge an meinem CD-Rom laufwerk, deswegen bin ich hingegangen und habe meinen brenner als primäres laufwerk ausgewählt (also stecker getauscht) und dann im bios eingestellt das es vom brenner booten soll.
jedenfalls kam dann die meldung, dass wenn ich von cd booten soll , dass ich dann eine taste drücken soll. gesagt getan.
dann kam erneut des setup und diesmal hab ich gesagt , dass mein pc des laufwerk C formatieren soll. und nicht wie letztens einfach nur installn. nach paar minuten kam aber die fehlermeldung ,dass ein problem beim kopieren der driver.cab gab. mh..
darauf hin hab ich dann mein cd rom laufwerk wieder angeschlossen und mein cdrom laufwerk als first boot.
aufeinmal kam wieder die meldung ob ich von cd booten will. hab ich dann gemacht. jo und es hat geklappt. C formatoert und windows neu installiert. nun klappt wieder alles.

meine vermutung : ich habe vergessen nach einem neustart wieder first boot auf cd rom zu machen. deswegen wollte der die installation immer weiter machen. aaaaber es ging nicht weil ich vorher versucht hatte winxp zu installieren ohne zu formatieren. also reparieren oder so. nun klappts.

und der allererste grund dafür das der einfach neustart gemacht hat lag evntl daran, dass ich halt die viren probleme hatte und ein virus mein windows "zerstört" hat.

trotzdem thx 4 posts-
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Server-Hardware
gelöst Hilfe bei einer Server (Hardware) auswahl (30)

Frage von bjk190368 zum Thema Server-Hardware ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...