Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Virus versteckt Ordner

Frage Sicherheit Viren und Trojaner

Mitglied: Misha

Misha (Level 1) - Jetzt verbinden

28.11.2012 um 15:28 Uhr, 2797 Aufrufe, 7 Kommentare

Hallo ,

ich mal wieder
da ich hier bisjetzt immer gute Hilfe bekommen habe , versuche ich es mal erneut.

Was wir haben:

1x Windows 2008 R2 Server
auf diesem liegen 2 Ordner: Daten und David
beide Ordner sind im Netzwerk freigeben und 5 PCs greifen darauf zu. (Netzlaufwerk)


Das Problem:

ich gehe vom Client PC auf das Netzlaufwerk.
Dort sind aber nicht meine Daten, sondern "Ordner" (zumindest sehen sie so aus) mit ähnlichen Namen
wir meine alten Ordner. In wirlichkeit sind dies aber .exe Dateien die ausgeführt werden können.

Am Server selber sind beide Ordner (Daten und David) nicht mehr zu sehen.
Ich finde sie nicht egal was ich mache.

Komischerweise läuft David (Tobit) trotzdem ohne Probleme und von 2 PCs kann ich sogar
noch auf die Originaldaten zugreifen....


ich gebe zu , ich verstehe nicht wie das geht.
wenn jemand eine idee hat, ich höre


gruss und danke

misha
Mitglied: eumel1979
28.11.2012 um 15:38 Uhr
Hallo,

sichern und einen Virenscan laufen lassen. So würde ich anfangen.

Gruß Eumel
Bitte warten ..
Mitglied: Misha
28.11.2012 um 16:00 Uhr
bin dabei
gebe bescheid sobald das durch ist.
Bitte warten ..
Mitglied: 16568
29.11.2012 um 00:43 Uhr
Sowas nennt sich meist Rootkit, kannste also auch auf die AV-Sache verzichten.
Datensicherung, und gleich Neuinstallation.


Lonesome Walker
Bitte warten ..
Mitglied: Lochkartenstanzer
29.11.2012, aktualisiert 13.12.2012
Ich zitiere aus meinem Kommentar zu dem oben erwähnten Link:

Der Scan und das Desinfizieren sollten nur dazu dienen, die Schädlinge zu identifizieren um ggf. noch weitere Maßnahmen einleiten zu können. Ein desinfiziertes System sollte nie wieder in Produktiv-Betrieb gehen, sondern frisch aufgesetzt werden.

lks

Nachtrag:

Erlebe ich gerade aktuell wieder bei einem Kunden, der sein System auch nur "desinfiziert" haben wollte (entgegen ausdrücklicher Empfehlung):

Er hat dauernd Probleme mit Word 2010, obwohl die Dokumente mit OO oder auf anderen Rechnern wunderbar funktionieren. Vermutlich hat es irgend etwas in der Registry zerschossen.
Bitte warten ..
Mitglied: Misha
13.12.2012 um 11:54 Uhr
hallo,

entfernen war dann doch was schwierig...
habe nun wie walker sagte alles neu installiert.

danke für eure hilfe
Bitte warten ..
Mitglied: Lochkartenstanzer
13.12.2012, aktualisiert um 12:36 Uhr
Zitat von Misha:
hallo,

entfernen war dann doch was schwierig...
habe nun wie walker sagte alles neu installiert.


Moin,

ich sag jetzt nicht, "ich hab es gleich gesagt".

Bitte nicht vergessen, dann auf "gelöst" zu setzen.

lks

PS: Der o.g. Kunde hat sich doch zu einer Neuinstallation entschlossen. Hat ihn dann hat nochmal was gekostet.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

Batch & Shell
gelöst FOR R Ordner Filterung? KLAMMERAUF BATCH KLAMMERZU (9)

Frage von clragon zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...