Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Virus,Wurm,Trojaner - Fenster öffnen sich selbstständig (Windows 7 Home Premium)

Frage Sicherheit Backup

Mitglied: ChrisMoltisanti

ChrisMoltisanti (Level 1) - Jetzt verbinden

27.10.2011 um 18:54 Uhr, 11797 Aufrufe, 10 Kommentare

Hallo,

ich habe ein sehr komisches Problem am Laptop eines Freundes.

Installiert ist Windows 7 Home Premium 64Bit mit Service Pack 1 und allen Updates. Antivirensoftware ist Security Essentials.

Nach einiger Zeit öffnen sich - sobald man Tasten drückt - unkontrolliert Fenster und irgendwann kann es passieren, dass man abgemeldet wird.

HijackThis und Antimalware hat GAR NICHTS ergeben. Firefox habe ich auch neu installiert, da passiert das meist als erstes. Danach ging es für einige Tage.

Hat jemand schon mal ein ähnliches Problem gehabt? Forensuche und Google hat nicht wirklich etwas ergeben.

Bin für jeden Tipp dankbar.

Viele Grüße
Chris
Mitglied: EDeVau
27.10.2011 um 20:58 Uhr
Hijackthis und Antimalware sind zwar gut, aber in erste rlinie zum entfernen won Spyware, etc... gedacht.

Such dir einen PC mit einem aktuellen Virenscanner und häng die Platte mit ran (am besten mit einem SATA/IDE nch USB Adapter) und scann mal.

Ob und welchen Virus du da hast kann man so nicht sagen.
Bitte warten ..
Mitglied: it-frosch
28.10.2011 um 08:32 Uhr
Hallo Chris,

eine andere Variante wäre das Kaufen der aktuelle 'ct Security 08-2011 oder das Verwenden der jährlich erscheinenden Desinfect CD.
Du kannst den Rechner von der CD booten und, nachdem die mitgelieferten Antivirusprogramme ( Avira, Bitdefender, Kaspersky und ClamAV)
ihre Signaturen über das Internet aktualisiert haben, die Platte prüfen.

grüße vom it-frosch
Bitte warten ..
Mitglied: dog
28.10.2011 um 15:59 Uhr
Wenn das passiert drück ein paar mal auf die Windows-Taste und guck ob es dann immer noch passiert.
Bitte warten ..
Mitglied: Lochkartenstanzer
28.10.2011 um 18:45 Uhr
Mal Tastatur und Maus getauscht udn alle USB-Geräte abgehängt?

Könnte genausogut ein defektes Gerät sein, daß unkontrolliertt irgendwelche Scancodes schickt.

lks
Bitte warten ..
Mitglied: ChrisMoltisanti
28.10.2011 um 18:49 Uhr
Servus,

das ist ein guter Tipp. Habe das Laptop jetzt hier und da funktioniert alles bestens (ist nichts angeschlossen)

Virenscans mit Avira CD und c't security von 08/11 mit aktuellen Updates haben bisher nichts ergeben.

Sobald es was neues gibt, melde ich mich. Werde morgen selbst mal dran arbeiten und dann sehe ich es.

Wenn alles geht, markiere ich den Beitrag als gelöst.

Vielen Dank
Chris
Bitte warten ..
Mitglied: ChrisMoltisanti
29.10.2011 um 11:24 Uhr
So, also nur am laptop selbst geht zB nicht die "BackSpace"-Taste und nicht das "P".

Es ist als Treiber der Standard-102 Tasten gewählt, jedoch gibt es auf der Sony Homepage keinen anderen Treiber zum Download.

Es handelt sich um ein VPCEB2H4E.

Viele Grüße
Bitte warten ..
Mitglied: Lochkartenstanzer
29.10.2011 um 13:39 Uhr
Sie nach kaputten Keyboard aus (oder NUM-Lock oder irgendwelche Spezial-Funktionstasten gedrückt).

Wenn es ein Laptop ist, versuch mal einfach eine externe USB-Tastatur damit.

lks
Bitte warten ..
Mitglied: ChrisMoltisanti
29.10.2011 um 13:51 Uhr
Geht nicht mal im Bios richtig. 1,3-5,7-9, P und BackSpace ist kaputt. Geht auch im Bios nicht.

Zu hause hat mein Kumpel immer ne drahtlose USB-Tastatur mit Maus von Microsoft dran. Seine Freundin hat genau die gleiche (Interferenzen??). Nach einiger Zeit - aber nicht immer gleichzeitiger Benutzung - stellen sich die Probleme ein. Aber das komische ist, dass es am Anfang ging.

c't desinfect mit aktuellen Updates und Virenscanner hat nichts ergeben, sei zur Vollständigkeit halber noch erwähnt.

Werde ihn jetzt mal bitte eine kabelgebundene Maus und Tastatur zu verwenden. Ums Einschicken wird er mittelfristig denke ich nicht herumkommen. Das Laptop ist auch erst 1 Jahr alt.

Grüße
Chris
Bitte warten ..
Mitglied: ChrisMoltisanti
30.01.2013 um 19:03 Uhr
Späte Antwort... es lag an Maus und Tastatur. Ein Raum weiter verwendete kürzlich jemand die gleiche Maus+Tastatur-Kombi. Manchmal ist es schon kurios...

Grüße
Bitte warten ..
Mitglied: Lochkartenstanzer
30.01.2013 um 19:38 Uhr
Zitat von ChrisMoltisanti:
Ein Raum weiter verwendete kürzlich jemand die gleiche Maus+Tastatur-Kombi. Manchmal ist es schon kurios...

Wenn du das gleich gesagt hättest, daß Du Funk-Mäuse/-Tastaturen verwendest hätte mein Kristallkugel das sofort sagen können. Habe ich bei Kunden schon diverse Male erlebt.

lks
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Suche Windows Vista Home Premium 64Bit ISO (11)

Frage von FA-jka zum Thema Windows Installation ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Windows 7
Bluescreen F4 beim booten von Windows 7 x64 Home Premium (1)

Frage von Bruehwurst zum Thema Windows 7 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...