Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Visio Viewer 2003 - Darstellung von VSD Files im Internet Explorer (IE.6,7 und 8) funktioniert nicht.

Frage Microsoft Microsoft Office

Mitglied: danielwyler

danielwyler (Level 1) - Jetzt verbinden

12.11.2009 um 15:11 Uhr, 22330 Aufrufe, 6 Kommentare

Hallo zusammen

Ich habe folgendens Problem.

Wir benutzen in unserer Firma den Microsoft Visio Viewer 2003 um allen Mitarbeitern das Betrachten von Visio-Files zu ermöglichen.
Gerade erst erhielt ich die Meldung, dass die Visio-Files im Internet Explorer nicht angezeigt werden können.
Es erscheint immer ein leere Seite mit dem allseits bekannten roten X links oben.

Standardmässig ist bei uns der IE7 installiert, durch verschiedene Tests fiel uns aber auf, dass es auch mit IE6 und IE7 nicht funktioniert.
Das Ergebnis ist immer dasselbe. Ich habe auch schon den Visio Viewer 2007 ausprobiert, leider mit dem gleichen negativen Ergebnis.

Im Internet habe ich gelesen, dass die Funktion ein Add-on im IE ist. Unter Manage Add-ons kann ich aber nichts finden was auf Visio deutet!?

Ist zusätzlich Visio 2003 Professional installiert, funktionert das Öffnen im IE problemlos.
Das ist aber aus lizenztechnischen Gründen sicher nicht die Lösung.

Hat irgendjemand von euch eine Idee was man tun könnte?

Vielen Dank für eure Unterstützung

Gruss
Mitglied: DerWoWusste
12.11.2009 um 19:47 Uhr
Nimm Dir mal einen nackten Rechner ohne alles (nur OS) und installier den Viewer und teste.
Bitte warten ..
Mitglied: stw
13.11.2009 um 08:46 Uhr
Habe folgendes gemacht:
- Virtualisierten Testrechner genommen (WinXP-SP3)
- Visio Viewer 2003 installiert, .vsd-Datei geöffnet --> nichts wird angezeigt --> geärgert
- Visio Viewer 2003 deinstalliert,
- Visio Viewer 2007 und Visio Viewer 2007-SP2 installiert
- .vsd-Datei geöffnet --> nichts wird angezeigt --> wieder geärgert, Wochenende gemacht.
- Woche darauf nochmal probiert, .vsd-Datei zu öffnen --> wird wieder angezeigt!!
(was ist passiert??)
- Updates geprüft: KB973709 und KB972581 waren am Samstag automatisch installiert worden!

- das gleiche mit einem Vista-PC getestet --> funktioniert auch!

Prob erl.
Bitte warten ..
Mitglied: danielwyler
13.11.2009 um 13:42 Uhr
Hallo stw

Danke für deine super Lösung.
Habe die beiden Updates installiert und es hat danach tatsächlich funktioniert.
(WinXP-SP2, Visio Viewer 2007).

Gruss
Bitte warten ..
Mitglied: Somestranger
29.01.2010 um 18:41 Uhr
Ich häng mich hier mal dran, habe ein "Folgeproblem" (WinXP SP3).

Auch nach Installation des VViewer2007 UND VViewer2007SP2 UND der Patches gingen die Visio Dateien nicht auf.
Unterschied war nur, es gab kein rotes Kreuzchen mehr, IExplorer7 öffnete sich und das Tab blieb leer.

Erst ein Neuanlegen des User Profils behob das Problem, danach funktionierte der VVIewer 2007 normal.

(Mal wieder) sehr frustrierend, zu versuchen, rauszufinden welcher RegEintrag / welche Datei des User Profils hier "schuld" ist =(
Bin seit einem Tag dran, noch nichts gefunden.

Hatte jemand das Problem auch schon?
Bitte warten ..
Mitglied: DerWoWusste
29.01.2010 um 19:13 Uhr
Vielleicht der Beta von 2010 mal eine Chance geben: http://www.microsoft.com/downloads/details.aspx?displaylang=de&Fami ...
Bitte warten ..
Mitglied: Somestranger
01.02.2010 um 07:12 Uhr
Ja, das wäre ein "typische" Lösung, nicht wahr?

Leider auch hier genau das gleiche Problem, erst eine Erneuerung des Userprofils bringt den Viewer zum Laufen.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Kommentare in Visio Viewer (6)

Frage von sardldb zum Thema Microsoft Office ...

Microsoft Office
gelöst Visio 2003 auf aktuellem System (6)

Frage von ratzla zum Thema Microsoft Office ...

Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...