Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista 2 Netzwerkkarten, Win2000 Client und Router. Client kommt nicht ins Web.

Frage Netzwerke Router & Routing

Mitglied: Hexq00

Hexq00 (Level 1) - Jetzt verbinden

06.10.2007, aktualisiert 07.10.2007, 6562 Aufrufe, 8 Kommentare

Hallo an alle,
ich habe im Forum und How-To Bereich gesucht, doch leider finde ich den Fehler nicht.
- PC/Server geht ins Internet und kann den Client anpingen.
- Client kommt jedoch nicht ins Internet und kann den Router (192.168.1.1) auch nicht anpingen .


Der aktuelle Aufbau:

Router:
Zyxel P-660HW-67
IP: 192.168.1.1
Per Telnet habe ich eine statische Route eingefügt:
Route #: 1
Route Name: xyz
Active: Yes
Destination IP Address: 172.16.1.0
IP Subnet Mask: 255.255.255.0
Gateway IP Address: 192.168.1.254
Metric: 2
Private: Yes
PC/Server 1:
2 Netzwerkarten onBoard
OS: Vista Home Premium

Netzwerkkarte 1:
IP: 192.168.1.254
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.1.1
DNS: 192.168.1.1

Netzwerkkarte 2:
IP: 172.16.1.254
Subnetzmaske: 255.255.255.0
Standardgateway: K.A.
DNS: K.A.
Freigabe für Internetnutzung aktiviert.
PC/Client
1 Netzwerkkarte
OS: Windows 2000 Prof.

IP: 172.16.1.1
Subnetzmaske: 255.255.255.0
Standardgateway: 172.16.1.254
DNS: 192.168.1.1
Würde sehr gerne per von dem Vista-Rechner wieder auf den Win2k zugreifen
und mit dem Win2k-PC ins Internet kommen.

Grüße
HeXq00
Mitglied: n.o.b.o.d.y
06.10.2007 um 08:47 Uhr
Hallo,

dir fehlt zwischen den beiden Netzwerkkarten des Vista-PCs das Routing. Wenn es das unter Vista noch gibt, nimmst Du am einfachsten die "Internetverbindungsfreigabe". Bei der wird das automatisch mit aktiviert.

Ralf
Bitte warten ..
Mitglied: Hexq00
06.10.2007 um 20:19 Uhr
Hallo,

dir fehlt zwischen den beiden Netzwerkkarten
des Vista-PCs das Routing. Wenn es das unter
Vista noch gibt, nimmst Du am einfachsten die
"Internetverbindungsfreigabe". Bei
der wird das automatisch mit aktiviert.

Ralf

Hallo Ralf,

ich bin etwas verwirrt ;)
Bei der zweiten Netzwerkverbindung (172.16.1.254) habe ich bei dem Reiter "Freigabe" die Nutzung der Verbindung freigegeben.

Ist das das Routing zwischen den beiden Netzwerkkarten?
Wenn ja, dann war das noch nicht die Lösung.
Beide Rechner können bereits miteinander Kommunizieren und Daten hin- und hersenden, finden sich auch beide im Netzwerk.

Der Client jedoch kann immer noch nicht das 192.168.1.0 Netzwerk anpingen.
Hast du noch eine Idee woran das liegen kann?

Bedanke mich im voraus.
Grüße
HeXq00
Bitte warten ..
Mitglied: n.o.b.o.d.y
06.10.2007 um 21:39 Uhr
Hallo,

was mir gerade mal auffällt, warum sollen die Rechner eigentlich hintereinander an dem Router hängen? Stöpsel die beide direkt an den Router und dann ist das doch alles ganz easy.

Ralf
Bitte warten ..
Mitglied: aqui
06.10.2007 um 23:01 Uhr
Hier stehts genau wie es geht:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Ob allerdings das Routing in der Registry genau so aktiviert werden muss bei Vista ist nicht bekannt. Es ist aber im Normalbetrieb mit Sicherheit deaktiviert. Routing wird also so ohne was nicht funktionieren ! Bei XP und 2000 muss das auch erst aktiviert werden !
Die MS Knowledgebase sollte einen Tipp fuer Routing unter Vista sicher haben...
Bitte warten ..
Mitglied: Hexq00
07.10.2007 um 06:18 Uhr
Hallo,

was mir gerade mal auffällt, warum
sollen die Rechner eigentlich hintereinander
an dem Router hängen? Stöpsel die
beide direkt an den Router und dann ist das
doch alles ganz easy.

Ralf

So habe ich eine 1000Mbit Verbindung zwischen den beiden und muss mir keinen zusätzlichen Switch/Router kaufen.
Ausserden möchte ich jetzt wissen wie es geht und den Weg weitergehen ;)
Grüße
HeXq
Bitte warten ..
Mitglied: Hexq00
07.10.2007 um 06:22 Uhr
Hier stehts genau wie es geht:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Ob allerdings das Routing in der Registry
genau so aktiviert werden muss bei Vista ist
nicht bekannt. Es ist aber im Normalbetrieb
mit Sicherheit deaktiviert. Routing wird also
so ohne was nicht funktionieren ! Bei XP und
2000 muss das auch erst aktiviert werden !
Die MS Knowledgebase sollte einen Tipp fuer
Routing unter Vista sicher haben...


Genau anhand dieser Anleitung bin ich vorgegangen, nur das mit dem Static-Routing im Router ist dort nicht ganz klar zu ersehen.
Habe daher 4 verschiedene angelegt, weil ich mir nicht sicher war welche IP nun Destination sein soll und welche das Gateway ist und ob zwei angelegt werden müssen etc.

Das Routing in Vista via Regedit musste ich aktivieren und habe es auch getan.
Ich werde das Gefühl nicht los das irgendeine Sperre noch in Vista aktiv ist, die dem Client nicht erlaubt in das 192er Netz zu pingen
Vista ist irgendwie überladen mit versteckten Bereichen.

Grüße
HeXq
Bitte warten ..
Mitglied: Hexq00
07.10.2007 um 07:40 Uhr
Ich habe den Fehler gefunden ...

Ich habe einfach die Kabel getauscht.

Jetzt ist die andere Netzwerkkarte 192.168.1.254 und die andere 172.16.1.254
auf einmal funktioniert es.

Mir ist aufgefallen das nur bei einer Netzwerkkarte die Internetfreigabe möglich war/ist und siehe da, es kommen Signale an.

Witzigerweise konnte plötzlich der client im Web surfen, der Server jedoch nicht mehr.
Der Server konnte zwar via Ping alle Adressen im Web anpingen, der Browser jedoch konnte keine erreichen.
Nach dem Neustart des Servers hat es dann auch beim Server geklappt.
Jetzt kann jeder mit jedem kommunizieren und im Web surfen, falls der Server offline ist, kann der Client via USB/Wlan ebenfalls noch im iNet surfen.

Das Mainbaord ist ein Asus Blitz Formula, vllt. ist das ein Fehler vom Board oder von Vista oder es ist normal und ich begreife nur nicht warum ;)

Danke für die Hilfe und bis zum nächstem Fall.
Grüße
HeXq
Bitte warten ..
Mitglied: aqui
07.10.2007 um 10:36 Uhr
Internetverbindungsfreigabe musst du nicht machen wenn du sauber routest das ist Unsinn !

Die Internetverbindungsfreigabe mach NAT (Adress Translation) auf dem Interface zum Router !!!
Nun machst du 2mal NAT einmal am PC mit den 2 Karten und einmal am Router der das auch macht.
Am PC ist es sinnlos wenn du routest und du kannst es dort abschalten !!!
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst VSphere Web Client und Firefox (3)

Frage von anywhereandnowhere zum Thema Vmware ...

LAN, WAN, Wireless
gelöst DHCP Gerät mit 2 Netzwerkkarten (10)

Frage von VerwirrterUser zum Thema LAN, WAN, Wireless ...

Windows Server
2 Netzwerkkarten zu einem NIC Team zusammenfassen (8)

Frage von infostud zum Thema Windows Server ...

Vmware
VSphere 6 Web Client + iSCSI + HA

Frage von ukulele-7 zum Thema Vmware ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...