Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Von Vista auf 2k3-Freigabe über VPN funktioniert nur über IP, nicht über Namen

Frage Microsoft Windows Netzwerk

Mitglied: Lownex

Lownex (Level 1) - Jetzt verbinden

12.04.2007, aktualisiert 01.08.2007, 4188 Aufrufe, 2 Kommentare

Hallo liebe Leute,

ich habe folgendes Problem:

Ich greife auf eine Freigabe im Unternehmen über eine aufgebaute VPN zu. Seit ich mein System zu Hause auf Vista umgestellt habe funktioniert dies nur noch über die IP des Servers (Private IP, Server hinter Firewall) und nicht mehr über dessen Namen.

Jedoch ist der Server über den Namen pingbar, also funktioniert die Auflösung schonmal. Das Seltsame ist, wenn ich mit dem Vista-Laptop direkt im Unternehmensnetzwerk vor Ort bin (ohne die VPN) kann ich sowohl über den Namen als auch die IP zugreifen. Das Netzwerk bei mir zu Hause und die VPN sind unter Vista als "zu Hause" deklariert. Mit XP ist der Zugriff über den Namen kein Problem:

Details:
Servername: hallo
Serverbetriebssystem: 2k3
In Domäne

Laptop zu Hause: Hallo2
Betriebssystem: Vista Business
In Arbeitsgruppe

ping hallo (...liefert den vollen FQDN und führt den Ping erfolgreich aus)
\\hallo (...liefert die Fehlermeldung dass ich die Schreibweise des Servernamens überprüfen soll)
\\192.168.0.1 (...funktioniert einwandfrei...)



Wenn ich über die IP auf die Freigabe zugreife bzw. das Netzlaufwerk anziehe, funktionieren alle Dateioperationen ganz normal.


Viele Grüße,
Lownex
Mitglied: groundhog
01.08.2007 um 16:40 Uhr
Hallo Lownex.

Hast Du Dein Problem gelöst? Ich habe gestern auf Vista umgestellt und haargenau das gleiche Problem.

Viele Grüße,
Axel
Bitte warten ..
Mitglied: Lownex
01.08.2007 um 16:55 Uhr
nee leider keine Lösung bisher für das Problem!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
gelöst Knifflige Frage an die Experten 2 Router, VPN und IP-Kamera (16)

Frage von benselma zum Thema Router & Routing ...

Windows 10
VPN funktioniert mit Win10 nicht, mit Win 7 schon? (11)

Frage von peter-g zum Thema Windows 10 ...

Router & Routing
gelöst VPN, Feste IP-Adr. Verständnisfrage bzgl. GateWay (Einstufung: Sehr einfach) (14)

Frage von uuppss zum Thema Router & Routing ...

Router & Routing
Cisco887VAW -VPN NAT-Freigabe (11)

Frage von Serial90 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...