Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista 32bit erkennt den Ram nicht vollständig

Frage Microsoft Windows Vista

Mitglied: pmazart

pmazart (Level 1) - Jetzt verbinden

25.12.2008, aktualisiert 21:14 Uhr, 5555 Aufrufe, 3 Kommentare

Bios erkennt ihn - Vista nicht

Hallo,
ein Ram-Upgrade auf 1,5GiB wird im Bios fröhlich erkannt.
Doch Windows erkennt nicht die 512MiB von vorher sondern nur den 1GiB Riergel, der nun stattdessen in der ersten Bank steckt.

Ist dies bei Vista der Alltag?
Ähnlich dem boot.ini-Problem bei früheren Versionen?

Danke
MfG
P.M.
Mitglied: DerWoWusste
25.12.2008 um 22:06 Uhr
Nein, ist nicht der Alltag. Setz es mal neu ein.
Bitte warten ..
Mitglied: pmazart
03.01.2009 um 11:39 Uhr
Ein Vertauschen der Riegel brachte keinen Erfolg.
Was kann ich tun, der BIOS liefert Vista doch klar und deutlich den verfügbaren RAM.

Danke
P.M.
Bitte warten ..
Mitglied: DerWoWusste
03.01.2009 um 17:58 Uhr
Die Lösungsmöglichkeiten sind vielfältig. Abhängig von Deinen Möglichkeiten würde ich
-neue Platte rein, weiteres Vista installieren und schauen
-neuen Ram nehmen
-neues Bios nehmen
-neue Treiber (Chipsatz) nehmen
-Bios-Defaults laden

Das Board ist aber nicht so eine alte Gurke, oder? Ich hab schon Boards gesehen, die haben mehr Ram angezeigt, als Sie offiziell unterstützt haben. Folge: Windows stürzte nur noch ab beim Start.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst RAM Planung (8)

Frage von PharIT zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
Wie prüft man ECC RAM? (4)

Frage von coltseavers zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
Ab wann macht ECC-RAM Sinn? (4)

Frage von omnome zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...