Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

vista mit 4GB Speicher aber nurn 2 werden im OS angezeigt

Frage Microsoft Windows Vista

Mitglied: the-brain

the-brain (Level 1) - Jetzt verbinden

27.06.2007, aktualisiert 28.06.2007, 4345 Aufrufe, 5 Kommentare

Hallo Leute,


habe mir einen foglende Komponenten erworben


ASUS Commando Mainboard
Intel Core2Duo E6600
Und 4 GB Dualchannelram
Vista Ultimate 32Bit

Nun kann ich ja im Bios die RAM Remapping funktion aktivieren damit er die Systemressourcen etc. auf über 4GB legt, damit alles korrekt angezeigt wird, nun habe ich aber in Windows nur noch 2 GB als arbeitsspeicher angezeigt. Jetzt meine Frage warum wird überall gesagt Vista 32bit kann bis zu 4GB verwalten und tut dies dann nicht oder mach ich irgednwas falsch? Nein 64bit möchte ich nicht kaufen.

PAE habe ich mitteln BCDEdit /set PAE forceenable bereits aktiviert und steht auch wenn ich BCDEdit eingebe korrekt aufgeführt. Leider zeigt mir Windows aber in Computereigenschaften und im Taskmanager unter Leistung nur die 2 GB an!!!


Gibt es eine Möglichkeit auf 4 GB


PS Als ich die RAM Remapping funktion deaktiviert hatte, hatte mir der BIOSN Post auch nur 3GB angezeigt Windows aber dafür knappe 3 GB

Also irgendwo ist doch da potenzial das ich vergessen habe zu aktivieren?!?!

PS Gestern (26.06.07) wurden alle Updates installiert.
Mitglied: ElSnoopy
27.06.2007 um 12:23 Uhr
Nu wissen tu ichs nicht zu 100% aber mehr als 3 Gbyte kann glaube ich nur die 64 bit Betriebsysteme mit 32 Bit glaube ich wird das nichts.
Bitte warten ..
Mitglied: the-brain
27.06.2007 um 13:07 Uhr
Hier ist ein link auf dem steht das die 32bit version 4gb verträgt. ist auch irgendwo bei microsoft zu finden habs nur auf die schnelle net gefunden aber hier der andere link


vista ultimate

http://www.service-7000.de/allesVista.htm
Bitte warten ..
Mitglied: ElSnoopy
27.06.2007 um 13:38 Uhr
Dein Link geht bei mir nicht.

Dust Du aber mal hier nachlesen

http://www.heise.de/ct/07/05/184/default.shtml
Bitte warten ..
Mitglied: the-brain
27.06.2007 um 17:15 Uhr
So nun eine neue erkenntnis:

im bios die ram remapping deaktiviert. somit stehen auch beim biospost nur 3gb ram zur verfügung. und in vista 2,9 Gb also passt es ja. aber warum geht das mit den verflixten 4 net.jemand noch ne idee?

lg
Bitte warten ..
Mitglied: DanielH
28.06.2007 um 09:51 Uhr
Bei Win2003 muss man in die boot.ini unter "[boot loader] "/PAE" eintragen (ohne Anführungszeichen).
Vielleicht hilft dir das weiter.
Bitte warten ..
Ähnliche Inhalte
Debian
gelöst Bereitgestellter Speicher einer Boot-Partition zuweisen !? (5)

Frage von N4m3n7os3r zum Thema Debian ...

Apache Server
gelöst OS Ticket v1.10 Mailversand (3)

Frage von specialuser zum Thema Apache Server ...

Windows Vista
gelöst Woher bekomme ich noch ein Win Vista Image? (5)

Frage von cramtroni zum Thema Windows Vista ...

Outlook & Mail
gelöst E-Mail kommt an, wird aber nicht angezeigt (7)

Frage von Eduuaard zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...