Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista 64 - Kein Signal mehr auf dem DVI Ausgang (2.Versuch)

Frage Hardware Grafikkarten & Monitore

Mitglied: hansimeiser

hansimeiser (Level 1) - Jetzt verbinden

23.06.2007, aktualisiert 09.07.2007, 8246 Aufrufe, 4 Kommentare

Hallo,
ich bitte hier nun zum zweiten Mal um Hilfe bei einem für mich unverständliches Problem.
Und zwar trat folgendes Problem auf.

Nach einen Treiber Update meiner Logitech Webcam, wurde der DVI-Ausgang meiner Grafikkarte nicht mehr erkannt. (bzw. der TFT - Monitor der an ihm angeschlossen ist)

Der TV-Ausgang wurde erkannt und so konnte ich zu mindstens auf meinem Plasma sehen das, dass System normal startet.

Habe dann versucht über den NForce Treiber den Monitor zu reaktiveren, leider ohne Erfolg. Monitor wird nicht erkannt.

Habe dann den neuen Logitech und den Nforce Treiber desinstalliert, leider auch ohne Erfolg.

Habe dann sogar eine andere Grafikkarte eingebaut, leider auch ohne Wirkung.

Habe mir dann am Schluss ein VGA-Kabel besorgt, und siehe da der Monitor wird erkannt und läuft. Leider nur Analog!

Das DVI Kabel muß heil sein, da der Monitor als ich ihn mit dem Kabel an mein Notebook angeschlossen habe, sofort erkannt wurde.
Außerdem habe ich den Vista Standart Treiber sowie den letzten und aktuellen NForce Treiber probiert.

Vieleicht hat jemand von euch eine rettende Idee.
Danke im Voraus!!!
Karsten

Mein System:
Vista Ultimate 64Bit
Intel Core Duo E6700 2,66@3,20
Asus Sockel 775 Striker Extreme
2048 MB Ram Corsair
XFX 8800 GTS 768MB XXX
2x 250GB Western Digital als Raid 0
Monitor Dell 24 Zoll
Mitglied: Aerendil
26.06.2007 um 08:21 Uhr
Hmmh klingt übel, hast mal im abgesicherten modus versucht? beim booten F8 drücken und dann abgesicherten modus testen und alternativ auch über das F8 Menü letzte als funktionierende bekannte konfiguration testen oder verucsh über die systemwiederherstellungspunkte zu dem punkt zurückzugehen, bevor du den Treiber inst. hast.

Hab leider (zum Glück für mich zu deinem Leid) Vista nicht mehr drauf, sodass ich dir wenig helfen kann

Vista ist ja berühmt dafür mit Webcacms nicht klar zu kommen...
Bitte warten ..
Mitglied: hansimeiser
26.06.2007 um 13:05 Uhr
Hallo,
ja habe ich alles versucht.
Selbst bei der deinstallation der Webcam gabs keine Lösung.
Es muss doch möglich sein den DVI Ausgang zu reativieren.
Gruß
Bitte warten ..
Mitglied: Aerendil
27.06.2007 um 08:45 Uhr
Hmmh ich hab neulich irgendo bei NVidia nen Thread gelesen

http://forums.slizone.com/index.php?showforum=9

such dich da mal bei den ersten drei seiten durch - ich hatte da nach meinem Problem gesucht also musst du logischerweise auch danach suchen, um den Thread zu finden Ich hab nach SLI Problemen mit der 8800 GTX gekuckt. Da war auf jeden Fall auch jemand der so ein Problem hatte...

Ansonsten probier doch mal den support von dell wegen monitor oder den Hersteller deiner Graka - hab da gute Erfahrungen gemacht - oder wenn alles nichts hilft setz systempartition neu auf. Übel aber - meistens wirksam.

Viel Glück
Bitte warten ..
Mitglied: hansimeiser
09.07.2007 um 21:30 Uhr
Hallo, es war der Monitor.
Habe ihn durch Dell austauschen lassen, und sehe da alles ok!
Danke und Grüße
Karsten
Bitte warten ..
Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Grafikkarten & Monitore
DVI an HP Dockingstation geht plötzlich nicht mehr (2)

Frage von crack24 zum Thema Grafikkarten & Monitore ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Grafikkarten & Monitore
Grafikkarte mit 3 x Digitalem Video Ausgang (3)

Frage von Zero01 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(16)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (15)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...