Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Aero aktivieren - trotz Systemvorausetzungen nicht möglich, WHY?

Frage Microsoft Windows Vista

Mitglied: Vista-Love-and-Hate

Vista-Love-and-Hate (Level 1) - Jetzt verbinden

19.08.2008, aktualisiert 23:54 Uhr, 8117 Aufrufe, 2 Kommentare

Hallo Leute

Ich glaub ich hab noch nie soviel Zeit mit googlen verbracht wie in den letzten 2 Tage. Moechte gerne Aero Glas aktivieren, hab alles versucht, nix läuft. Meine Knochen:


Windows Vista Home Premium
IntelCore Duo 2 (3.00GHz)
ATI Radeon HD 2400 XT 256MB
1920x1200 (32Bit) 60HZ

Hab alles nach Windows Hilfeleistung versucht, aber das "Kästchen" zur Aktivierung von Glas wird nicht angezeigt! Obwohl mein System die Vorausetzungen erfüllt?

Muss ich noch irgendwelche Treiber installieren? Bin echt verloren und danke jedem für seine Hilfe!

Greez
Mitglied: 68762
19.08.2008 um 23:29 Uhr
Hallo

Wie ist denn das Ergebnis vom Leistungsindex?
(Start, Systemsteuerung, System) - bei der
Klassischen Ansicht
Meines Wissens muss der bei allen Komponenten
bei 3.0 oder höher liegen, sonst funktioniert
AERO nicht.
Im Leistungsindex Programm steht bei Klassifikation das Gesammtergebnis.Dort auf Windows- Leistungsindex klicken und dort werden dann die einzelnen Komponenten angezeigt.
Bitte warten ..
Mitglied: SnowStar
19.08.2008 um 23:53 Uhr
Die Desktopdarstellung in den Windowskomponenten muss installiert sein, der Service "Designs" muss auf automatisch stehen, dann kannst du in den Eigenschaften der Anzeige (rechtsklick auf den Desktop -> Anpassen) bei Design im Regelfall schon Windows Vista auswählen.
Bei "Fensterfarbe- und Darstellung" wählst du jetzt noch "Windows-Aero" aus. Fertig.

Sollte das so nicht gehen, dann wähle bei Designs "Durchsuchen..." aus und öffne im Ordner "Windows\Resources\Themes" die Datei aero.theme ;)
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
Klappt es noch mit 7 Key Windows 10 zu aktivieren? (10)

Frage von zeroblue2005 zum Thema Windows 10 ...

Windows Netzwerk
Kein RDP über VPN per MS-TSC möglich (9)

Frage von survial555 zum Thema Windows Netzwerk ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...