Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista bootet nicht

Frage Microsoft Windows Vista

Mitglied: Volker-K

Volker-K (Level 1) - Jetzt verbinden

14.05.2013 um 23:54 Uhr, 1490 Aufrufe, 5 Kommentare

Ich habe heute einen Laptop bekommen, der folgendes Problem hat:
Vista bootet nicht mit der Meldung:

\windows\system32\winload.exe is crupt or missing
Status 0xc000000f

Blick auf das Dateisystem C:

$WINSOWS.~BT <DIR>
$WINSOWS.~LS <DIR>
INTEL <DIR>
windows.old


Unter Windows.old findet man dann auch die Üblichen Verzeichnisse und Dateien:
u.A. Windows und Users (mit allen Dateien des Users)

Es sieht aus als ob jemand ein Update fahren wollte und es dann abgebrochen hat.


Wie bekomme ich das wieder hin?
Mitglied: DerWoWusste
15.05.2013 um 00:17 Uhr
Hi.

Das sieht nach "Totalschaden" aus. Wenn bei nach einem missglückten Update beim Rollback abgebrochen/ausgeschaltet wird, erhält man vermutlich so was - kein Ansatzpunkt, sofern kein Backup vorhanden ist.
Ich würde die Daten aus den Ordnern sichern, vermutlich findest Du darin noch die kompletten Nutzerprofile (und evtl. deren Dateien) und dann neu installieren.
Bitte warten ..
Mitglied: knut4linux
15.05.2013 um 06:29 Uhr
Hi,

DerWoWusste hat es auf den Punkt gebracht. Dennoch versuch mal bitte mit der Reparaturconsole und nimm dir das Volume mal mit bcedit und dem offlinedir Parameter unter die Lupe.
Bitte warten ..
Mitglied: Lochkartenstanzer
15.05.2013 um 09:54 Uhr
Zitat von Volker-K:
Unter Windows.old findet man dann auch die Üblichen Verzeichnisse und Dateien:
u.A. Windows und Users (mit allen Dateien des Users)

Es sieht aus als ob jemand ein Update fahren wollte und es dann abgebrochen hat.

Ich glaube eher es war eine neuinstallation, weil alles in windows.old reingeschoben wurde. bei einem Inplace-Update wäre die normale verzeichnisstruktur noch da.

Wie bekomme ich das wieder hin?

Wenn Du pech hast gar nicht. wenn Du Glück hast damit:

  • $WINDOWS.~BT und $WINDOWS.~LS löschen.
  • Den Inhalt von windows.old in sRoot-verzeichnis verschieben.
  • Neustarten und hoffen, daß es klappt.


Wichtig: Backup! Vorher Daten sichern!


Viel erfolg

lks
Bitte warten ..
Mitglied: DerWoWusste
15.05.2013 um 10:06 Uhr
MOin LKS.

Auch bei einem in-place-upgrade=Vista->Vista=Reparatur (auf jeden Fall) und bei einem Upgrade=Vista->7 (soweit ich mich erinnere) werden diese Ordner benutzt und erst, wenn erfolgreich, gelöscht.
Bitte warten ..
Mitglied: Lochkartenstanzer
15.05.2013 um 10:12 Uhr
Zitat von DerWoWusste:
MOin LKS.

Auch bei einem in-place-upgrade=Vista->Vista=Reparatur (auf jeden Fall) und bei einem Upgrade=Vista->7 (soweit ich mich
erinnere) werden diese Ordner benutzt und erst, wenn erfolgreich, gelöscht.

Ja, aber dann sind aber iirc noch das user und Programmverzeichnis da, die hier ja in Windows.old verschioben wurden, wie der To andeutet.

lks
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

CPU, RAM, Mainboards
PC bootet infolge angeblichen Lüfterproblem nicht (12)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...