Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Business - kann Administratorkonto nicht mehr aktivieren!

Frage Microsoft Windows Vista

Mitglied: PennyLane

PennyLane (Level 1) - Jetzt verbinden

08.12.2008, aktualisiert 10.12.2008, 8986 Aufrufe, 5 Kommentare

Eingerichtet habe ich ein lokales Administratorkonto und einen Domänen-Administrator. Und das standard Administratorkonto, das schon drauf war.
Zur Zeit installiert: Windows Vista Business 32-Bit, SP1, alle aktuellen Updates.

Ich habe auf dem HP Compaq 6730b Windows Vista Business installiert und möchte im Prinzip nur einen weiteren Benutzer erstellen und das Administratorkonto aktivieren, aaaaaaber....

Folgendes Problem:

Wenn ich unter Systemsteuerung --> Computerverwaltung die Lokale Benutzer- und Gruppenverwaltung auswähle und einen Rechtsklick auf den User "Administrator", der standartmäßig ja deaktiviert ist und ich versuche den Haken bei "Konto ist deaktiviert" rauszumachen, erscheint folgender Fehler: "Beim Versuch, die Eigenschaften für den Benutzer "Administrator" zu speichern, ist folgender Fehler aufgetreten: Das Kennwort entspricht nicht den Anforderungen der Kennwortrichtlinie. Überprüfen Sie die Kennwortlänge, die Komplexität des Kennworts und die Anforderungen bezüglich früherer Kennwörter."

Okay, dann habe ich halt versucht ein Kennwort zu vergeben - das funktioniert auch nicht (es hat auf jeden Fall den Richtlinien entsprochen!).
Die Kennwortrichtlinie kann ich erst gar nicht deaktivieren, da die Fläche grau hinterlegt ist. Öffne ich das ganze mit Rechtsklick und "als Administrator ausführen" stoße ich wieder auf dieselbe Problematik.
Auch unter der Benutzerkontenverwaltung werde ich mit einem Fehler abgefertigt. Genauso wenn ich den CMD Befehl "net user Administrator /active" benutze. Dann heißt das ganze "Systemfehler 5 - Zugriff verweigert."
Na besten Dank auch!

Wenn ich einen weiteren Benutzer erstellen will, erscheinend dieselben Fehlermeldungen...



Ich hoffe ihr könnt mir weiterhelfen, sonst verzweifle ich hier noch!
Mitglied: 69469
08.12.2008 um 13:39 Uhr
Hi.

Wie sieht es denn mit deinem Konto aus, mit dem du dich anmeldest. Vielleicht stimmt damit ja schon etwas nicht.
Also ich habe das gerade mal bei mir versucht. Das Admin konto kann ich ohne Fehlermeldung aktivieren.
Aber du kannst ja noch nicht mal einen normalen Benutzer anlegen.

Bei mir ist momentan Vista Business 64-Bit, SP1 und alle aktuellen Updates installiert.

Gruß #Boris
Bitte warten ..
Mitglied: PennyLane
08.12.2008 um 14:07 Uhr
Hi Boris!

Danke für die Antwort!

Egal ob ich es mit dem selbst erstellten Admin-Konto oder mit dem Domänenadmin versuchte - beides funktioniert nicht.
Bitte warten ..
Mitglied: 69469
08.12.2008 um 14:37 Uhr
Ist das nur auf dem Rechner so oder auf allen im Netz?
Wenn du Domainadmin sagst, kann es sein, das Vista innerhalb einer Serverumgebng gewisse sachen Block, oder diese von anderer Stelle eingestellt werden müssen?
Bitte warten ..
Mitglied: PennyLane
10.12.2008 um 08:26 Uhr
Sorry für die späte Antwort!

Das ist grade eine neue Laptopreihe, aber bei dem ersten der Reihe, welchen ich nicht eingerichtet habe, hat das Aktivieren einmal funktioniert und danach gings auch nicht mehr.

Naja mit der Domäne hat das denke ich nicht viel zu tun, da ich es ja schon mit dem lokalen Konto mit Adminrechten versucht habe. Hmm, ich verstehe das nicht, wieso das einfach nicht funktionieren will...
Bitte warten ..
Mitglied: PennyLane
10.12.2008 um 09:14 Uhr
So, ich habe eben Folgendes ausprobiert: Vista im Abgesicherten Modus starten und den user Administrator aktivieren. Resulatat: "Der Arbeitsstationsdienst konnte nicht gestartet werden."
Wenn ich den Arbeitsstationsdienst in der Diensteverwaltung versuche zu starten, erhalte ich folgende Fehlermeldung: "Fehler 1068: Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden."

Beim Erstellen eines User tritt der Fehler mit den Komplexitätsvoraussetzungen wieder auf...
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Administratorkonto aktivieren oder nicht?
Frage von markaurelWindows Installation6 Kommentare

Hallo zusammen! Ich hab früher (Win7) mmer das Administratorkonto (lokal) bei Neuinstallationen aktiviert und anschließend den Rechner der Domäne ...

Windows Server
Administratorkonto in Domäne nicht vorhanden
Frage von manuel1985Windows Server8 Kommentare

Hallo Mitstreiter, ich habe folgendes Problem: Bei einem Kunden existiert in einer AD-Domäne kein Domäne\Administrator. Die Domäne war mal ...

Windows Vista
Vista Business x86 zu Win 8.1 (x64) - Vorgehensweise?
gelöst Frage von VGem-eWindows Vista6 Kommentare

Hallo, weiß jemand, wie ich die Dateien und Daten eines alten Vista Business (x86)-Notebooks auf ein neues Gerät mit ...

Windows Server
Skype for Business Server 2015 - Topologie aktivieren fehler
Frage von oceWindows Server5 Kommentare

Hi zusammen, ich habe versucht auf einem SFB 2015 die Topologie zu veröffentlichen leider bekomme ich einen Fehler. Siehe ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...