Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Business - kann Administratorkonto nicht mehr aktivieren!

Frage Microsoft Windows Vista

Mitglied: PennyLane

PennyLane (Level 1) - Jetzt verbinden

08.12.2008, aktualisiert 10.12.2008, 8905 Aufrufe, 5 Kommentare

Eingerichtet habe ich ein lokales Administratorkonto und einen Domänen-Administrator. Und das standard Administratorkonto, das schon drauf war.
Zur Zeit installiert: Windows Vista Business 32-Bit, SP1, alle aktuellen Updates.

Ich habe auf dem HP Compaq 6730b Windows Vista Business installiert und möchte im Prinzip nur einen weiteren Benutzer erstellen und das Administratorkonto aktivieren, aaaaaaber....

Folgendes Problem:

Wenn ich unter Systemsteuerung --> Computerverwaltung die Lokale Benutzer- und Gruppenverwaltung auswähle und einen Rechtsklick auf den User "Administrator", der standartmäßig ja deaktiviert ist und ich versuche den Haken bei "Konto ist deaktiviert" rauszumachen, erscheint folgender Fehler: "Beim Versuch, die Eigenschaften für den Benutzer "Administrator" zu speichern, ist folgender Fehler aufgetreten: Das Kennwort entspricht nicht den Anforderungen der Kennwortrichtlinie. Überprüfen Sie die Kennwortlänge, die Komplexität des Kennworts und die Anforderungen bezüglich früherer Kennwörter."

Okay, dann habe ich halt versucht ein Kennwort zu vergeben - das funktioniert auch nicht (es hat auf jeden Fall den Richtlinien entsprochen!).
Die Kennwortrichtlinie kann ich erst gar nicht deaktivieren, da die Fläche grau hinterlegt ist. Öffne ich das ganze mit Rechtsklick und "als Administrator ausführen" stoße ich wieder auf dieselbe Problematik.
Auch unter der Benutzerkontenverwaltung werde ich mit einem Fehler abgefertigt. Genauso wenn ich den CMD Befehl "net user Administrator /active" benutze. Dann heißt das ganze "Systemfehler 5 - Zugriff verweigert."
Na besten Dank auch!

Wenn ich einen weiteren Benutzer erstellen will, erscheinend dieselben Fehlermeldungen...



Ich hoffe ihr könnt mir weiterhelfen, sonst verzweifle ich hier noch!
Mitglied: 69469
08.12.2008 um 13:39 Uhr
Hi.

Wie sieht es denn mit deinem Konto aus, mit dem du dich anmeldest. Vielleicht stimmt damit ja schon etwas nicht.
Also ich habe das gerade mal bei mir versucht. Das Admin konto kann ich ohne Fehlermeldung aktivieren.
Aber du kannst ja noch nicht mal einen normalen Benutzer anlegen.

Bei mir ist momentan Vista Business 64-Bit, SP1 und alle aktuellen Updates installiert.

Gruß #Boris
Bitte warten ..
Mitglied: PennyLane
08.12.2008 um 14:07 Uhr
Hi Boris!

Danke für die Antwort!

Egal ob ich es mit dem selbst erstellten Admin-Konto oder mit dem Domänenadmin versuchte - beides funktioniert nicht.
Bitte warten ..
Mitglied: 69469
08.12.2008 um 14:37 Uhr
Ist das nur auf dem Rechner so oder auf allen im Netz?
Wenn du Domainadmin sagst, kann es sein, das Vista innerhalb einer Serverumgebng gewisse sachen Block, oder diese von anderer Stelle eingestellt werden müssen?
Bitte warten ..
Mitglied: PennyLane
10.12.2008 um 08:26 Uhr
Sorry für die späte Antwort!

Das ist grade eine neue Laptopreihe, aber bei dem ersten der Reihe, welchen ich nicht eingerichtet habe, hat das Aktivieren einmal funktioniert und danach gings auch nicht mehr.

Naja mit der Domäne hat das denke ich nicht viel zu tun, da ich es ja schon mit dem lokalen Konto mit Adminrechten versucht habe. Hmm, ich verstehe das nicht, wieso das einfach nicht funktionieren will...
Bitte warten ..
Mitglied: PennyLane
10.12.2008 um 09:14 Uhr
So, ich habe eben Folgendes ausprobiert: Vista im Abgesicherten Modus starten und den user Administrator aktivieren. Resulatat: "Der Arbeitsstationsdienst konnte nicht gestartet werden."
Wenn ich den Arbeitsstationsdienst in der Diensteverwaltung versuche zu starten, erhalte ich folgende Fehlermeldung: "Fehler 1068: Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden."

Beim Erstellen eines User tritt der Fehler mit den Komplexitätsvoraussetzungen wieder auf...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Skype for Business Server 2015 - Topologie aktivieren fehler (5)

Frage von oce zum Thema Windows Server ...

Windows 10
Klappt es noch mit 7 Key Windows 10 zu aktivieren? (7)

Frage von zeroblue2005 zum Thema Windows 10 ...

Windows 10
Windows 10: Version 1607 jetzt im Current Branch for Business

Link von Penny.Cilin zum Thema Windows 10 ...

Windows 7
gelöst Windows Administrator-Konto wieder aktivieren (13)

Frage von Fenris14 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (21)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...