Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Business Client an NT4-Domäne, zum Haare raufen

Frage Microsoft Windows Vista

Mitglied: AdminKnecht

AdminKnecht (Level 1) - Jetzt verbinden

06.05.2008, aktualisiert 16:22 Uhr, 6964 Aufrufe, 4 Kommentare

fast alle Tipps schon probiert.... ((

Hallo liebe Gemeinde

Habe hier einen Vista-Business-Client, der an unsere alten NT4-Domäne laufen soll (jajaja, ich weiss, NT4 ist urlau, aber 2003er + AD ist schon in Planung...)

Die erste Hürde, den Client in die Domäne zu hieven, habe ich genommen, in dem ich das Computerkonto manuell erstellt habe ----- gibt 1 Gummipunkt!!!

Die nächste Hürde, den Domänenbenutzer zum lokalen Admin zu machen, scheitert an der Fehlermeldung, dass das Kennwort und/oder Benutzernamen falsch sind (wenn ich mit dem DomänenAdmin-Account die DomUser durchsuchen will..) OK, NAchtigall, ick hör die trapsen, schnell mal gegoogelt, und siehe da, dieverse Settings in der lok. Sicherheitsrichtlinie müssen gelockert werden (NTLM-Authentifizierung, digitale Signierung abschalten etc.), alles brav gemacht, aber --------------- NICHTS!!! ....... 0 Gummipunkte!!!

Hat jemand einen Tipp, woran es WIRKLICH noch liegen könnte???? Jetzt bitte keine Kommentar a la "installier doch W3K auf dem PDC..."

1000 Dank

Marcus
Mitglied: Listo
06.05.2008 um 16:14 Uhr
Hallo Marcus,

hast Du auch schon diesen Tipp versucht?

1. Vista Ultimate / Vista Business
- Auf Start, dann "Ausführen" klicken bzw. die Tastenkombination Windowstaste+R verwenden
- Im Eingabefeld secpol.msc eingeben
- Unter "Lokale Richtlinien", "Sicherheitsoptionen" Doppelklick auf "Netzwerksicherheit: LAN Manager-Authentifizierungsebene"
- Den Wert von "nur NTLMv2 Antworten senden" ändern auf "&LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden, wenn ausgehandelt)"
2. Vista Home Basic und Vista Home Premium
- In der Registry den Schlüssel "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa" suchen
- Den Wert für LmCompatibilityLevel von "3" auf "1" ändern


Ist zwar die Anleitung mit Vista Zugriff auf einen Samba 2.x Domaine zu bekommen, jedoch ist die Authetifizierung bei Samba 2.x und Nt4.0 Domainen identisch.

Gruß
Mike
Bitte warten ..
Mitglied: AdminKnecht
06.05.2008 um 16:22 Uhr
...ja, auch schon probiert, war einer der vielen ergoogelten Tipps, leider auch erfolglos.....

Trotzdem Danke, hat noch jemand einen Tipp???
Bitte warten ..
Mitglied: TobiisFreaky
26.02.2009 um 10:23 Uhr
Hallo, erst einmal muss wie oben beschrieben unter gpedit, bzw. secpol.msc geändert werden.
Anschließend gehe auf deinen Client/Server und gebe das hier ein:

netdom.exe /join HOSTNAME /domain:DOMÄNE /userD:ADMINISTRATOR /passwordD:ADMINISTRATORKENNWORT

Das Kennwort wird im Klartext übertragen.

Der Vorgang verlief unter Windows Server 2008 reibungslos, uter den Clients müsste das auch gehen, hoffe ich zumindest.

LG Tobi
Bitte warten ..
Mitglied: AdminKnecht
26.02.2009 um 10:30 Uhr
Hallo Tobi,

vielen Dank für den Hinweis, mittlerweile habe ich unsere NT4-Domäne auf ein 2003er-ActiveDirectory upgedated, aber der Tipp ist evtl. für den einen oder anderen Kunden von uns interessant ))

Grüße

Marcus
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Userverwaltung
gelöst Client in Domäne via VPN Verbindung aufnehmen (6)

Frage von Robgro zum Thema Windows Userverwaltung ...

Windows Netzwerk
Client kann sich nicht mehr in Domäne anmelden (13)

Frage von FFSephiroth zum Thema Windows Netzwerk ...

Windows Server
Win10-Client in Win2008R2-Domäne . Anmeldeserver nicht verfügbar (9)

Frage von spinnifex zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...