Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Business Trotz installiertem Monitortreiber fehlt die passende Auflösung

Frage Hardware Grafikkarten & Monitore

Mitglied: bolshi

bolshi (Level 1) - Jetzt verbinden

19.11.2007, aktualisiert 03.12.2007, 3563 Aufrufe, 2 Kommentare

Hallo,
ich betreibe an einem T60 8744-HDG einen zweiten Monitor, Syncmaster 205BW. Bislang funktionierten beide tadellos. Nach Neuinstallation von Vista und Display-Treiber von Samsung steht als maximale Auflösung 1600x1200 zur Verfügung. Der TFT-Treiber ist auch in der Systemsteuerung richtig gelistet. Ist das ein bekanntes Problem?

Grüße, Ingo
Mitglied: KHP
19.11.2007 um 16:19 Uhr
Hallo,

ich habe das gleiche Phänomen einmal bei WinXP+19"TFT+Nvidia(8800GS) beobachtet. Hier lag es an dem Grafiktreiber.

Aktualisiere doch einfach mal den Grafiktreiber und versuche noch einmal die Auflösung anzupassen.

Vielleicht hilfts - Tobias

p.s. das setzt natürlich voraus, dass der von Dir installierte Treiber nicht der aktuelle war....hab ich wohl überlesen :o)

nochwas: hast Du die Möglichkeit beide über DVI anzuschließen oder einen über D-Sub-Kabel verbunden?
Bitte warten ..
Mitglied: bolshi
03.12.2007 um 14:43 Uhr
Derzeit leider nicht. Ich hoffe bald.

Gruß und Dank, Ingo

P.S. Was bei solch einem renommierten Produkt ploetzlich alles moeglich ist, haette ich nie gedacht.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows 10 Installation Gerätetreiber fehlt (10)

Frage von blade999 zum Thema Windows 10 ...

Windows 8
gelöst Auflösung ohne Monitor erzwingen (18)

Frage von TuberPlays zum Thema Windows 8 ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...