Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista Business und Office 2003 auf Laptop - Alptraum

Frage Microsoft Windows Vista

Mitglied: RAINERR

RAINERR (Level 1) - Jetzt verbinden

15.05.2009, aktualisiert 15:00 Uhr, 6248 Aufrufe, 9 Kommentare

Ausgangssituation: Laptop für Projektleiter (auch viel mit CAD) Asus G70sg gekauft, versucht XP drauf zu machen und an der Grafik (9800M GTS) gescheitert. Vista Business drauf, erst mit dann ohne die Asus-Software sondern nur Treiber.

So, nach dem Vorwort hier das detaillierte Problem:

Wenn ich Vista Business und unsere spezifischen Anwendungen installiert habe (für zwei davon muss die UAC ausgeschaltet sein) installiere ich zum Schluss noch Office 2003 (UAC ist noch aus). Ab dem Zeitpunkt gibt es Probleme:

-Bei Rechtsklick auf den Deskotp stürzt der Explorer ab
-Beim Versuch eine Mail weiterzuleiten kann Word als Editor nicht gestartet werden und Outlook kackt ab.
-an allen möglichen Stellen an denen es Berührung zu Office 2003 zu geben scheint kommt immer "keine Rückmeldung"

Hatte es schon mit SP3 für Office und ohne versucht aber es haut einfach nicht hin. Hat jemand eine Idee?

Ich weiß hier wirklich nicht mehr weiter.

Das Problem mit dem Rechtsklick konnte ich mit Shell Ex lösen (habe die Shell Extensions der nachträglich installierten Software deaktiviert -Adobe, ThinkDesign, etc.).

Bin für jede Idee dankbar!!!

Grüße

Rainer
Mitglied: NetWolf
15.05.2009 um 21:59 Uhr
Hallo Rainer,

folgende Vorgehensweise wäre richtig:

- Betriebssystem installieren
- Treiber installieren
- Betriebssystem konfigurieren
- PC neu starten
- Updates installieren
- PC neu starten
- Office 2003 installieren
- Office konfigurieren
- PC neu starten
- Updates für Office 2003 installieren
- PC neu starten
- Image anlegen

dann testen

Wichtig: Adobe Software IMMER ohne Office-Addon installieren!! Das Addon ist für Office 2007 und verursacht - logischer Weise - in Office 2003 nur Fehler!

Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Tonio6666
15.05.2009 um 22:09 Uhr
Hallo Rainer!

Nach meinem Geschmack gehst Du das in der falschen Reihenfolge an!
Zuerst Vista, dann SP's, alle restlichen updates.
Dann Office2k3, wieder alle Office SP's und erst dann den ganzen CAD Quatsch......

Warum? Nimm als Beispiel Adobe, die sagen ganz klar zuerst Office dann Adobe, so können sich alle Add on's auch sauber in Office einklinken!
Bei mir kalppt das wunderbar, auch mit diversen CAD Programmen sowie Software Entwicklungswerkzeugen und die hat ers der Teufel gesehen.......!!!

Gruß,

Tonio
Bitte warten ..
Mitglied: RAINERR
16.05.2009 um 09:37 Uhr
Hallo zusammen,

danke für die Tips. Ich werde es jetzt noch einmal probieren und die Reihenfolge beachten. Ich hoffe es funktioniert dann, sonst lass ich mich langsam einweisen.

Grüße

Rainer
Bitte warten ..
Mitglied: RAINERR
18.05.2009 um 06:47 Uhr
Guten Morgen zusammen!

Noch eine kurze Frage:

Ab wann würdet Ihr den Rechner in die Domäne einbinden und den Virenscanner (TrendMicro) installieren? Der Virenscanner war bisher immer mit das Erste.

Grüße

Rainer
Bitte warten ..
Mitglied: Tonio6666
18.05.2009 um 09:33 Uhr
Guten Morgen!

Nach dem Du das SP1 für Vista installiert hast, rein in die Domäne!
Den Virenscanner ganz zum schluss!
Ich glaube fast alle Programme empfehlen bei der installation kein Virenscanner aktiv zu haben, also wie gesagt erst wenn alles andere läuft!

Gruß

Tonio
Bitte warten ..
Mitglied: RAINERR
19.05.2009 um 07:04 Uhr
Guten Morgen zusammen!

So, habe jetzt gestern schön fein säuberlich alles der Reihe nach installiert und nach jeder Installation neu gestartet und getestet und siehe da: Es liegt am CAD-System!! Irgendwie haut mir das mein ganzes Office durcheinander. Es geht kein Druckdialog mehr, das Starten von Word als Mail-Editor geht auch nicht mehr, aber den Explorer habe ich wieder am Laufen und er stürzt auch nicht mehr ab wenn man einen Rechtsklick auf den Desktop macht. Habe das Problem jetzt an den Support des CAD-Herstellers gemeldet.

Danke für eure Hilfe nochmal!!!!!

Grüße

Rainer
Bitte warten ..
Mitglied: RAINERR
25.05.2009 um 15:21 Uhr
Und es war es doch nicht, habe die Installationsreihenfolge jetzt mal geändert:

-CAD
-Office
-Adobe
-Fax-Software
-Drucker
-Scanner-Software
-ERP

Diesmal ist er beim ERP abgekackt (bzw. der Explorer immer beim Rechtsklick auf den Desktop). Alles andere funktioniert.
Bitte warten ..
Mitglied: 78632
25.05.2009 um 15:26 Uhr
Und die Ereignisanzeige bringt natürlich zu den aufgetretenen Fehlern nichts, absolut nichts .....
Bitte warten ..
Mitglied: RAINERR
26.05.2009 um 06:52 Uhr
Hallo blablanick,

dass ich nicht in den Ereignissprotokollen nachgesehen habe ist mein Fehler - klar. Trotzdem finde ich Deinen Ton nicht besonders.

Im Ereignissprotokoll steht folgendes:

Quelle: Application Hang
ID: 1002
Ebene: Fehler
Benutzer: nicht zutreffend
Aufgabenkatego: (101)
Schlüsselwörter: Klassisch
Programm Explorer.EXE, Version 6.0.6001.18164 arbeitet nicht mehr mit Windows zusammen und wurde beendet Überprüfen Sie den Problemverlauf im Applet "Lösungen für Probleme" in der Systemsteuerung, um nach weiteren Informationenüber das Problem zu suchen. Prozess-ID: bac

Finde dazu leider nichts und die obige Anleitung hat nichts gebracht.

Danke nochmal für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Online oder Office 365 Business (3)

Frage von leon123 zum Thema Exchange Server ...

Microsoft Office
Office 365 business essentials Netzlaufwerk (3)

Frage von achim222 zum Thema Microsoft Office ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte