Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista-Client lädt temporäres anstatt servergespeichertes Userprofil

Frage Microsoft Windows Netzwerk

Mitglied: 33041

33041 (Level 1)

25.08.2007, aktualisiert 22.04.2008, 6940 Aufrufe, 3 Kommentare

Hallo,
habe einen neuen Vista-Client in die Windows 2003 Domäne aufgenommen; hat alles wunderbar funktioniert!
Habe dann, weil das Userprofil des Administrators beschädigt war, dieses unter dem Verzeichnis "Benutzer"
(bei Vista nicht "Dokumente und Einstellungen") gelöscht; in der Annahme, daß er es sich wieder neu vom Server
holt und wieder unter "Benutzer" speichert.
Nur leider holt er sich beim Anmelden auf dem Client nicht das servergespeicherte Profil, sondern lädt ein "temporäres
Profil", "weil das lokale Profil nicht geladen werden konnte"!
Habe dann mal das Profil des Admins lokal unter "Benutzer" reinkopiert; daraufhin fährt er hoch und bringt mir die
Fehlermeldung, daß Windows Mail nicht gestartet werden konnte, da eine dll-Datei nicht initialisiert werden konnte!
Habe daraufhin Probleme mit Outlook! Auch wieder Mist!
Hatte dann die Idee, den Rechner nochmal aus der Domäne zu nehmen und neu anzumelden, in der Hoffnung, daß
er sich beim erneuten Beitritt das Userprofil neu holt (und auch schreibt), sowie er das getan hat, als ich das allererste
Mal der Domäne beigetreten bin - nur leider ohne Erfolg! Er bringt wieder diesen blöden Hinweis, daß er ein temporäres
Profil geladen hat, da ......
Wie kann ich Vista beibringen, das servergespeicherte Profil zu laden und dann auch unter "Benutzer" eine lokale
Kopie davon abzulegen, anstatt immer dieses doofe temporäre Profil zu laden?
Wo ist das hinterlegt (Registry?), daß der User schon mal angemeldet war (selbst wenn Profil gelöscht wurde bzw.
nach einem Domänenaus- und eintritt) und er daraufhin die Daten nicht neu anlegt (wie beim Erstanmelden)?

Hat jemand eine Idee?
Mitglied: gFACEk
03.01.2008 um 16:30 Uhr
Oje...ich dachte schon ich kann mich freuen, weil ich endlich jemanden gefunden hatte, der das selbe Problem wie ich hatte...aber leider ohne Lösungsvorschläge

Hat jemand ne Idee zu dem Thema? Weil ich das Problem jetzt auch bei nem 2000-Client habe...

Vielen Dank im Voraus!
Mit freundlichen Grüßen Tobi
Bitte warten ..
Mitglied: moltova
22.04.2008 um 08:20 Uhr
habe das selbe problem unter vista business mit windows 2003 server.

habe irgendwo mal gelesen, das es was mit der Berechtigung des Userprofils zutun hat. Aber was man da genau ändern soll weiss ich nicht, wäre aber ein anreizt mal in diese Richtung nach Fehlern zu suchen.


hoffe jemand findet eine lösung


Mit freundlichen Grüßen
Bitte warten ..
Mitglied: gFACEk
22.04.2008 um 09:44 Uhr
Also mit den Berechtigungen hab ich auch schon etwas rumgespielt...leider ohne Erfolg. Habe sogar die Freigabe des Profils auf dem Server auf "Jeder" gestellt...

Kann aber bei mir auch ein anderes Problem sein, weil es weder Client noch Server gestört hatte, das ich das Profilverzeichnis auf dem Server einfach gelöscht hab...soweit ich mich erinnere, wurde sogar automatisch kein neues Verzeichnis erstellt. Erst als ich im Domänenbenutzer auf lokales Profil und dann wieder auf servergespeichertes gestellt hab, hat er ein neues Verzeichnis erstellt...

Gruß Tobi
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Windows 7 WSUS Client lädt keine Updates (2)

Tipp von mathu zum Thema Windows 7 ...

Windows 7
Windows 7 lädt seit Juli keine Updates herunter (4)

Frage von achklein zum Thema Windows 7 ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (23)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...