Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Client lässt sich nicht zu SBS 2003 Domäne hinzufügen

Frage Microsoft Windows Server

Mitglied: Aleto15

Aleto15 (Level 1) - Jetzt verbinden

24.08.2009, aktualisiert 02:25 Uhr, 5023 Aufrufe, 3 Kommentare

Hallo, folgende Konstellation:
Neu aufgesetzter SBS 2003 SP1, mit Assistenten DNS / DHCP / DC / AD erstellt, alle Updates gezogen, incl. SP2 und dem Vista Patch.
Zwei Benutzerkonten erstellt (Benutzer + Clientcomputer). Der Client mit XP ließ sich an die Domäne über /srv/connectcomputer binden.
Der Vista-Client nicht. Es erscheint immer "Netzwerkpfad nicht gefunden". Ich habe es sowohl über /srv/connectcomputer versucht als auch manuell. Die Domäne bzw. Konto wird dabei gefunden, anmelden klappt auch, die Fehlermeldung erscheint immer am Ende.

Am Vista-Client ist "IP autom. beziehen" aktiviert, sonst nichts. Statische IP brachte auch keinen Erfolg. Internet klappt. Firewall aus.
Bei stat. IP hatte ich den DNS Server eingetragen und bei Gateway die IP vom Router. Sonst nichts manuell eingetragen. Nur wenn ich bei Gateway auch die Server IP eintrage, dann hab ich kein Internet mehr.

Ping i.O., nslookup i.O., allerdings nicht mit dem Vista-Client! Der XP-Client (der aber in der Domäne ist) wird in beide Richtungen aufgelöst, der Vista nicht.

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : srv
Primäres DNS-Suffix . . . . . . . : GK.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : GK.local

Ethernet-Adapter LAN-Verbindung des Servers:

Verbindungsspezifisches DNS-Suffix: GK.local
Beschreibung . . . . . . . . . . : 3Com EtherLink XL 10/100 PCI-TX-NIC (3C90
5B-TX)
Physikalische Adresse . . . . . . : 00-10-5A-3B-B6-12
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.50
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.3
DNS-Server . . . . . . . . . . . : 192.168.2.50
Primärer WINS-Server . . . . . . : 192.168.2.50


Es hatten ja schon einige hier solche Probleme, welche dann aber nur mit einer Neuinstallation behoben wurden. Dann kann es aber nur an den Updates liegen. Oder hat jemand noch eine Idee? Wie kann ich was bei DNS noch überprüfen? Habe den Client auch schon direkt über Switch an den Server gehängt, kein Erfolg..

Aleto
Mitglied: dieterbossy
24.08.2009 um 06:07 Uhr
Wenn du Vista Home Premium hast, dann hast du keine Chance es in eine Domäne aufzunehmen, erst mit Vista Business ist das möglich........


Gruß
Bitte warten ..
Mitglied: Pjordorf
24.08.2009 um 16:02 Uhr
Hallo Aleto,

da du nichts über die Vista Client Version (Home oder nicht) schreibst habe ich mal folgendes für dich gefunden: http://support.microsoft.com/kb/926505/en-us

Es hört sich fast nach DNS probleme an. Du schreibst "Ping i.O., nslookup i.O., allerdings nicht mit dem Vista-Client" - was geht denn jetzt nicht? Ping oder nslookup?

Peter
Bitte warten ..
Mitglied: Aleto15
25.08.2009 um 01:16 Uhr
Es ist Business N. KB926505 hatte ich installiert. Ich bekomme auch bei connectcomputer die entsprechende vista.html angezeigt.

nslookup geht mit dem eingebundenen XP-Client, aber nicht mit dem Vista-Client. Kann das denn überhaupt mit nslookup funktionieren, nur weil der Client als Computer in die Domäne eingetragen wurde?

Aleto
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst AD User lässt sich nicht im Public Calendar hinzufügen (6)

Frage von Brigomaglos zum Thema Exchange Server ...

Windows Server
gelöst Server lässt sich nicht in Domäne aufnehmen (14)

Frage von takvorian zum Thema Windows Server ...

Windows Server
gelöst 2012R2: Es lassen sich keine neuen Clients hinzufügen (39)

Frage von ole2211 zum Thema Windows Server ...

Exchange Server
gelöst SBS mit zweiter Domäne konfigurieren (14)

Frage von halington zum Thema Exchange Server ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (29)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...