Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista Client - Kann keinen Netzwerkdrucker mehr verbinden

Frage Microsoft Windows Vista

Mitglied: marc-1303

marc-1303 (Level 2) - Jetzt verbinden

16.04.2009, aktualisiert 14:25 Uhr, 9424 Aufrufe, 25 Kommentare

Letzte Woche hatte ein Mitarbeiter auf seinem Vista-Client ein Problem mit einem Netzwerkdrucker.
Ich hab mir gedacht, ich lösche den Drucker mal schnell und verbinde Ihn neu mit dem freigegebenen Drucker auf der SBS2003.

Denkste; erneutes Verbinden nicht mehr möglich.
Der Versuch wird mit der folgenden Meldung abgebrochen:
Druckerverbindung kann nicht hergestellt werden. Der Vorgang konnte nicht abgeschlossen werden (0x0000000d).

Das selbe Verhalten habe ich auch auf einem zweiten Vista-Client. Von XP-Clients aus kann ich aber den Drucker verbinden. Das Problem scheint mir auf dem Server zu sein. Dieser verhindert, dass ein Vista-Client einen Netzwerkdrucker verbinden kann.

Folgendes habe ich bereits versucht:
Drucker verbinden ausführen als Admin, Anmelden als Domäne-Admin und Drucker verbinden, verbinden per Kommandozeile
rundll32 printui.dll,PrintUIEntry /q /in /n \\server\printername

Hat alles nichts gebracht.

Keine sachdienlichen Einträge in den Ereignisanzeigen des Servers oder des Clients.

Server: SBS2003 SP2 mit allen Patches bisher
Client: Vista SP1 mit allen Patches bisher

Kennt jemand dieses Problem?

Gruss
Marc
Mitglied: ANGER77
16.04.2009 um 14:29 Uhr
Hallo Marc,

dein Drucker ist doch ein Netzwerkdrucker, probiere doch mal den Drucker über die IP ein zu richten.

Gruß Enrico
Bitte warten ..
Mitglied: marc-1303
16.04.2009 um 14:58 Uhr
Hallo Enrico

Das wäre für mich vielleicht als letzter Ausweg denkbar. Ist doch eher Symptombekämpfung.
Würde heissen, ich müsste den Drucker auf den Vista-Clients lokal installieren und somit den Vorzug einer zentralen Verwaltung verlieren.

Gruss
Marc
Bitte warten ..
Mitglied: ANGER77
16.04.2009 um 15:04 Uhr
Hallo Marc,

es ist doch aber besser wenn nicht alle deine Clients über die Freigabe des Servers drucken, da wird dein Server doch nur unnötig unter Dampf gesetzt. Dazu gibt es doch IP Ports an Druckern^^

Andere Idee wäre den Drucker am Server mal neu ein zu richten!

Gruß Enrico
Bitte warten ..
Mitglied: marc-1303
17.04.2009 um 08:45 Uhr
Hallo Enrico

Mein Server hat genug freie Ressourcen um ein paar Druckaufträge zu bearbeiten.
Mir ist wichtiger, dass alle Clients über die selbe Warteschlange laufen und dass ich die Drucker zentral verwalten kann.

Drucker am Server neu einrichten habe ich schon gemacht. Führt zu nichts. XP-Clients können sauber verbinden, Vista-Clients nach wie vor das selbe Verhalten.

Ich will jetzt wirklich nicht das eigentliche Problem liegen lassen und statt dessen auf jedem Vista-Client die Drucker lokal installieren. Dabei noch riskieren, dass ich die Drucker wöchentlich neu installieren darf weil die User irgendwas verstellt haben. Nein. Ich möchte das Problem an der Wurzel anpacken.
Und es liegt zu 100% an der Kommunikation zwischen Vista und SBS 2003. Wahrscheinlich habe ich mir das mit irgend einem Patch eingeschleppt. Die Clients wurden ja irgendwann Ende 2008 aufgesetzt. Und damals konnte ich die Netzwerkdrucker einwandfrei verbinden.

Gruss
Marc
Bitte warten ..
Mitglied: ANGER77
17.04.2009 um 11:22 Uhr
Hallo Marc,

dann versuche es doch mal damit:

Deaktivieren Sie die Benutzerkontensteuerung in der msconfig ("Start" -> "Ausfuehren") Aktivieren Sie den Dienst "Remoteregistry" (Remoteregistrierung) Deaktivieren Sie die Windows Firewall

Außerdem:

Mach mal im Netzwerk und Freigabecenter

- Die Netzwerkkennung an

Denke dass hier irgendwo dass Problem bei dir liegt!


Gruß Enrico
Bitte warten ..
Mitglied: marc-1303
17.04.2009 um 12:13 Uhr
Hallo Enrico

Ich habe eben das ganze durchgespielt.

- Netzwerkkennung war schon angeschaltet
- Benutzerkontensteuerung deaktiviert
- Remoteregistry eingeschaltet
- Firewall ausgeschaltet

Trotzdem noch das selbe verhalten. Ich habe mich versuchshalber auch als Domänenadmin
am Client angemeldet. Geht auch nicht. Immer noch die selbe Meldung...

Danke trotzdem für Deine Hinweise. Hätte ja sein können.

Gruss
Marc
Bitte warten ..
Mitglied: ANGER77
17.04.2009 um 12:16 Uhr
Hallo Marc,

bin gerade nochmal auf eine Idee, gekommen. Welche Vista Version hat dein Client?
Funktioniert es nur bei diesem einen nicht?

Gruß Enrico
Bitte warten ..
Mitglied: marc-1303
17.04.2009 um 12:54 Uhr
Hallo Enrico

Vista SP1 mit allen Patches bisher
und nein
auch bei allen Vista-Clients kann kein drucker mehr verbunden werden

Gruss
Marc
Bitte warten ..
Mitglied: ANGER77
17.04.2009 um 12:58 Uhr
Hallo Marc,

nein ich meine Home Premium oder Business?

Gruß Enrico
Bitte warten ..
Mitglied: marc-1303
17.04.2009 um 13:01 Uhr
ahh sorry. Vista Business ist drauf...
Bitte warten ..
Mitglied: ANGER77
17.04.2009 um 13:34 Uhr
Und jetzt noch ne Frage, sind die Vista Rechner in der Domäne? Wie sieht es mit den CALs bei dir aus?

Gruß Enrico
Bitte warten ..
Mitglied: marc-1303
17.04.2009 um 13:52 Uhr
Hallo Enrico

Ja. die Vista-Rechner sind in der Domäne.

Mit den CALs laufen wir ziemlich am Limit. Wenn die ganze Belegschaft angemeldet ist überschreiten wir die Limite um 2 Anmeldungen. Dies war die ganze Woche der Fall.

Meinst Du, dass es daran liegen könnte?

Ich werde mal versuchen den Drucker zu verbinden, wenn nicht alle Clients am Server angemeldet sind. Das könnte aufschlussreich sein. Ach was, ich mach das jetzt gleich....

Gruss
Marc
Bitte warten ..
Mitglied: ANGER77
17.04.2009 um 14:07 Uhr
Hallo Marc,

ich glaube es könnte daran liegen, aber ich denke es bringt auch nichts wenn nicht alle angemeldet sind.
Denn die CALs sind ja pro PC und irgendwie ist es schon komisch das genau die 2 Rechner, sind Vista wahrscheinlich die Neuesten. Überleg mal ob es daran liegen könnte^^

Gruß Enrico
Bitte warten ..
Mitglied: marc-1303
17.04.2009 um 14:18 Uhr
Hallo Enrico

Ich konnte noch nicht testen.
Es ist aber so wie Du sagst. Die beiden Vista-Rechner sind die neusten. Als ich sie im Januar aufgesetzt und in die Domäne eingebunden habe waren zwei Mitarbeiter in den Ferien. D.h. zu diesem Zeitpunkt war die CAL-Limite sicher nicht überschritten. Tönt logisch.
Die Vista-Rechner haben übrigens XP-Rechner ersetzt. Die beiden "alten" XP-Rechner sind immer noch im Server, in der Verwaltungskonsole unter Clientcomputer aufgeführt mit Ihren Hostnamen.
Müsste ich die demnach dort löschen?

Gruss
Marc
Bitte warten ..
Mitglied: ANGER77
17.04.2009 um 14:34 Uhr
Du kannst diese aus dem Active Directory rauslöschen, die sind doch nicht mehr in Betrieb oder?
Dann kannst du es ja mal mit den Vista Kisten probieren, ich sage mal ich bin mir zu 75 % sicher dass es daran lag^^

Gruß Enrico
Bitte warten ..
Mitglied: ANGER77
17.04.2009 um 17:15 Uhr
Und wie sieht es aus, hat es geklappt?

Bitte gib mir nochmal ne Rückmeldung!

Danke!

Gruß Enrico
Bitte warten ..
Mitglied: marc-1303
17.04.2009 um 17:46 Uhr
Hallo Enrico

Ich hab's noch nicht zu 100% geschafft. Ich hab zwar die alten XP-Kisten aus dem AD entfernt. Bei einem weitere Versuch konnte ich den Drucker immer noch nicht verbinden. Allerdings waren zu diesem Zeitpunkt immer noch 6 Clients am Server angemeldet. Ich werde am Montag noch einmal testen müssen.
Ich halte Dich auf dem Laufenden.
Danke schon mal für Deine ganze Arbeit.

Ich wünsche Dir ein schönes Wochenende.

Gruss
Marc
Bitte warten ..
Mitglied: marc-1303
19.04.2009 um 12:42 Uhr
Hallo Enrico

Leider keine guten News.
Die alten XP-Kisten sind aus dem AD gelöscht. Ich habe versucht den Drucker zu verbinden und erhalte die selbe Fehlermeldung wie immer.

Gruss
Marc
Bitte warten ..
Mitglied: ANGER77
19.04.2009 um 19:40 Uhr
Hallo Marc,

hast du die Vista Clients denn auch im AD eingebunden?

Gruß und noch nen schönen Sonntag^^#

Enrico
Bitte warten ..
Mitglied: marc-1303
20.04.2009 um 07:29 Uhr
Guten Morgen Enrico

Ja, die Vista-Clients sind auch im AD eingebunden. Das sind sie schon von Anfang an als ich sie aufgesetzt und in Betrieb genommen habe. Das befremdet mich auch ziemlich. Weil damals (vor. ca 4 Monaten) konnte ich die Drucker problemlos verbinden.

Gruss
Marc
Bitte warten ..
Mitglied: ANGER77
20.04.2009 um 10:12 Uhr
Hallo Marc,

also dann habe ich auch keine Ahnung mehr, vielleicht kannst ja nochmal testen ob ein Neustart des Servers was bringt. Sonst kannst ja auch nochmal testen ob es klappt, wenn du die Vista Rechner mal aus der Domäne nimmst und wieder integrierst.

Vielleicht hilfts!^^

Gruß Enrico
Bitte warten ..
Mitglied: marc-1303
20.04.2009 um 10:18 Uhr
Der Server wurde gestern neu gestartet. Daran kann es nicht liegen.
Ich werde aber wie vorgeschlagen die Vista-Rechner noch einmal aus der AD nehmen und neu anmelden. Vielleicht haut's hin. Mal schauen.

Gruss
Marc
Bitte warten ..
Mitglied: ANGER77
21.04.2009 um 10:29 Uhr
Guten Morgen Marc,

und gibt es was neues zu berichten?

Gruß Enrico
Bitte warten ..
Mitglied: marc-1303
21.04.2009 um 10:40 Uhr
Guten Morgen Enrico

Nein, leider noch nicht. Ich habe aber gestern auf dem Server noch eine Anomalie gefunden.
Letzten November habe ich auf dem Server eine Erweiterung installiert.
Gruppenrichtlinieneinstellungs-Clienterweiterungen für Windows Server 2003 (KB943729)

Infos dazu:
Der Gruppenrichtlinien-Verwaltungskonsole von Windows Server 2008 (auf die auch über das Remote Server Administration Toolset (RSAT) für Windows Vista SP1 zugegriffen werden kann) wurden mehrere Gruppenrichtlinieneinstellungen hinzugefügt. Mit den Gruppenrichtlinieneinstellungen können IT-Spezialisten Betriebssystem- und Anwendungseinstellungen konfigurieren, bereitstellen und verwalten, die bisher nicht mit den Gruppenrichtlinien verwaltet werden konnten. Nach der Installation dieses Update können die neuen Gruppenrichtlinieneinstellungs-Erweiterungen verarbeitet werden.

In den Gruppenrichtlinien ist seither neu eine Rubrik "Small Business Server - Windows Vista Richtlinien"
dazu gekommen. Ein den Einstellungen dieser Vista-Richtlinien unter Computerkonfiguration, Administrative Vorlagen, Zusätzliche Reg.-einst. findet sich ein Haufen von Einträgen die nicht sauber verarbeitet werden können.

Scheinbar müsste man dazu eine ADM-Vorlage einbinden. Aber dort bin ich nicht mehr weiter gekommen.
Andrerseits habe ich auch schon mit dem Gedanken gespielt, KB943729 wieder zu deinstallieren. Da bin ich mir aber der Konsequenzen nicht ganz bewusst.

Hier ein kurzer Auszug dazu, nicht der Vollständige Eintrag:

Für einige Einstellungen konnten keine Anzeigenamen gefunden werden. Eine Aktualisierung der von der Gruppenrichtlinienverwaltung verwendeten ADM-Dateien behebt möglicherweise das Problem.

Einstellung Status
Software\Policies\Microsoft\Power\PowerSettings\29F6C1DB-86DA-48C5-9FDB-F2B67B1F44DA\ACSettingIndex 0
Software\Policies\Microsoft\Power\PowerSettings\9D7815A6-7EE4-497E-8888-515A05F02364\ACSettingIndex 0
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-DHCP-In v2.0|Action=Allow|Active=TRUE|Dir=In|Protocol=17|Profile=Domain|LPort=68|RPort=67|App=%SystemRoot%\system32\svchost.exe|Svc=dhcp|Name=@FirewallAPI.dll,-25301|Desc=@FirewallAPI.dll,-25303|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-DHCP-Out v2.0|Action=Allow|Active=TRUE|Dir=Out|Protocol=17|Profile=Domain|LPort=68|RPort=67|App=%SystemRoot%\system32\svchost.exe|Svc=dhcp|Name=@FirewallAPI.dll,-25302|Desc=@FirewallAPI.dll,-25303|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-DNS-Out-UDP v2.0|Action=Allow|Active=TRUE|Dir=Out|Protocol=17|Profile=Domain|RPort=53|App=%SystemRoot%\system32\svchost.exe|Svc=dnscache|Name=@FirewallAPI.dll,-25405|Desc=@FirewallAPI.dll,-25406|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-GP-LSASS-Out-TCP v2.0|Action=Allow|Active=TRUE|Dir=Out|Protocol=6|Profile=Domain|App=%SystemRoot%\system32\lsass.exe|Name=@FirewallAPI.dll,-25407|Desc=@FirewallAPI.dll,-25408|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-GP-NP-Out-TCP v2.0|Action=Allow|Active=TRUE|Dir=Out|Protocol=6|Profile=Domain|RPort=445|App=System|Name=@FirewallAPI.dll,-25401|Desc=@FirewallAPI.dll,-25401|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-GP-Out-TCP v2.0|Action=Allow|Active=TRUE|Dir=Out|Protocol=6|Profile=Domain|App=%SystemRoot%\system32\svchost.exe|Name=@FirewallAPI.dll,-25403|Desc=@FirewallAPI.dll,-25404|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP4-DUFRAG-In v2.0|Action=Allow|Active=TRUE|Dir=In|Protocol=1|Profile=Domain|ICMP4=3:4|App=System|Name=@FirewallAPI.dll,-25251|Desc=@FirewallAPI.dll,-25257|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP4-DUFRAG-Out v2.0|Action=Allow|Active=TRUE|Dir=Out|Protocol=1|Profile=Domain|ICMP4=3:4|App=System|Name=@FirewallAPI.dll,-25252|Desc=@FirewallAPI.dll,-25257|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP6-DU-In v2.0|Action=Allow|Active=TRUE|Dir=In|Protocol=58|Profile=Domain|ICMP6=1:*|App=System|Name=@FirewallAPI.dll,-25110|Desc=@FirewallAPI.dll,-25112|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP6-DU-Out v2.0|Action=Allow|Active=TRUE|Dir=Out|Protocol=58|Profile=Domain|ICMP6=1:*|App=System|Name=@FirewallAPI.dll,-25111|Desc=@FirewallAPI.dll,-25112|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP6-LD-In v2.0|Action=Allow|Active=TRUE|Dir=In|Protocol=58|Profile=Domain|ICMP6=132:*|RA6=LocalSubnet|App=System|Name=@FirewallAPI.dll,-25082|Desc=@FirewallAPI.dll,-25088|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP6-LD-Out v2.0|Action=Allow|Active=TRUE|Dir=Out|Protocol=58|Profile=Domain|ICMP6=132:*|RA6=LocalSubnet|App=System|Name=@FirewallAPI.dll,-25083|Desc=@FirewallAPI.dll,-25088|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP6-LQ-In v2.0|Action=Allow|Active=TRUE|Dir=In|Protocol=58|Profile=Domain|ICMP6=130:*|RA6=LocalSubnet|App=System|Name=@FirewallAPI.dll,-25061|Desc=@FirewallAPI.dll,-25067|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP6-LQ-Out v2.0|Action=Allow|Active=TRUE|Dir=Out|Protocol=58|Profile=Domain|ICMP6=130:*|RA6=LocalSubnet|App=System|Name=@FirewallAPI.dll,-25062|Desc=@FirewallAPI.dll,-25067|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP6-LR2-In v2.0|Action=Allow|Active=TRUE|Dir=In|Protocol=58|Profile=Domain|ICMP6=143:*|RA6=LocalSubnet|App=System|Name=@FirewallAPI.dll,-25075|Desc=@FirewallAPI.dll,-25081|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP6-LR2-Out v2.0|Action=Allow|Active=TRUE|Dir=Out|Protocol=58|Profile=Domain|ICMP6=143:*|RA6=LocalSubnet|App=System|Name=@FirewallAPI.dll,-25076|Desc=@FirewallAPI.dll,-25081|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP6-LR-In v2.0|Action=Allow|Active=TRUE|Dir=In|Protocol=58|Profile=Domain|ICMP6=131:*|RA6=LocalSubnet|App=System|Name=@FirewallAPI.dll,-25068|Desc=@FirewallAPI.dll,-25074|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP6-LR-Out v2.0|Action=Allow|Active=TRUE|Dir=Out|Protocol=58|Profile=Domain|ICMP6=131:*|RA6=LocalSubnet|App=System|Name=@FirewallAPI.dll,-25069|Desc=@FirewallAPI.dll,-25074|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|
Software\Policies\Microsoft\WindowsFirewall\FirewallRules\CoreNet-ICMP6-NDA-In v2.0|Action=Allow|Active=TRUE|Dir=In|Protocol=58|Profile=Domain|ICMP6=136:*|RA6=LocalSubnet|App=System|Name=@FirewallAPI.dll,-25026|Desc=@FirewallAPI.dll,-25032|EmbedCtxt=@FirewallAPI.dll,-25000|AutoGenIPsec=FALSE|Edge=FALSE|


Gruss
Marc
Bitte warten ..
Mitglied: marc-1303
11.09.2009 um 11:11 Uhr
Das Problem hat sich mit Vista SP2 geklärt. Das Verbinden von Netzwerkdruckern funktioniert wieder einwandfrei.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
Client: Win10 Hyper-V verbinden zu Server: Win 2012 R2 (3)

Frage von Hajo2006 zum Thema Hyper-V ...

Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...