Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Client PC extrem langsam beim Zugriff auf Netzlaufwerk

Frage Microsoft Windows Vista

Mitglied: elknipso

elknipso (Level 2) - Jetzt verbinden

05.03.2009, aktualisiert 17:17 Uhr, 6025 Aufrufe, 4 Kommentare

Hallo,

bei einem Client PC mit Windows Vista erfolgt der Zugriff aufs Netzlaufwerk nur extrem langsam. Es macht keinen Unterschied hierbei ob der PC per WLAN oder direkt per LAN angebunden ist. Lokal läuft der PC einwandfrei, die Probleme treten nur mit Dateien im Netz auf.


Habe folgendes schon im Netz gefunden, was aber leider nicht geholfen hat:


Punkt 1:
Unter Vista wurde ein neuer TCP Stack eingeführt, der scheinbar mit anderen Systemen nicht sauber zusammenarbeitet, dieser Tipp schafft abhilfe:
Geben Sie in Start -> Programme -> Zubehör -> Rechtsklick auf Eingabeaufforderung -> Als Administrator ausführen -> folgende Befehle ein:
AutoTuning deaktivieren
netsh interface tcp set global autotuninglevel=disabled



Punkt 2:
Deaktivieren von IPv6
Häkchen weg bei Netzwerkkarten-Einstellungen unter IPV6!





Was kann ich noch machen denn der Zugriff ist extrem langsam. Man kann einer einige KB große Textdatei beim laden zusehen...
Mitglied: CarstenKoepp
05.03.2009 um 21:04 Uhr
Guten Abend,
ich hatte das auch mit einem Vista Notebook...

Problem war die Tatsache, dass vorher Avira Free installiert war und der "Möchtegern Admin" diesen deinstalliert hat und im selben zuge Trend Micro drauf gespielt hat.
Nach dem ich TM auch runter hatte, einmal neu gestartet und danach Lokal als Admin TM neu drauf hatte, lief alles wieder.

lg casi
Bitte warten ..
Mitglied: elknipso
05.03.2009 um 21:21 Uhr
Interessant aber das wird es in dem Fall wohl noch sein da ich der Admin bin und die Anwender normal gut erzogen und nicht einfach was installieren ohne vorher zu fragen .
Bitte warten ..
Mitglied: CarstenKoepp
05.03.2009 um 21:38 Uhr
Hast du schonmal probiert den Speed deine Netzwerkkarte einzustellen...nicht auf "Auto"?


lg casi

nachtrag: wobei dann nicht klar wäre das es mit Wlan auch so ist, aber ein Versuch ist es wert
Bitte warten ..
Mitglied: elknipso
05.03.2009 um 21:41 Uhr
Ich habe es per WLAN und LAN probiert, von daher kann es daran nicht liegen.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Windows Netzwerk
gelöst Anonymer Zugriff auf Netzlaufwerk für WSUS Offline (5)

Frage von hannsgmaulwurf zum Thema Windows Netzwerk ...

Sicherheits-Tools
gelöst Kiosk PC - Virenüberprüfung - Netzlaufwerk (5)

Frage von tresha zum Thema Sicherheits-Tools ...

Backup
Backuplösung für 7 Clients+Netzlaufwerk (6)

Frage von TDK-29 zum Thema Backup ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (17)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...