Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista-Computer geht ohne Vorwarnung aus...

Frage Microsoft Windows Vista

Mitglied: DarthJimbo

DarthJimbo (Level 1) - Jetzt verbinden

24.09.2009 um 19:22 Uhr, 5505 Aufrufe, 8 Kommentare

...im laufenden Betrieb unabhängig davon, was man grade macht

Aber der PC geht nicht einfach aus (so plötzlich mit einem Schlag) sondern es sieht so aus, als geht er in den Standby bzw. in den Ruhezustand (das Bild macht noch diesen Übergang ins Schwarze), aber er fährt runter bzw. stürzt ab (merkt man beim wieder starten)
Wenn ich ihn dann wieder hochfahre, macht er das auch ohne zu meckern. Es wird auch keine Meldung angezeigt "System wird nach einem schwerwiegenden Fehler wieder ausgeführt" also kein Bluescreen. Im Ereignisprotokoll hab ich auch keinen Eintrag von einem Bluescreen, sondern nur einen Eintrag "Das System wurde zuvor am [...] unerwartet heruntergefahren". Ist dieses Problem vllt schon jemandem bekannt? Temperaturproblem würde ich ausschließen, meine Temperaturen liegen so bei 40°C (HDD und Grafikkarte) bzw. 50°C (CPU-Kerne).

System:
OS: Win Vista Home Premium 32-bit Service Pack 2
CPU: Intel Core 2 Quad Q8200 4x2,33 GHz
RAM: 2GB
Grafik: PowerColor Radeon HD4850 mit 512 MB
Vllt noch wichtig: Der PC ist über WLAN ans Internet angebunden (Speedport W501V)

Ich würde auf einen Speicherdefekt tippen, ein Speichertest steht noch aus.
Mitglied: DerWoWusste
24.09.2009 um 19:28 Uhr
Wenn er einen "Übergang ins Schwarze macht", wie kommst Du dann auf Speicherfehler? Ist es denn möglich, dass er einen Standby/sleep/hibernate/wasauchimmer versucht? Bildschirmschoner? Inhalt von c:\windows\minidump?
Bitte warten ..
Mitglied: DarthJimbo
24.09.2009 um 19:36 Uhr
ne eigentlich net. automatische energiesparfunktionen sin deaktiviert (kein Bildschirmschoner kein automatischer standby oder ruhezustand). Auch benutze ich Standby und Ruhezustand oft und da gibts keine Probleme. minidumps erstellt er keine.
Bitte warten ..
Mitglied: DerWoWusste
24.09.2009 um 20:10 Uhr
Wenn er kein Minidump erstellt (obwohl er so eingestellt ist), hat das manchmal den Grund, dass der Treiber der Plattenkontroller den Fehler verursacht. Weitere Möglichkeit: Netzteilschaden, dann kommt auch kein Bluescreen/Minidump. Aber das Ausfaden, was das soll, will mir nicht einleuchten.
Teste mal RAM und HDD oder besser tausche den RAM und wo Du gerade dabei bist auch gleich die Grafikkarte.

Anderer Ansatz: Softwareproblem. Dann mal im abgesicherten Modus starten und abwarten.
Bitte warten ..
Mitglied: DarthJimbo
24.09.2009 um 21:18 Uhr
so...
Speicher gecheckt (mit Vista-internem Tool) keine Fehler festgestellt.
Ich werde morgen mal den Hersteller (Wortmann AG) kontaktieren (habe den PC über die Firma gekauft, bei der ich Ausbildung mache) ist schließlich noch Garantie drauf (3/4 Jahr alt).
Auf der GraKa hab ich au schon mit ATItool nen nächtlichen Benchmark laufen lassen und der PC lief am morgen noch. (oder sagt das gar nix aus). Sollten die sagen, dass es an der Software liegt, werd ich mir i-wann mal en bissel Zeit nehmen und neu aufsetzen
Was anderes: kann das auch ein Schädling sein?
Bitte warten ..
Mitglied: DerWoWusste
25.09.2009 um 09:37 Uhr
Kann kein Schädling sein. Der schafft keinen Absturz ohne Bluescreen und will das in der Regel auch nicht.
Bitte warten ..
Mitglied: DarthJimbo
25.09.2009 um 15:50 Uhr
also Hersteller sagt Software (sag ich auch, v.a. wegen dem Fade-Out warum wird wohl ein Vista-Rätsel bleiben)
Ich setze ab heut abend neu auf mal sehn ob der Fehler noch auftritt
Bitte warten ..
Mitglied: DarthJimbo
23.10.2009 um 10:36 Uhr
Auch hier schreib ichs nochmal, damit ihr auch wieder auf dem Stand seit:
Das System wurde nun neu aufgesetzt, jedoch tritt der Fehler weiterhin auf. Zu dem Zeitpunkt, als der Fehler zum Ersten mal wieder auftrat waren ausschließlich das Betriebssystem (MS Windows Vista SP2) und die Treiber installiert (außer Webcam und Drucker).
Zu den Treibern ist folgendes zu sagen: Die Geräte hat Windows größtenteils von selbst erkannt und installiert. Der Soundtreiber wurde nochmal von der beiliegenden Foxconn-CD installiert da im windowseigenen Treiber die Steuerungssoftware nicht enthalten ist. Der Grafiktreiber wurde von der ATI-Seite (game.amd.com) heruntergeladen und installiert (ATI Display Driver 9.9 und Catalyst Control Center 9.9). Der WLAN-Treiber wurde mit Hilfe des Windows-Assistenten von der CD installiert.
Nach erneutem Auftreten des Fehlers wurde der Grafiktreiber wieder deinstalliert und Catalyst 9.6 von der PowerColor Website installiert (mögliche Fehlerquelle, da OEM-Karte)
Wiederum nach erneutem Auftreten des Fehlers wurden die Chipsatz-Treiber inzwischen nochmal von der CD installiert (d.h. er verwendet jetzt die Originaltreiber, nicht mehr die Standardtreiber von Windows)
übrigens Mainboard: Foxconn G31M
Falls der Fehler wieder auftritt, ist als nächster Schritt geplant: PCI-E Grafikkarte ausbauen, PC mit OnBoard-VGA betreiben
Bitte warten ..
Mitglied: DarthJimbo
16.04.2010 um 11:42 Uhr
Hier nochmal zur Aktualisierung (sorry habs vergessen):
Problem gelöst:
Grafikkarte ausgebaut und mit OnBoard-Grafik laufen gelassen
--> Nach der Treiberinstallation: Gleicher Fehler mit dem Unterschied, dass der Rechner etwa 5 Sekunden vorher komplett einfriert und der Fehler jetzt regelmäßig auftritt und vor allem die Abstände mit jedem erneuten Start immer kürzer werden (Wärme!?). Ein ähnliches Problem hatte ich schon bei meinem alten PC: Da war die Southbridge unzureichend (in dem Fall gar nicht) gekühlt; das Problem hab ich damals mit nem Passivkühler und Wärmeleitkleber gelöst (scheint ne Intel-Krankheit zu sein)
Ende vom Lied: Neues Board bekommen, getauscht, Treiber aktualisiert, funktioniert.
Bitte warten ..
Ähnliche Inhalte
TK-Netze & Geräte
gelöst Einzelne Durchwahl aus ISDN-Anlagenanschluss an anderem Standort nutzen - geht das? (16)

Frage von SarekHL zum Thema TK-Netze & Geräte ...

Windows Tools
gelöst Nicht mehr vorhandene Computer aus der AD entfernen (6)

Frage von M.Marz zum Thema Windows Tools ...

Batch & Shell
Powershell Import Computer aus csv in array und Befehl abarbeiten (4)

Frage von Robbi666 zum Thema Batch & Shell ...

Notebook & Zubehör
Dell Notebook geht aus nach 15 - 20 min (34)

Frage von jensgebken zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (15)

Frage von Ammann zum Thema Windows Server ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...

LAN, WAN, Wireless
gelöst Netzwerk in 2 Teile trennen (11)

Frage von pattex zum Thema LAN, WAN, Wireless ...