Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Vista

GELÖST

Vista-Computer geht ohne Vorwarnung aus...

Mitglied: DarthJimbo

DarthJimbo (Level 1) - Jetzt verbinden

24.09.2009 um 19:22 Uhr, 5536 Aufrufe, 8 Kommentare

...im laufenden Betrieb unabhängig davon, was man grade macht

Aber der PC geht nicht einfach aus (so plötzlich mit einem Schlag) sondern es sieht so aus, als geht er in den Standby bzw. in den Ruhezustand (das Bild macht noch diesen Übergang ins Schwarze), aber er fährt runter bzw. stürzt ab (merkt man beim wieder starten)
Wenn ich ihn dann wieder hochfahre, macht er das auch ohne zu meckern. Es wird auch keine Meldung angezeigt "System wird nach einem schwerwiegenden Fehler wieder ausgeführt" also kein Bluescreen. Im Ereignisprotokoll hab ich auch keinen Eintrag von einem Bluescreen, sondern nur einen Eintrag "Das System wurde zuvor am [...] unerwartet heruntergefahren". Ist dieses Problem vllt schon jemandem bekannt? Temperaturproblem würde ich ausschließen, meine Temperaturen liegen so bei 40°C (HDD und Grafikkarte) bzw. 50°C (CPU-Kerne).

System:
OS: Win Vista Home Premium 32-bit Service Pack 2
CPU: Intel Core 2 Quad Q8200 4x2,33 GHz
RAM: 2GB
Grafik: PowerColor Radeon HD4850 mit 512 MB
Vllt noch wichtig: Der PC ist über WLAN ans Internet angebunden (Speedport W501V)

Ich würde auf einen Speicherdefekt tippen, ein Speichertest steht noch aus.
Mitglied: DerWoWusste
24.09.2009 um 19:28 Uhr
Wenn er einen "Übergang ins Schwarze macht", wie kommst Du dann auf Speicherfehler? Ist es denn möglich, dass er einen Standby/sleep/hibernate/wasauchimmer versucht? Bildschirmschoner? Inhalt von c:\windows\minidump?
Bitte warten ..
Mitglied: DarthJimbo
24.09.2009 um 19:36 Uhr
ne eigentlich net. automatische energiesparfunktionen sin deaktiviert (kein Bildschirmschoner kein automatischer standby oder ruhezustand). Auch benutze ich Standby und Ruhezustand oft und da gibts keine Probleme. minidumps erstellt er keine.
Bitte warten ..
Mitglied: DerWoWusste
24.09.2009 um 20:10 Uhr
Wenn er kein Minidump erstellt (obwohl er so eingestellt ist), hat das manchmal den Grund, dass der Treiber der Plattenkontroller den Fehler verursacht. Weitere Möglichkeit: Netzteilschaden, dann kommt auch kein Bluescreen/Minidump. Aber das Ausfaden, was das soll, will mir nicht einleuchten.
Teste mal RAM und HDD oder besser tausche den RAM und wo Du gerade dabei bist auch gleich die Grafikkarte.

Anderer Ansatz: Softwareproblem. Dann mal im abgesicherten Modus starten und abwarten.
Bitte warten ..
Mitglied: DarthJimbo
24.09.2009 um 21:18 Uhr
so...
Speicher gecheckt (mit Vista-internem Tool) keine Fehler festgestellt.
Ich werde morgen mal den Hersteller (Wortmann AG) kontaktieren (habe den PC über die Firma gekauft, bei der ich Ausbildung mache) ist schließlich noch Garantie drauf (3/4 Jahr alt).
Auf der GraKa hab ich au schon mit ATItool nen nächtlichen Benchmark laufen lassen und der PC lief am morgen noch. (oder sagt das gar nix aus). Sollten die sagen, dass es an der Software liegt, werd ich mir i-wann mal en bissel Zeit nehmen und neu aufsetzen
Was anderes: kann das auch ein Schädling sein?
Bitte warten ..
Mitglied: DerWoWusste
25.09.2009 um 09:37 Uhr
Kann kein Schädling sein. Der schafft keinen Absturz ohne Bluescreen und will das in der Regel auch nicht.
Bitte warten ..
Mitglied: DarthJimbo
25.09.2009 um 15:50 Uhr
also Hersteller sagt Software (sag ich auch, v.a. wegen dem Fade-Out warum wird wohl ein Vista-Rätsel bleiben)
Ich setze ab heut abend neu auf mal sehn ob der Fehler noch auftritt
Bitte warten ..
Mitglied: DarthJimbo
23.10.2009 um 10:36 Uhr
Auch hier schreib ichs nochmal, damit ihr auch wieder auf dem Stand seit:
Das System wurde nun neu aufgesetzt, jedoch tritt der Fehler weiterhin auf. Zu dem Zeitpunkt, als der Fehler zum Ersten mal wieder auftrat waren ausschließlich das Betriebssystem (MS Windows Vista SP2) und die Treiber installiert (außer Webcam und Drucker).
Zu den Treibern ist folgendes zu sagen: Die Geräte hat Windows größtenteils von selbst erkannt und installiert. Der Soundtreiber wurde nochmal von der beiliegenden Foxconn-CD installiert da im windowseigenen Treiber die Steuerungssoftware nicht enthalten ist. Der Grafiktreiber wurde von der ATI-Seite (game.amd.com) heruntergeladen und installiert (ATI Display Driver 9.9 und Catalyst Control Center 9.9). Der WLAN-Treiber wurde mit Hilfe des Windows-Assistenten von der CD installiert.
Nach erneutem Auftreten des Fehlers wurde der Grafiktreiber wieder deinstalliert und Catalyst 9.6 von der PowerColor Website installiert (mögliche Fehlerquelle, da OEM-Karte)
Wiederum nach erneutem Auftreten des Fehlers wurden die Chipsatz-Treiber inzwischen nochmal von der CD installiert (d.h. er verwendet jetzt die Originaltreiber, nicht mehr die Standardtreiber von Windows)
übrigens Mainboard: Foxconn G31M
Falls der Fehler wieder auftritt, ist als nächster Schritt geplant: PCI-E Grafikkarte ausbauen, PC mit OnBoard-VGA betreiben
Bitte warten ..
Mitglied: DarthJimbo
16.04.2010 um 11:42 Uhr
Hier nochmal zur Aktualisierung (sorry habs vergessen):
Problem gelöst:
Grafikkarte ausgebaut und mit OnBoard-Grafik laufen gelassen
--> Nach der Treiberinstallation: Gleicher Fehler mit dem Unterschied, dass der Rechner etwa 5 Sekunden vorher komplett einfriert und der Fehler jetzt regelmäßig auftritt und vor allem die Abstände mit jedem erneuten Start immer kürzer werden (Wärme!?). Ein ähnliches Problem hatte ich schon bei meinem alten PC: Da war die Southbridge unzureichend (in dem Fall gar nicht) gekühlt; das Problem hab ich damals mit nem Passivkühler und Wärmeleitkleber gelöst (scheint ne Intel-Krankheit zu sein)
Ende vom Lied: Neues Board bekommen, getauscht, Treiber aktualisiert, funktioniert.
Bitte warten ..
Ähnliche Inhalte
Hardware
Computer geht an, aber sonst passiert nichts
gelöst Frage von trallerHardware5 Kommentare

Hallo, vorhin ist mein Computer einfach so ausgegangen. Der hat nur einen Festplattentest mittels UBCD gemacht. Danach ging er ...

Windows 7
Computer geht ständig aus
Frage von Scor210Windows 713 Kommentare

Hallo, und zwar habe Ich folgendes Problem: Wenn ich meinen PC starte, kommt die Meldung ob der PC im ...

Entwicklung
Computer Inventarisierung
Frage von neon42Entwicklung6 Kommentare

Hey, ich möchte gern ein Tool entwickeln, welches mir ein komplettes und komplexes Netzwerk Inventarisiert. Es gibt zwar viele ...

Erkennung und -Abwehr
Computer für Datenannahme
gelöst Frage von werner1966Erkennung und -Abwehr6 Kommentare

Hallo Admins dieser Welt, Ich hätte gerne Eure Einschätzung für folgendes: Wir sind ein Druckerei Betrieb und erhalten unter ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...