Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit Vista direkt eine Adresse vom Provider bekommen

Frage Netzwerke

Mitglied: David777

David777 (Level 1) - Jetzt verbinden

07.02.2009, aktualisiert 18:24 Uhr, 3377 Aufrufe, 4 Kommentare

Hallo ihr,

Ich lebe momentan in den USA und hier ist es so, dass man vom Provider keinen Router bekommt,
sondern einfach ein Modem in die Wohnung gestellt.
Bisher habe ich immer meinen Laptop direkt an das Modem angeschlossen, und mein XP
hat sich dann die IP Adresse vom Provider geholt.
Das hat auch immer gut funktioniert.

Jetzt habe ich mir ein neues Notebook gekauft und auf diesem ist Vista installiert.
Die Treiber und alles sind drauf und ich kann sobald ich einen Router zwischen Modem
und PC klemme ins Internet.
Sobald ich jedoch versuche es wie zuvor zu machen: Das naemlich einfach mein
Vista PC die IP vom Provider direkt bekommt, habe ich nur ein nicht identifiziertes Netzwerk.

Ich habe schon die folgenden Dinge probiert:

-Firewall deaktiviert
-Kein Virenprogramm
-IP v.6 deaktiviert
-Service Pack 1 installiert
-Vista Home Premium
-Kabel ausgetauscht
-Host Dateien ausgetauscht
-Treiber neu installiert
-Ganzes Notebook neu installiert

Trotzdem bekomme ich bei einem ipconfig /renew immer die Meldung,
dass kein DHCP Server erreicht werden kann.
Auf meinem XP Notebook klappts sofort. (gleicher anschluss)

Gibt es bei Vista vielleicht eine Sicherheitssperre oder etwas, was das direkte erhalten
von oeffentlichen Adressen blockt?

Wo kann ich noch suchen?
Ich bin der Verweiflung schon recht nahe

Bis dann

David
Mitglied: itdienstleister
07.02.2009 um 18:48 Uhr
Kann es sein, daß der Provider den Internetzugang auf ein Gerät (eine Mac-Adresse) beschränkt hat?

Hier in Wien macht das zum Beispiel UPC/chello so.
Da kann man dann nur das Gerät mit der registrierten Mac-Adresse verwenden, oder muß (geht bei manchen Netzwerkkarten und bei den meisten Routern) die Mac-Adresse kopieren.

Zu Deinen Versuchen:
-Firewall deaktiviert
Schlecht! 3 Minuten ohne Firewall direkt im Netz und Du hast Dir reichlich Würmer eingefangen!!

-Kein Virenprogramm
Ebenfalls schlecht!

-IP v.6 deaktiviert
Das ist OK. Da IPv6 kaum verwendet wird, kann es momentan nichts nützen, allenfalls schaden.

-Service Pack 1 installiert
Schlecht.

-Vista Home Premium
Statt was?

-Kabel ausgetauscht
War einen Versuch wert.

-Host Dateien ausgetauscht
Irrelevant.

-Treiber neu installiert
Ebenfalls einen Versuch wert, allerdings unwahrscheinlich nachdem es über den Router funktioniert.

-Ganzes Notebook neu installiert
Radikal.

Was mir sonst noch einfällt:
- Ist IPv4 auch darauf konfiguriert per DHCP eine IP-Adresse zu beziehen?
- Was zeigt ein ipconfig /all? Eine APIPA Adresse (169.254.0.0/16)?
- ... ?
-
Bitte warten ..
Mitglied: David777
07.02.2009 um 19:12 Uhr
Hi,

Also ich habe den Client natuerlich auf DHCP eingestellt.
Somit zeigt er nach einem release natuerlch 0.0.0.0 als Adresse an.
Was die Macadressen angeht halte ich das fuer recht unwahrscheinlich, da
ich ja auch mit anderen XP Maschinen ins Netz kann.


Ich habe auch schon versucht eine statische IP anzugeben, aber dann gibts das selbe Problem:
Nicht identifiziertes Netzwerk.

Das mit den Hostdateien hat mir schonmal bei einer maschine geholfen - daher den Versuch.
Viren etc sind mir erstmal egal. Ich will nur das bescheuerte Internet endlich hinkriegen
Wenn ich raus hab worans liegt installier ich halt nochmal neu - no Big Deal
Bitte warten ..
Mitglied: Sonnenscheinhasser
08.02.2009 um 03:08 Uhr
-Service Pack 1 installiert
Schlecht.

Klär mich auf, gibt es schon SP2 für Vista oder warum ist SP1 schlecht?

Und an den OP:
Hast du keine Infos, wie dich dein Provider ins Netz lässt? Keine Einwahldaten oder so? Was passiert denn, wenn du die IP vom XP-Rechner mal fest beim Vista-Rechner einträgst?
Bitte warten ..
Mitglied: itdienstleister
08.02.2009 um 04:15 Uhr
Zitat von Sonnenscheinhasser:
> -Service Pack 1 installiert
> Schlecht.

Klär mich auf, gibt es schon SP2 für Vista oder warum ist
SP1 schlecht?

Mein Fehler.
Schlampig gelesen.
Nachdem in der Zeile drüber "IPv6 deaktiviert" steht, habe ich im drüberlesen "Service Pack 1 deinstalliert" gelesen ...
Bitte warten ..
Ähnliche Inhalte
Windows Vista
gelöst Woher bekomme ich noch ein Win Vista Image? (5)

Frage von cramtroni zum Thema Windows Vista ...

Router & Routing
Ausfallsicherheit VPN, 2 Provider, 2 Externe IP Adressen (6)

Frage von lordfire112 zum Thema Router & Routing ...

Server-Hardware
gelöst Mail Provider erlaubt kein Fremdnetz (20)

Frage von rike34 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(1)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...