Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista kann Drucker an Buffalo LinkStation Live nicht nutzen

Frage Hardware SAN, NAS, DAS

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

11.02.2008, aktualisiert 28.02.2008, 9436 Aufrufe, 2 Kommentare

Hallo liebe Community,

ich habe folgendes Problem: Wenn ich unter Vista versuche, den an die LinkStation angeschlossenen Epson D88 zu installieren, so meldet Vista, dass der passende Treiber nicht auf dem Server sei und bricht alles ab. Auch der Workaround des Herstellers, einen Lokalen Drucker auf dem Port \\Linkstation\lp anzulegen schlägt fehlt: "Dieser Port existiert bereits"

Es muss doch irgendwie möglich sein den Drucker zu installieren. Auf dem NAS kann man ja keinen Treiber installieren.
Mitglied: Bierkistenschlepper
12.02.2008 um 23:38 Uhr
Das Problem hat sich "erledigt, da ich das Ding morgen zu Amazon zurückschicken werde. Die Probleme haben einfach überwogen wie ihr ja auch in meinen anderen Threads gesehen habt.
Bitte warten ..
Mitglied: napperman
28.02.2008 um 16:50 Uhr
Du must bei diesen Buffalo Geräten stur nach Anleitung arbeiten.
Die installieren nämlich sehr wohl einen Treiber. Es gibt da ein extra Tool für.
Bei mir läuft ein Canon i865 über ein Livestation an MacOs 10.5 WinXp und SuSe
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 (SBS) nur noch als Smarthost nutzen? (8)

Frage von gagagu zum Thema Exchange Server ...

E-Mail
Live.de Email erstellen (2)

Frage von themast zum Thema E-Mail ...

Windows Server
Drucker von Server 2008R2 auf Serve 2012R2 umziehen (4)

Frage von Fruehling2017 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (22)

Frage von 133119 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...