Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mit Vista auf Drucker an Linkstation Pro zugreifen?

Frage Hardware

Mitglied: mahluni

mahluni (Level 1) - Jetzt verbinden

04.04.2007, aktualisiert 11.02.2008, 7060 Aufrufe, 1 Kommentar

Hallo,
ich versuche krampfhaft auf meinen HP Deskjet von Vista aus zu drucken.
Der Drucker ist an einem NAS "Buffalo Linkstation Pro LS-250GL" angeschlossen.
Unter XP funktioniert auch alles einwandfrei.
Nur wenn ich per Vista auf den Drucker doppelklicke will der Treiber installiert werden,
aber ich erhalte folgende Fehlermeldung:
f7f5c027eda5589030cb7a2e48fac8d9-drucker - Klicke auf das Bild, um es zu vergrößern

Hat jemand mit dieser Konstellation eventuell Erfahrung ?
Im Voraus Vielen Dank

Gruß mahluni

edit
war kein Problem mit dem NAS,
meine Druckerdatenbank muss es wohl zerhauen haben.
auch lokal lies sich kein Drucker mehr installieren.
altes Image aufgespielt und alles geht
Mitglied: Bierkistenschlepper
11.02.2008 um 17:15 Uhr
Komisch ich habe das gleiche Problem mit einer anderen Meldung (Inhalt ist aber der gleiche) bei einer Linkstation Live. Es sagt auf dem Server ist kein Treiber drauf. Was kann man da machen?
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...