Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista erkennt DVD-Laufwerke nicht richtig

Frage Hardware Peripheriegeräte

Mitglied: El-due

El-due (Level 1) - Jetzt verbinden

26.08.2008, aktualisiert 15:56 Uhr, 5993 Aufrufe, 2 Kommentare

IDE-Laufwerke laufen nicht richtig

Hallo,
ich habe bei mir Windows Vista Ultimate in der 64 Bit-Edition installiert. Ich habe 3 Laufwerke. Eines ist über SATA angeschlossen und funktioniert einwandfrei, die anderen beiden sind über IDE angeschlossen. Wenn ich den Computer nun starte werden alle Laufwerke erkannt, ich kann auch die beiden über IDE angeschlossenen Laufwerke nutzen. Allerdings erscheint immer wieder ein Fenster, welches mich auffordert einen Treiber für diese beiden Laufwerke zu installieren. Wenn ich nach einen Treiber suchen lasse werden keine Treiber gefunden und wenn ich die Option „Nicht mehr nach Treiber nachfragen“ (oder so ähnlich heißt das^^) auswähle, werden die Laufwerke nicht mehr erkannt und auch als nicht erkannt im Gerätemanager angezeigt. Ich habe in Vista schon bei der Treiberverwaltung eingestellt, dass für neuangschlossene Geräte nicht automatisch nach einem Treiber gesucht wird, weil die Laufwerke ja anfangs funktionieren, allerdings erscheint immer wieder das Treiberinstallationsfenster, auch auf den Herstellerseiten habe ich schon nach aktuellen Treibern gesucht, aber Fehlanzeige. Hat jemand evtl. einen Tipp, wäre über jede Hilfe dankbar.

Gruß
El dú
Mitglied: Iwan
26.08.2008 um 12:57 Uhr
hallo,

hast du die Chipsatztreiber für das Motherboard bereits installiert oder die Vista-eigenen genommen?
Bitte warten ..
Mitglied: El-due
26.08.2008 um 15:56 Uhr
Ich habe die Vista-eigenen Chipsatztreiber genommen, weil ich von 'nem Arbeitskollegen gehört habe, dass dann das System besser harmoniert. Ich bin mir auch ehrlich gesagt nicht so sicher, ob das überhaupt so gut ist die Chipsatztreiber von der CD zu nehmen, allerdings bin ich auch ein Vista-Neueinsteiger (hab ich erst seit ca. 1 Monat) und lass' mich gern' eines besseren belehren^^.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Windows 10 erkennt Slimtyp DVD Laufwerk nicht (10)

Frage von Hendrik2586 zum Thema Notebook & Zubehör ...

Windows Server
A G dL P Richtig anwenden. Wie mach ich das ? (11)

Frage von Windows10PRO zum Thema Windows Server ...

Windows Vista
gelöst Woher bekomme ich noch ein Win Vista Image? (5)

Frage von cramtroni zum Thema Windows Vista ...

Server-Hardware
HP LT0 3 erkennt die Kassette nicht volständig (4)

Frage von fomara zum Thema Server-Hardware ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (16)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (13)

Frage von sysbone zum Thema Zusammenarbeit ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...