Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista - EXE wird nicht ausgeführt

Frage Microsoft Windows Vista

Mitglied: DerVolker

DerVolker (Level 1) - Jetzt verbinden

05.06.2011 um 20:44 Uhr, 4462 Aufrufe, 2 Kommentare

Hallo zusammen,

auf einem Notebook (VISTA Home Premium 32bit) hatte sich ein "möchtegern Virenscanner" eingenistet.

Nach dem ich diesen durch eine Systemwiederherstellung entfernt habe, tritt folgende Verhalten auf:

Über "STRG - ALT - ENTF" kann der Taskmanager nicht gestartet werden (Taskmgr.exe nicht gefunden).
Die Datei ist aber da und sogar am richtigen Ort.

Will ich diese Datei über den WinExplorer öffnen so erscheint die "Frage" mit welchem Programme ich die EXE öffnen möchte.
Mit dem Editor kann ich darauf zugreifen

Das "Öffnen als Administrator" klappt einwandfrei.

Dieses Verhalten habe ich bei diversen EXE-Dateien (Firefox, Virenscanner, IE usw.)

Ich vermute, daß irgendwo im System ein falscher Eintrag für "was soll mit EXE passieren" vorhanden ist.

Hat jemand ein Idee?


Gruß aus Oldenburg,

Volker
Mitglied: GuentherH
05.06.2011 um 21:14 Uhr
Hallo.

Zu diesem Thema sollte es in der Zwischenzeit genügend Beiträge geben - Suchbegriff "vista exe kann nicht ausgeführt werden" - hier z.B. einer davon - http://filext.com/faq/broken_exe_association.php

LG Günther
Bitte warten ..
Mitglied: Lochkartenstanzer
05.06.2011 um 21:59 Uhr
Zitat von DerVolker:
Hat jemand ein Idee?

Daten sichern, frisch installieren.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...