Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista Firefox Problem

Frage Microsoft Windows Netzwerk

Mitglied: ElessarLuy

ElessarLuy (Level 1) - Jetzt verbinden

28.12.2008, aktualisiert 19:55 Uhr, 5109 Aufrufe, 6 Kommentare

Hallo,

ich habe folgendes Problem. Ich habe einen Laptop mit Vista SP 1 und benutze den Firefox (ohne Add-Ons), nach einer gewissen Zeit, (die sehr unterschiedlich ist) funktioniert kein http mehr.
Also der Weitere Aufruf von Internet Seiten klappt nicht mehr, es bleibt einfach weiß. Ich bekomme keine Fehlermeldung.
Wenn dies auftritt, dann funktioniert auch kein IE und Opera. Die Internet verbindung für ICQ z.B. funktioniert jedoch weiter.

Versuche den Prozess (Firefox) zu beenden im Taskmanager schlägt auch fehl, es hilft dann nur noch ein Neustart.


Für Hilfe wäre ich sehr dankbar.
Mitglied: DerWoWusste
28.12.2008 um 20:00 Uhr
Du betonst "http" - funktioniert https denn noch?
Das mit dem nicht beenden ist seltsam, geht Dir das auch mit IE und Opera so?
Versuch zu einem Fehlerzeitpunkt mal, ob ein ping www.google.de noch Antwort bekommt.

Kannst Du am Rad drehende Firewalls als Fehlerursache ausschließen? Deinstallier diese ggf.
Bitte warten ..
Mitglied: ElessarLuy
28.12.2008 um 21:04 Uhr
Ebend ist dieses Problem erneut aufgetretten, sodass ich testen konnte und deine Nachfragen auch beantworten kann.

Es funktioniert nur "http" nicht, https funktioniert auch weiterhin.

google antwortet fleißig auf mein ping.

Ob die Firewall schuld ist, kann ich nicht ausschließen. Ich benutze Zone Alarm in der neusten Version.

Ich benutze Firefox in der Version 2.0.0.20, hatte erst die Version 3.0.x. Nach meiner (Selektiven) Wahrnehmung trat das Problem da höffter auf.

Ich habe beobachtet, dass der Firefox immer so um die 80 MB Ram benötigt hat, als http sich verabschiedete. Ob das was bedeutet weiß ich nicht.

Danke für weitete Hilfe
Bitte warten ..
Mitglied: DerWoWusste
28.12.2008 um 21:09 Uhr
Ob die Firewall schuld ist, kann ich nicht ausschließen. Ich
benutze Zone Alarm in der neusten Version.
Doch kannst Du exportier die Einstellungen, deinstallier Sie und starte neu.
Bitte warten ..
Mitglied: ElessarLuy
28.12.2008 um 22:01 Uhr
Seit ca einer Stunde habe ich ZA deinstalliert und das Problem ist noch nicht wieder aufgetretten...

Habe in der Zeit viele Seiten besucht um es irgendwie zu provozieren.

Ich brauche natürlich wieder eine Firewall, welche kannst du empfehlen?
Ist "comodo Firewall" empfehlenswert?
Bitte warten ..
Mitglied: DerWoWusste
28.12.2008 um 23:13 Uhr
Warte ab.
Ich empfehle keine Software-Firewalls zu nutzen. Der eigentliche Zweck wird meist verfehlt, sie haben solche Nebeneffekte, der Konfigurationsaufwand ist oft hoch und ich persönlich habe keine Verwendung dafür.
Bitte warten ..
Mitglied: 68702
29.12.2008 um 10:51 Uhr
Du hast nicht die neueste Version von ZoneAlarm drauf gehabt, die muss älter sein.
Das Problem ist schon ein halbes Jahr alt:
http://www.donvanone.de/kein-internet-dank-microsoft-und-zonealarm/
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Datei in Firefox Profilordner kopieren (9)

Frage von DarkScabs zum Thema Webbrowser ...

Windows Server
FireFox AppCrash

Frage von joerg zum Thema Windows Server ...

Webbrowser
gelöst Webcam im Firefox wieder aktivieren - jit.si (2)

Frage von itebob zum Thema Webbrowser ...

Windows Userverwaltung
gelöst Firefox oder Internetexplorer mit Gruppenrichtline zum Standartbrowser machen (11)

Frage von Andrea2004 zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...