Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista hängt

Frage Microsoft Windows Vista

Mitglied: 47062

47062 (Level 1)

19.04.2007, aktualisiert 24.05.2007, 6238 Aufrufe, 4 Kommentare

Windows Vista bleibt gelegentlich für mehrere Sekunden hängen

Technische Daten meines Computers:
Prozessor: Intel® Core™ 2 Duo E4300,
2x 1.80 GHz, 2 MB L2 Cache, FSB 800 MHz,
VT-Techn., SpeedStep-Technologie, EM64T, XD-Bit
Betriebssystem: Original Windows Vista™ Home Premium 32Bit
Netzteil: Fortron-Source FSP350-60 mit
120mm Silent Netzteillüfter.
• Input V~ / Hz: 230 V~ (fest), 4 A, 50 Hz
• Watt: 350 W
Mainboard: Original Asus
Chipsatz:
LGA 775 / VIA
Hauptspeicher: 2x 512 MB DDR2-RAM PC533 Dual Channel
Festplatte: 320 GB SATA-II 7.200 rpm
Sound Analog Devices AD1986A, 6-Kanal High-Definition
VGA 256 MB PCIe x16, NVIDIA 7600GS,
VGA (analog), DVI-I, TV-Out, HDTV Support,
passiv gekühlt


Vor ein paar Tage hatte ich noch den alten Treiber (101,41) von NVidia auf meinem Computer und da kam immer die Meldung dass der Anzeigetreiber "nvlddmkm" nicht reagiert und wieder hergestellt wurde, der Computer hing dann gelegentlich für ca. 20sec. Nun hat Nvidia den neuen Treiber (158,18) rausgebracht und ich habe ihn auf meinem Computer installiert. Jetzt kommt nicht mehr der Anzeigefehler (nvlddmkm) sondern der Computer bleibt für alle 10 min ein paar sekunden hängen. Das Betreissystem gefriert sozusagen ein, die Systemauslastung geht auf 100% und ich kann in der Zeit nichts mehr machen, danach läuft der Computer weiter als wäre nichts geschehen.

Und da wollte ich fragen ob jemand von euch dieses problem kennt oder es beheben kann!!!

MFG
Dennis
Mitglied: Iwan
19.04.2007 um 15:21 Uhr
es ist schon echt traurig, das nVidia nicht in der Lage ist, einen vernünftigen Treiber für (hasta la) Vista rauszubringen
kannst ja mal eine Supportanfrage an den Hersteller der GraKa schicken oder an nVidia selber
Bitte warten ..
Mitglied: Azarel
19.04.2007 um 15:39 Uhr
hi du

Ich weiss aus erfahrung (frag nicht) das die treiber von Nvidia zimlich fragil sind. Ganz wichtig beim installieren einer neuen Treiberversion sind vorallem:

- Die alten Treiber komplett deinstallieren und den rechner anschliessend neu starten.
- Während der installation alle Ani Vius- und Firewallprogramme deavtivieren

Ich hatte mal ein ähnliches problem unter vista nach einem Treiberupdate
Bitte warten ..
Mitglied: 47062
21.04.2007 um 13:28 Uhr
also ich hab die alten Treiber alle komplett deinstalliert, den Computer dann neu gestartet und den Treiber dann wieder neu installiert. Aber das Problem scheint dadurch nicht behoben der Computer bleibt immer noch hängen.
Vielleicht hat es beim deinstallieren nicht alle Dateien vollständig aus dem C:/Windows/System 32/drivers gelöscht, dass da noch irgendwo eine Datei ist, die vom alten Treiber ist und rumspakt?

MFG Dennis
Bitte warten ..
Mitglied: 47062
24.05.2007 um 19:02 Uhr
also...

ich habe jetzt mal mein computer ans netz gehängt und erstmal die windows vista updates runtergeladen und installiert, jetzt funktioniert es wieder einwandfrei und es bleibt nicht mehr hängen.

MFG Dennis
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Windows Vista
gelöst Woher bekomme ich noch ein Win Vista Image? (5)

Frage von cramtroni zum Thema Windows Vista ...

Erkennung und -Abwehr
Patchday: Microsoft sichert XP und Vista ab warnt vor neuem WannaCry (2)

Link von hugonatter zum Thema Erkennung und -Abwehr ...

Windows Server
gelöst Citrix MCSIO hängt bei 5GB Cache (1)

Frage von SeaStorm zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...