Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Home Premium - Internetverbindung nur mit fester IP ?!

Frage Microsoft Windows Netzwerk

Mitglied: 4mB3r197

4mB3r197 (Level 1) - Jetzt verbinden

15.12.2008, aktualisiert 18.12.2008, 4468 Aufrufe, 2 Kommentare

Ich habe seit einigen Wochen unter Windows Vista Home Premium (32-Bit) SP1 das Problem, dass ich keine Internetverbindung mehr herstellen kann.
Dies ist erst nach dem Vergeben einer festen IP möglich.
Ein Router vergibt per DHCP die IPs an die Rechner im Netzwerk (1x Vista, der Rest XP SP3), die kein Problem damit haben.
Vista bekommt ebenso eine IP zugewiesen, kommt dann aber nicht mehr online.
Erst wenn eine feste IP und der Router als DNS-Server eingetragen ist, funktioniert's.

Auf allen Systemen ist die Kaspersky Internet Security Suite 2009 installiert.
Das Deaktivieren selbiger auf dem Vista-Rechner ändert nichts an der Tatsache.

Ich habe hiervon schon auf einigen Seiten gelesen, bisher aber leider keine adäquate Lösung dazu gefunden.

Kennt jemand das Problem und den dazugehörigen Lösungsweg ?
Mitglied: 72648
15.12.2008 um 09:03 Uhr
Hallo Niclas,

grundsätzlich empfehle ich jedem feste IP´s zu vergeben, weil so eine mögliche Fehlerquelle ausgeschlossen ist.
Bei manchen Notebooks die oft in verschiedenen Netzwerken unterwegs sind mag das ja ok sein aber Statische IP´s sind meiner Meinung nach zuverlässiger.

Aber du willst DHCP, so bekommst du es!

Setze mal "winsock" und das "TCP/IP" Protokoll zurück indem du dir ein Konsolenfenster unter start-->ausführen--> da cmd eingeben öffnest.
Dort gibst du als erstes "netsh int tcp reset reset.log" ein (ohne"")
Dann noch "netsh winsock reset catalog" und "sc config dhcp start= auto" (startet den DHCP Dienst automatisch)

Neustarten!

Jetzt sind alle IP Konfigurationen der Netzwerkkarten gelöscht und DHCP sollte wieder Funktionieren.
Vorrausgesetzt unter TCP/IP Eigenschaften ist "DNS Serveradresse automatisch beziehen" aktiviert.

Gruß Milo
Bitte warten ..
Mitglied: 4mB3r197
18.12.2008 um 11:48 Uhr
Hi Milo und danke für den Tip, den ich so mal ausprobieren werden
Ja, "DNS Serveradresse automatisch beziehen" ist aktiviert.
Melde mich dann nochmal.

P.S.: Das Konsolenfenster kenne ich, aber danke für die ausführliche Beschreibung zum Aufrufen selbigens. ;)
Bitte warten ..
Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows 7
Bluescreen F4 beim booten von Windows 7 x64 Home Premium (1)

Frage von Bruehwurst zum Thema Windows 7 ...

Firewall
gelöst PfSense Geräte mit fester IP anzeigen (5)

Frage von TimMayer zum Thema Firewall ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...