Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista Home Premium kommt via Server 2003 nicht ins Internet

Frage Microsoft Windows Server

Mitglied: i-projekt

i-projekt (Level 1) - Jetzt verbinden

30.06.2010 um 14:08 Uhr, 3407 Aufrufe, 6 Kommentare

Hallo,

Eigentlich hat ich folgendes Problem Win 7 und Vista Home Premium - Server 2003 (AD) Freigaben zugreifen mit dem Vista Notebook komm ich auf die Freigaben und Norton Antivirus zieht auch Updates.

Was nicht geht:
- Internet
- Windows Update
- ping


Was ich versucht hab:

- Firewall deaktivieren
- Norton deaktivieren
- Lancom Advanced Clients beenden.

Bevor ich Lancom & Norton deinstalliere und wieder mit anderen Problemen kämpfe find ich javielleicht hier nen Tip.

Anmerken möchte ich noch, das ich mir nicht ganz sicher bin, ob die Notebooks bevor ich die Lancom VPN Client Software im Büro ins Internet kamen.

Danke sagt schon mal

Heinz-Georg
Mitglied: SamvanRatt
30.06.2010 um 14:25 Uhr
Hi
wichtig wäre mal zu verstehen wie du das Internet angebunden hast? Client auf Server via RDP/VPN dann von dort weiter oder Client via Server (IP Forwarding) auf Internet, Proxy im Einsatz, Firewall mit NTLM, ....
Gruß
Sam
Bitte warten ..
Mitglied: i-projekt
30.06.2010 um 18:34 Uhr
Hi Sam,

du hattest mir ja schon bei dem ersten Problem geholfen.

Das Notebook kommt im Büro mit Netzwerkkabel ans Netzwerk. Der Windows 2003 Server gibt ihm dann auch eine IP Adresse, dann kommt nur Norton durch und ich kann mit net use die Freigaben einrichten.

Ich hab auch schon dran gedacht, das ich dem Server irgendwie sagen muss, was das Notebook machen darf. Hab aber keine Ahnung davon. Ist das vielleicht das?

>>Client auf Server via RDP/VPN dann von dort weiter oder Client via Server (IP Forwarding) auf Internet,


Ein Proxy ist nicht im Einsatz, eine extra Firewall gibt es auch nicht.

Gruß
Heinz-Georg
Bitte warten ..
Mitglied: SamvanRatt
30.06.2010 um 21:54 Uhr
Hi
Da ich keine schematische Darstellung habe vermute ich mal das dein Server falsche/unzureichende Infos an den Client weiter gibt. Wenn du mir sagst was dein Internetgateway ist (IP) und was du via ipconfig /all im Client siehst können dir hier sicher mehrere Leute helfen; Routing ist ein recht einfaches Thema wenn man binär rechnen kann/will.
Gruß
Sam
Bitte warten ..
Mitglied: i-projekt
03.07.2010 um 02:19 Uhr
Hej Sam,

jetzt hab ich es glaub ich selbst gesehen. Für die Lancom VPN Clients haben wir einen eigen IP Bereich eingerichtet, der außerhalb von den Client PCs im Büro ist und als ich dann ipconfig /all mir angesehen hab, fiel es mir wie Schuppen ... .

Die Notebooks bekommen zwei IP Adrssen s.u..

Jetzt fehlt mir die elegante Lösung.

Ich vermute, das ich den Lancom VPN Clients auf dem Notebook die Adresse im Büro beibringen muss. Aber wie?

Danke
Heinz-Georg

Hier die ipconfig:
Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Heinz-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : LANCOM Secure Client Virtual NDIS6 Adapte
r
Physikalische Adresse . . . . . . : 02-00-4E-43-50-49
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::e412:c7c8:68b7:13ae%15(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.100.246(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Freitag, 2. Juli 2010 14:11:09
Lease läuft ab. . . . . . . . . . : Freitag, 20. August 2010 03:16:34
Standardgateway . . . . . . . . . :
DHCP-Server . . . . . . . . . . . : 192.168.100.247
DHCPv6-IAID . . . . . . . . . . . : 352452686
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-0F-A7-C2-2A-00-0A-E4-CB-63-A0

DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8101E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physikalische Adresse . . . . . . : 00-0A-E4-CB-63-A0
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::cc26:715e:d840:54ec%10(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.100.11(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Freitag, 2. Juli 2010 14:10:46
Lease läuft ab. . . . . . . . . . : Samstag, 10. Juli 2010 14:10:46
Standardgateway . . . . . . . . . : 192.168.100.1
DHCP-Server . . . . . . . . . . . : 192.168.100.1
DHCPv6-IAID . . . . . . . . . . . : 251664083
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-0F-A7-C2-2A-00-0A-E4-CB-63-A0

DNS-Server . . . . . . . . . . . : 192.168.100.1
Primärer WINS-Server. . . . . . . : 192.168.100.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : 802.11n Wireless LAN Card
Physikalische Adresse . . . . . . : 00-15-AF-9E-2C-64
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung*:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{3E26C523-76DB-460F-BC8B-080A02484
1E5}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 6:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 3:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{871ACAB7-081C-4520-B083-B00AC4F1A
A4F}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 12:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{F118D1DF-4D6E-4617-AE45-683E52CBF
D45}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Bitte warten ..
Mitglied: SamvanRatt
03.07.2010 um 17:35 Uhr
Hi
bei jedem VPN brauchst du zwei IPs: eine Host ID und eine welche vom VPN gebaut wird. Wichtig wäre es die Einstellungen des VPN zu sehen, da du scheinbar den ganzen Traffic über den VPN Routest und somit dein Firmennetz zum Surfen benutzt wird. Wegen Security ist das auch voll OK so (sprich Firewall unterbindet eine Komm in andere Netze, bzw evtl nur das Routing). Mit den LANCOM VPNs kenne ich mich aber gar nicht aus (bin auf Checkpoint oder OpenVPN) festgenagelt. Mach doch mal ein paar Tracert's bzw nslookups auf Internetserver um zu sehen welchen Weg deine Pakete nehmen. Wer hat euch das denn eingerichtet das es da keine definierte Regeln gibt.
Evtl wäre es sinnvoll einen Thread nur zum Thema: will Lancom VPN aufbauen zur Firma; Wie? aufzugeben, sonst geht das unter.
Gruß
Sam
Bitte warten ..
Mitglied: i-projekt
16.07.2010 um 17:55 Uhr
Hi Sam,

hier nochmal für dich, weil du mir so nett geholfen hast.

ich Depp, hatte Autostart & Automatische Verbindungsaufbau an, dann geht es natürlich nicht.

Hatte bisher immer nur externe PCs eingebunden.

Jetzt funktioniert alles einwandfrei.

Have Fun
Heinz-Georg
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (4)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Netzwerkgrundlagen
gelöst Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen (16)

Frage von byt0xm zum Thema Netzwerkgrundlagen ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...