Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista Home Premium verweigert Zugriff auf NAS Server

Frage Microsoft Windows Netzwerk

Mitglied: DrPhreak

DrPhreak (Level 1) - Jetzt verbinden

01.08.2008, aktualisiert 22:00 Uhr, 10842 Aufrufe, 12 Kommentare

Vista verweigert den Benutzernamen

Hallo zusammen ich habe das Problem, dass mein Vista PC nicht auf den NAS Server im Netzwerk zugreifen kann.
Wenn ich mir die Netzwerkgeräte auflisten lasse, zeigt er mit nur die IP Cam, und die Firtzbox, weder die PCs, noch die Drucker oder die NAS Server.

Hat da Wer nen Tip für mich?

Danke
doc
Mitglied: aqui
01.08.2008 um 21:21 Uhr
Funktioniert ein Zwangsconnect auf diese Geräte mit
Start -> Ausführen -> \\<ip_adresse> ???
Bitte warten ..
Mitglied: DrPhreak
01.08.2008 um 21:24 Uhr
Ich bekomem dann die Anmeldemaske, allerdings verweigert er die Anmeldung von wg. User bzw. PAss falsch, obwohl die eignerichtet sidn und auffem XP rechner funktionieren
Bitte warten ..
Mitglied: 67369
01.08.2008 um 21:36 Uhr
Gastzugang einrichten. Die Home-Krücken arbeiten nur über den Gastzugang und mit der "JEDER"-Berechtigung.
Bitte warten ..
Mitglied: aqui
01.08.2008 um 21:37 Uhr
Genau, das ist ein Windows (Rechte) Problem und kein Netzwerk Problem !!
Bitte warten ..
Mitglied: 51705
01.08.2008 um 21:38 Uhr
Hallo Doc,

dein Nas operiert wahrscheinlich als ein Samba-Server. Erstes Problem - Paket Signing. Zweites Problem - Vista macht aus Usernamen 'xyz' auf der Maschine 'vista' immer \\vista\xyz.

Grüße, Steffen
Bitte warten ..
Mitglied: DrPhreak
01.08.2008 um 21:39 Uhr
Nun auf dem NAS den Gast einrichten? das igbt es da nicht. Es handelt sich nicht um einen Windows NAS sondern einen richtigen (GNS 8000 von LEVEL One)
Bitte warten ..
Mitglied: 67369
01.08.2008 um 21:48 Uhr
Es handelt sich nicht um einen Windows NAS sondern einen richtigen (GNS 8000 von LEVEL One)

Dann solltest du dir ein "richtiges" OS zulegen, z. B. Vista Business oder Vista Ultimate. Dann funktionioniert auch ein Netzwerk "richtig".
Bitte warten ..
Mitglied: 51705
01.08.2008 um 21:48 Uhr
Es handelt sich nicht um einen Windows NAS sondern einen richtigen (GNS 8000 von LEVEL One)

Ein richtiges NAS hätte einen Windows Storage Server drauf, der authentisieren kann ;)

Grüße, Steffen
Bitte warten ..
Mitglied: DrPhreak
01.08.2008 um 21:49 Uhr
Ist mir schon klar, nr komisch, dass es nicht klappt.

Ist nicht mein rechner, sonder nder den ich für einen Kollegen bereit gemacht habe. Nun woltle ich halt übern NAS Server meine Daten zieh nudn dsa geht halt nicht, aber warum?
Bitte warten ..
Mitglied: 67369
01.08.2008 um 21:51 Uhr
Macht es dir sehr viel Mühe, die Buchstaben in die richtige Reihenfolge zu bringen, oder ist das zuviel verlangt?
Bitte warten ..
Mitglied: aqui
01.08.2008 um 22:00 Uhr
Aber auch ohne funktionert das mit dem Standard Gast Zugang des Level One....

Wenn du Pech hast kann das Level1 NAS kein NTLMv2 was Vista aber verlangt und unterstützt nur das alte NTLM.
Du solltest dann dein Vista auf LM oder NTLM zurückstellen wie bei XP.

Bei Vista Versionen die dafür kein Benutzerinterface mitbringen wie Home Basic oder Home Premium musst du das über die Registry einstellen !!

Mit regedit stellst du den Key LmCombatibilityLevel unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\ auf den Wert 1.

Danach ist ein Reload fällig. Mit diesem Fix sollte der Zugriff aufs NAS in jedem Falle funktionieren !!!
Bitte warten ..
Mitglied: mac2010
03.01.2010 um 18:48 Uhr
Hallo zusammen,

ich fungiere mal als Leichenschänder für diesen Thread, aber ich hab auch grad nichts anderes gefunden. Ich habe das selbe Problem, nur eben mit Vista Ultimate. Ich habe das hier

Click "Start -> Run." Then, type in the Run field: "secpol.msc." That will bring you to Vista's security policy system. Once there, use "Go to: Local Policies > Security Options" and then find "Network Security: LAN Manager" authentication level. Once there, change the Setting from "Send NTLMv2 response only" to "Send LM & NTLM -- use NTLMv2 session security if negotiated."

auch schon ausprobiert, ohne Ergebnis. Ich bekomme immer wieder dieser doofe Benutzereingabemaske in Vista.
Mit XP funktioniert alles bestens.

Wiegesagt, ich weiß, an was es liegt, aber es funktioniert trotzdem nicht. Vista schon 10x neugestartet.

Hat jemand noch ne Idee?
Den "Gastzugang" am NAS zu aktivieren ist ja nicht unbedingt das gelbe vom Ei.. ((

VIelen HERZLICHEN dank für Beistand und evtl. nen Tipp...

DANKE!!

Markus
Bitte warten ..
Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Backup
gelöst Veeam Backup auf NAS . Zugriff verweigert (5)

Frage von DeathNote zum Thema Backup ...

Windows Server
Zugriff verweigert bei Folder redirection (8)

Frage von krodon zum Thema Windows Server ...

Windows Server
gelöst GPO Zugriff verweigert 0x80070005 (29)

Frage von xbast1x zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...