Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Induzierung funktioniert nicht

Frage Microsoft Windows Vista

Mitglied: user4712

user4712 (Level 1) - Jetzt verbinden

19.06.2007, aktualisiert 24.06.2007, 7777 Aufrufe, 2 Kommentare

Vista Induzierung funktioniert nicht

Hallo zusammen,

bei einem Notebook eines Kunden habe ich folgendes Problem:


Vista findet in den Indezierungsoptionen eingegebene zusätzliche Ordner bzw. die Dateien nicht.

Ausgangspunkt:
Das Notebook wurde zuvor mit XP Betrieben, die XP Partition wurde gelöscht und auf dieser Partition Vista Home Premium installiert. Die Datenpartition die unter XP erstellt wurde wurde nicht verändert.

Das Problem ist nun, dass auf der Datenpartition ausgewählte Ordner anscheinend indiziert werden, aber bei der suche in indizierten Orten werden die Dateien nicht gefunden. (Laut Indezierungsstatus ist die Indizierung abgeschlossen). Versuche Daten auf die Systempartition also Laufwerk C in indizierte Ordner zu verschieben bringen sofort Erfolge.

Also meine Frage:
Liegt es daran dass die Partition unter XP erstellt wurde oder ist Vista Home Premium nicht in der Lage eine 2. Partition richtig in die Suche einzubinden.
(neu erstellen des Indexes hat nichts gebracht)
Mit freundlichen Grüßen

User 4712
.
Mitglied: 45666
20.06.2007 um 09:28 Uhr
Hallo!


Dieser Fakt hat den Mircosoft Menschen der den Besuchern bei der letzten Hausmesse die tollen neuen Seiten von Vista vorstellen sollte auch ziemlich aus den Takt gebracht.

Scheinbar ist es derzeit so, dass Vista nicht in der Lage ist selbstständig eine Indizierung der Sachen zu fahren die von XP übrig geblieben sind.

Du kannst versuchen einmal eine manuelle Indizierung der Partition zu starten.

Würde mich über Feedback freuen ob das funtkioniert hat


Gruß

luscious
Bitte warten ..
Mitglied: user4712
24.06.2007 um 18:09 Uhr
Hallo,

Also die manuelle Indizierung hat zwar dazu geführt, dass einige indizierte Ordner und Dateien gefunden wurden aber leider nicht alle. Neu hinzugefügte Dateien wurden von Vista nicht indiziert.
Die Lösung war alle Dateien auf ein externes Laufwerk zu sichern (Fat32 formatiert). Anschließend die alte XP Partition löschen und mit Vista wieder neu erstellen und die Daten zurückkopieren. Seitdem funktioniert die Vista Indizierung, bzw. Dateisuche einwandfrei.
Was ich noch gefunden habe ist unter Programme und Funktionen Windows Funktionen ein oder Ausschalten gibt es den Punkt Indexdienst (zur Abwärtskompatiblität). Vielleicht hätte man diesen Dienst installieren müssen um eine unter XP erstellte Partition durchsuchen zu können.
Konnte ich aber leider nicht mehr testen.

mfg

User 4712
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Router & Routing
gelöst WOL über zwei Router - Ping funktioniert nicht (3)

Frage von erdmelone zum Thema Router & Routing ...

Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Windows Netzwerk
WOL funktioniert - geht aber auch automatisch an. wieso? (15)

Frage von freeuser616 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...