Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista - Internetverbindung

Frage Microsoft Windows Vista

Mitglied: vitruvian

vitruvian (Level 1) - Jetzt verbinden

31.01.2008, aktualisiert 18:02 Uhr, 2967 Aufrufe, 4 Kommentare

hallo zusammen!

System: Vista Ultimate x64

seltsames phänomän:

bislang lief das OS einwandfrei - heute starte ich den rechner...will ganz normal den firefox öffnen...nichts passiert. beim internetexplorer das gleiche bild. ich öffne also die kommandozeile...und setze ein ping auf eine x-beliebige internet seite...funktioniert einwandfrei. ip-adresse hab ich vom router ebenfalls erhalten - komme per ping also auch raus.

nun komme ich zumindest per internetexplorer wieder ins internet - was habe ich gemacht: über das begrüssungs-center auf den button "Mit dem Internet verbinden" gedrückt...nun komme ich wieder per internetexplorer rein.

starte ich den rechner neu - gleiches bild - erst wenn ich wieder über das "begrüssungs-center" gehe...komme ich mit dem browser ins internet. komischerweise passiert dann mit anderen programmen widerum nichts! benutze z.b. ein tool namens "object-dock"...da ist eine kleine wetteranzeige enthalten...die auch die verbindung zum internet benötigt. die anzeige ist tod - verbindung kann nicht hergestellt werden.

woran kann das liegen? ich meine, es wurden gestern auch noch ein paar windows-updates gefahren...aber das kann doch nicht sowas zur folge haben!!!

Nachtrag:
komischerweise bekomme ich nun immer diese typische windows-fehlermeldung wenn ein programm nicht korrekt geschlossen wird. obwohl ich programme ganz normal schliesse...egal was...immer kommt diese fehlermeldung???
Mitglied: Kosh
31.01.2008 um 12:29 Uhr
überprüfe mal bitte folgendes:
1.
nachdem du den rechner neugestartet hast, siehst du dann im systray (neben der uhr) das netzwerksymbol mit den 2 computern.
ist da ne weltkugel in dem symbol?

2.
gib in der kommandozeile: "ipconfig /all" ein.

Dort sollte dann sowas stehen:

01.
Ethernet-Adapter LAN-Verbindung: 
02.
 
03.
   Verbindungsspezifisches DNS-Suffix: . 
04.
   Beschreibung. . . . . . . . . . . : Broadcom NetXtreme 57xx-Gigabit-Controller 
05.
   Physikalische Adresse . . . . . . : xx-xx-xx-xx-xx-xx 
06.
   DHCP aktiviert. . . . . . . . . . : Ja 
07.
   Autokonfiguration aktiviert . . . : Ja 
08.
   IPv4-Adresse  . . . . . . . . . . : 192.168.0.10 
09.
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0 
10.
   Lease erhalten. . . . . . . . . . :  
11.
   Lease läuft ab. . . . . . . . . . :  
12.
   Standardgateway . . . . . . . . . : 192.168.0.1 
13.
   DHCP-Server . . . . . . . . . . . : 192.168.0.1 
14.
   DHCPv6-IAID . . . . . . . . . . . : xxxxxxxx 
15.
   DNS-Server  . . . . . . . . . . . : 192.168.0.1
Guck in die Zeile "DHCP-Server"
Steht da
01.
DHCP-Server.... : 192.168.0.1  (bzw. die IP deines Routers)
oder
01.
DHCP-Server... : 
02.
                          192.168.0.1
Bitte warten ..
Mitglied: vitruvian
31.01.2008 um 14:04 Uhr
Nein, es ist alles bestens. So wie es sein muss. Aber auch wenn ich jetzt per Internet-Explorer ins Web komme...per Firefox keine Chance - mit gleichzeitiger Meldung das Programm sei nicht richtig geschlossen worden????

Soeben habe ich bemerkt, dass nur die 64-Bit Variante des Internet-Explorers noch funktioniert!!! Sehr eigenartig...
Bitte warten ..
Mitglied: lines04
31.01.2008 um 16:44 Uhr
Hallo vitruvian
ich habe genau das gleiche Problem, nicht einmal nod32 kann sich updaten.
Vista`s Problemlösung meldete: Windows habe einen Fehler verursacht und es würde nach
einer Lösung gesucht.
Bitte warten ..
Mitglied: vitruvian
31.01.2008 um 18:02 Uhr
Ja, bin jetzt auch per Google-Suche darauf gestossen, dass bei diesem Problem keine 32-Bit-Anwendung sich mehr mit dem Internet verbinden kann.

Ich finde jedoch keinen Ansatzpunkt, um dieses Problem zu lösen.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Vmware
Internetverbindung auf ESXi Server (1)

Frage von ThomasMann zum Thema Vmware ...

LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

DSL, VDSL
OpenWRT VDSL VOIP Internetverbindung herstellen (3)

Frage von danielr1996 zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...