Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista und iscsi, bekomme immer Fehlermeldung

Frage Netzwerke Netzwerkprotokolle

Mitglied: xm-bit

xm-bit (Level 2) - Jetzt verbinden

22.07.2009, aktualisiert 18.10.2012, 7665 Aufrufe, 3 Kommentare

Einrichtung einer iscsi Verbindung auf einem Vista PC...

HI,

ich habe ein kleines Problem, ich nutze Vista....
Nein, mal Spaß beiseite...

Ich habe Starwind auf einem Vista PC installiert, dort ein 30gb großes Image-File für eine iscsi Verbindung angelegt.

Von einem ESX-Server Version 3.5 kann ich auf diese iscsi Verbindung zu greifen...

Jetzt möchte ich diese Verbindung auch von dem Vista pc nutzen...
Ich sehe die iscsi Verbindung, aber beim anmelden, bekomme ich eine Fehlermeldung, das der Dienst nicht verfügbar ist..

In der Ereignisanzeige, bekomme ich folgende Fehlermeldung:

Fehler bei der Anmeldeanforderung. Das Anmeldeantwortpaket ist in den Sicherungsdaten enthalten.

Was kann ich machen?
Woran kann das liegen??

In den Eigenschaften des iscsi-Initiators von Ms habe ich unter Ziele, meine Partition sichtbar, aber bei Status steht "inaktive Geräte", obwohl das ich darauf zugreifen kann, denn die Verbindung vom ESX die steht...



mfg
Sascha
Mitglied: aqui
22.07.2009 um 13:27 Uhr
Firewall auf dem Vista Rechner ??
Bitte warten ..
Mitglied: xm-bit
22.07.2009 um 13:32 Uhr
Hi aqui,

ja, aber die ist deaktiviert...

Fehler gefunden...

Die verwendete Starwind Software hat nur einen Zugriff bei der free Variante des Programms akzeptiert...
Ich hatte mir mal das Log-File von Starwind angeschaut...

mfg
Sascha
Bitte warten ..
Mitglied: aqui
22.07.2009, aktualisiert 18.10.2012
Vielleicht versuchst du mal das hier:
http://www.administrator.de/wissen/iscsi-server-%28target%29-mit-freena ...

Damit hast du keine solche Limitierungen mehr
Bitte warten ..
Ähnliche Inhalte
Windows Vista
gelöst Woher bekomme ich noch ein Win Vista Image? (5)

Frage von cramtroni zum Thema Windows Vista ...

Windows Netzwerk
gelöst ISCSI Laufwerk wird doppelt angezeigt (2)

Frage von Shardas zum Thema Windows Netzwerk ...

SAN, NAS, DAS
gelöst ISCSI oder FC (5)

Frage von Philipp711 zum Thema SAN, NAS, DAS ...

Windows Server
gelöst Disconnect iscsi target (8)

Frage von HeinrichM zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...