Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista löscht IP adresse und Subnetzmaske immer

Frage Microsoft Windows Netzwerk

Mitglied: ped0r07

ped0r07 (Level 1) - Jetzt verbinden

22.09.2007, aktualisiert 24.09.2007, 5502 Aufrufe, 4 Kommentare

system:
vista business
acer 5920 mit "Broadcom Netlink (TM)-Gigabit Ethernet" Netzwerkkarte.


Problem:
Vista löscht nach jeder Eingabe die IP und Subnetzmaske für das LAN immer wieder raus. Das standardgateway und beide DNS adressen werden nicht gelöscht und bleiben stehen. Somit bekomme ich leider nur access zum Netzwerk (was auch ohne weiteres funktioniert), nicht aber zum internet.


Kann mir da jemand helfen? Muss ich Optione bei der Netzwerkkarte deaktivieren oder gibts sonst eine Lösung?
Ich habe die Treiber schon neu installiert und sie sind auch auf dem neusten Stand. Vista wurde erst vor ein paar Tagen neuinstalliert. Ich schaffe es einfach nicht, dass er die 2 Adressen nicht löscht und sehe auch nicht den Grund, warum er dieses tut.



mfg
Peter
Mitglied: TuXHunt3R
22.09.2007 um 19:10 Uhr
Evt. DHCP-Serverdienst im Router aktiviert?

Dann [EDIT] kann es evt. zu Störungen kommen [/EDIT], wenn man bei den Clients die IP-Adressen manuell eingibt. Obwohl ich noch nie was davon gehört habe, dass nur die halbe IP-Konfiguration flöten geht....
Bitte warten ..
Mitglied: 51705
23.09.2007 um 00:17 Uhr
Bei Konflikten zu DHCP dürfte doch maximal ein IP-Konflikt aufpoppen. Das ein DHCP vorhanden ist, stört die Kommunikation ohne Konflikt nicht.
Bitte warten ..
Mitglied: ped0r07
24.09.2007 um 10:25 Uhr
es handelt sich nicht um privates netzwerk - kein routerzugriff vorhanden



und nur, weil vista die IP und das standardgateway löscht, bedeutet das noch nicht, dass DHCP aktiviert ist



Bitte warten ..
Mitglied: aqui
24.09.2007 um 16:23 Uhr
Deine Aussage das du mit gelöschter IP auf das lokale Netzwerk zugreifen kannst ist ja unsinnig ? Wie soll denn eine IP Kommunikation ohne gültige IP Adresse zustandekommen lokal ???
Oder meinst du lediglich das dort eine andere IP Adresse fürs lokale Netzwerk konfiguriert ist und du sie lediglich nicht anpassen kannst auf das Netz in dem du arbeiten willst bzw. deinen Internetzugang hast ??!!

Denn wenn du lokal arbeiten kannst sind ausschliesslich dein loakler Gateway Eintrag und der DNS Eintrag für den Internetzugang relevant.
Genau DIE aber lassen sich ja laut deiner o.a. Aussage problemlos anpassen, so das deine Aussage widersprüchlich ist !
Wo nun also genau dein Problem ist lässt sich nicht wirklich nachvollziehen. Wenn du wenigstens mal IP Adressen, Netze und Gateways gepostet hätte hätte man es ggf. besser verstehen können.

Vermutlich fehlen dir wohl in Vista schlicht und einfach die Rechte das zu Konfigurieren oder dir fehlt die Kenntniss über korrekte IP Adressen und du gibst syntaktisch falsche IP Adressen ein.
Auch das könnte man prüfen würdest denn mal deine Adressen hier posten...
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Die Subnetzmasken (12)

Frage von Scampicfx zum Thema Netzwerkgrundlagen ...

Netzwerkgrundlagen
gelöst Subnetzmaske anpassen (8)

Frage von Sprudi zum Thema Netzwerkgrundlagen ...

Netzwerke
IP-Adresse Verbergen oder Verstecken (15)

Frage von Daoudi1973 zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst WAN öffentliche IP Adresse (6)

Frage von kenjineumann zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...

Windows Server
Frage zu Server Rack (10)

Frage von rainergugus zum Thema Windows Server ...