Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista hat die Laufwerksbuchstaben geändert und startet nun nicht mehr

Frage Microsoft Windows Vista

Mitglied: Xttrem

Xttrem (Level 1) - Jetzt verbinden

19.09.2007, aktualisiert 11:02 Uhr, 6621 Aufrufe, 4 Kommentare

Hi Leute,
vielleicht kann mir jemand von euch weiterhelfen. Mein System (2 Platten mit 3 Partitionen und Vista Business drauf) hat sich verselbstständigt. Eingerichtet war das System wie folgt:

Laufwerk C:\ (Bootlaufwerk, Vista, NTFS - Platte 1 Partition 1)
Laufwerk D:\ (Platte 1 Partition 2)
Laufwerk E:\ (Platte 2 nur eine Partition)

soweit so gut, das System lief 6 Monate absolut stabil, bis zum letzten Montag, da hatte ich es Abends eingeschaltet (lief normal) und als ich am nächsten morgen Mails lesen wollte, sah ich nur einen Schwarzen Fehlerscreen (...Systemregistrierungsdatei nicht vorhanden...\windows\system32\config\system......Fehler 0x00000e9...bitte Reparatur durchführen...).

Nach booten mit Vista DVD und Reparaturmodus, war auch ziemlich schnell klar, dass System hat die Laufwerksbuchstaben bzw. deren Zuordnung verändert...

Laufwerk C:\ (vormals D:\ - Platte 1 Partition 2)
Laufwerk D:\ (vormals E:\ - Platte 2 )
Laufwerk E:\ (vormals C:\ - also die Bootpartition)

Damit kann das System natürlich nicht mehr laufen.

Nun meine Frage, hat jemand eine Idee, wie ich die Zuordnung wieder in die ursprüngliche Version bekomme?

z.B. booten mit einem Knoppix und dann mit einem Tool die Laufwerkszuordnung anpassen?

Für Hilfe wäre ich echt dankbar.

Schon mal thanx im Voraus.

Cu Xttrem
Mitglied: BSG2000
19.09.2007 um 08:36 Uhr
Mal ganz einfach gefragt... Hast du schon versucht über die Datenträgerverwaltung die Laufwerke wieder umzumodeln?
Bitte warten ..
Mitglied: Xttrem
19.09.2007 um 08:38 Uhr
...da das Betriebssystem aber nicht startet, komm ich nicht auf die Datenträgerverwaltung, zumindest wüsste ich nicht wie.

Cu Xttrem
Bitte warten ..
Mitglied: BSG2000
19.09.2007 um 10:22 Uhr
achja...
Leider hatte ich die Vista Reparaturkonsole noch nicht so häufig in Benutzung, aber die Vorgehnsweise dürfte ja ähnlich zu XP sein.

Mit FIXMBR kann du im Falle eines defekten Master Boot Record diesen wiederherstellen. Mit MAP das dazugehörige Gerät ermitteln.
FIXBOOT schreibt einen neuen Partitionsbootsektor auf die momentan angemeldete Systempartition. Mit Option auch andere Partition möglich.
Die boot.ini kann mit BOOTCFG bearbeitet werden.

Sollte man so eigtl. wieder zum Laufen bekommen.
Im Übrigen sollten die LW Buchstaben für Vista nur eine sekundäre Rolle spielen. Ich tippe auf einen anderen/zusätzlichen Fehler. würde aber die oben benannten Befehle trotzdem mal ausprobieren.

PS.: Schalte doch mal die Pladde ohne Systempart. im Bios aus. (um die Fehleranfälligkeit bis zur Behebung des Problemes zu reduzieren)
Bitte warten ..
Mitglied: Xttrem
19.09.2007 um 11:02 Uhr
Schon mal Danke für die Posts, das ganze scheint wohl bei VISTA über den Bootloader (Editieren mit BCDEDIT.EXE) gesteuert zu werden. Ich werd´s heute Abend mal ausprobieren und dann meine Erfahrungen hier wieder posten.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Webbrowser
Mozilla: Firefox 50 startet schnell und bringt Emoji (3)

Link von Frank zum Thema Webbrowser ...

Windows Userverwaltung
gelöst Festdefinierte Laufwerksbuchstaben von Windows nicht blockieren (4)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...